Visualizzazione risultati 1 fino 11 di 11

Discussione: Problema commenti facebook !

  1. #1
    archiviostoricogalvanin non è connesso Utente AlterBlog
    Data registrazione
    09-08-2016
    Messaggi
    12

    Question Problema commenti facebook !

    Ciao a tutti!
    Mi rivolgo a voi per capire se qualcuno ha una risposta al mio problema.
    Da giorni provo tramite vari plugin e creando numerose "app" di Facebook con impostazioni diverse, a inserire sotto le mie pagine un piccolo spazio per commentare.

    Ogni volta non funziona, e anche la possibilità di commentare tramite wordpress (nonostante dia il permesso ad ogni pagina di poter commentare)non sembra andare.

    Mi chiedevo se il tema installato o qualche altra impostazione possa impedire questa funzione.

    Grazie mille in anticipo per chiunque possa aiutarmi.


    Sto usando: Wpdevart Social comments e l'id app è: 426259882209917

  2. #2
    GraphOGLRisorse è connesso ora AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    2,737

    Predefinito

    Da giorni provo tramite vari plugin e creando numerose "app" di Facebook con impostazioni diverse, a inserire sotto le mie pagine un piccolo spazio per commentare.
    Salve,
    non capisco cosa centri Facebook col fatto di menttere un form per i commenti sulle pagine/articoli del sito. I commenti degli utenti nelle pagine di un sito o blog, normalmente vengono creati in riferimento al contenuti/argomenti trattati nelle rispettive pagine.

    Andando in Impostazioni -> Discussioni verifichi se i commenti risultano abilitati, quindi se non lo sono li abiliti.

    Cordiali saluti.

    Inoltre, il plugin Wpdevart Social comments serve per mostrare alcuni commenti di una pagina Facebook sulle pagine di un sito e non per crearli nelle medesime.

  3. #3
    archiviostoricogalvanin non è connesso Utente AlterBlog
    Data registrazione
    09-08-2016
    Messaggi
    12

    Predefinito

    Okey, grazie mille! Evidentemente non mi era chiara la cosa.
    Tuttavia il problema che non si può commentare sotto le pagine rimane. Ho appena controllato ed è tutto attivo compresa la scelta nella pagine.

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,422

    Predefinito

    Nella sezione Impostazioni -> Discussione, controlla che non sia abilitata l'opzione "Chiudere automaticamente i commenti degli articoli più vecchi di 30 giorni".

    Può essere che i commenti degli articoli sono stati chiusi per questo.
    Poi controlla anche nelle impostazioni del singolo articolo (mentre lo modifichi).

    Ciao!

  5. #5
    archiviostoricogalvanin non è connesso Utente AlterBlog
    Data registrazione
    09-08-2016
    Messaggi
    12

    Predefinito

    Tolto la spunta per " chiudere automaticamente i commenti degli articoli più vecchi di 30 gg" e aggiornato. Ho anche controllato in 2 pagine cercando di prima togliere "la possibilità di commentare" e poi rimettendola.
    Niente da fare non esce da nessuna parte un box per commentare.

    Per il discorso commenti Facebook.. Io mi ricordo che quando ero in Alterpages c'era la possibilità di inserire un blocco per far commentare gli utenti collegati a Facebook. All' epoca non avevo nessuna pagina ecc. Hanno tolto questa possibilità?

    ps. il sito è https://archiviostoricogalvanin.altervista.org/

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,422

    Predefinito

    Quindi hai un articolo con questa spunta?


    Se sì, puoi indicarmelo?

    Ciao!

  7. #7
    archiviostoricogalvanin non è connesso Utente AlterBlog
    Data registrazione
    09-08-2016
    Messaggi
    12

    Predefinito

    Si.. magari qualcuna mi sarà sfuggita per via che non ho mai visto il blocco per commentare... Tuttavia la maggior parte delle pagine ha la possibilità di commentare.

    https://archiviostoricogalvanin.alte...ana-1911-1943/

    https://archiviostoricogalvanin.alte...erra-mondiale/

    2 Link esempio dove ho appena controllato

    Grazie mille in anticipo.

  8. #8
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,422

    Predefinito

    Sul tema che stai utilizzando, di default sono attivi i commenti solamente sugli "articoli". I due url che hai indicato sono invece "pagine". Puoi abilitare i commenti anche sulle pagine da:
    Aspetto -> Vertex Theme Options -> layout -> Single Page Layout -> (abilita l'opzione).

    Fammi sapere se avrai problemi.

    Ciao!

  9. #9
    archiviostoricogalvanin non è connesso Utente AlterBlog
    Data registrazione
    09-08-2016
    Messaggi
    12

    Predefinito

    Ci sono riuscito! Grazie mille veramente era da tanto che li volevo sotto le pagine!
    C'è un modo di cambiare il testo? adesso appare "Submit a comment" o almeno di metterlo in italiano?

    Grazie mille ancora.

  10. #10
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,422

    Predefinito

    Quelle stringhe sono contenute nei file /themes/Vertex/lang (riesci ad accedere da Filezilla, abilitando FTP da Strumenti).

    Dovresti riuscire a editare quei file con poedit, ma personalmente non ci ho provato.
    Se non riesci fammelo sapere che provo io.

    Ciao!

  11. #11
    frasidipace non è connesso Utente attivo
    Data registrazione
    08-05-2010
    Messaggi
    300

    Predefinito

    Salve,
    se si vuole tradurre mediante poedit, occorre generare il tema child, altrimenti al primo aggiornamento del tema il file di traduzione viene sovrascritto.
    L'alternativa è tradurre le stringhe del tema (eventualmente anche di qualche plugin) mediante il plugin Loco Translate, settando il salvataggio dei files di traduzione nella stessa cartella del plugin, al fine di evitare che gli aggiornamenti del tema sovrascrivano lo stesso file.

    Saluti

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •