Visualizzazione risultati 1 fino 18 di 18

Discussione: problema con testo articoli

  1. #1
    L'avatar di REdiSEUI
    REdiSEUI non  connesso Utente giovane
    Data registrazione
    15-02-2012
    Residenza
    SEUI (OG) SARDEGNA
    Messaggi
    90

    Predefinito problema con testo articoli

    Buongiorno.
    Ho un altro problema.
    Non riesco a scrivere articoli come voglio. Causa 'blocchi'.
    Quando scrivo un articolo direttamente nel blog e poi calco invio, non vado a capo ma salta due righe. Se provo a tornare indietro di una riga, torno al punto di prima.

    Poi quando scrivo un articolo lungo, l'articolo viene suddivido in blocchi.
    Come posso scrivere normalmente?
    Molto spesso non mi viene permesso taglia/copia e incolla ne anche con ctrl x/c ctrl v.

    Stesso problema quando devo pubblicare copia e-mail. Molte parti non vengono incollate e per alcune immagini, link o intestazioni ci vuole troppo tempo per non incollare proprio nulla.

    Non sempre funziona scrivere prima su blocco note, word o notepad e fare copia e incolla.

    Scusate la lunghezza ma necessario per spiegare meglio.
    Aperta nuova discussione come richiesto perch non trovato problema simile in discussioni recenti.
    Nell'altra discussione avete scritto che questo un altro problema. Quindi l'ho riproposto meglio qui.

    Grazie.

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,606

    Predefinito

    Citazione Originalmente inviato da REdiSEUI Visualizza messaggio
    Quando scrivo un articolo direttamente nel blog e poi calco invio, non vado a capo ma salta due righe.
    Per andare a capo senza creare un capoverso, puoi premere "invio" tenendo premuto il tasto "maiusc".

    Per il problema dell'incolla "normale", nel senso che copiando altrove possono esserci dei caratteri codificati diversamente che fanno sfasare il testo quando li incolli. Incollandoli prima su Blocco Note non dovresti avere questi problemi essendo un editor puramente testuale.

    Ciao!

  3. #3
    L'avatar di blogseui
    blogseui non  connesso Utente AlterBlog
    Data registrazione
    29-05-2014
    Residenza
    SEUI
    Messaggi
    10

    Predefinito

    Scusate se riprendo questa vecchia discussione.
    Devo pubblicare con urgenza tabelle create con word.
    Ho un grande problema. Con copia e incolla sono completamente diverse. Come posso fare? Non posso farle nuovamente.

    Ho provato a copiarle prima su blocco note ma non funziona.
    Scusate ma ho scritto tutto in fretta.
    Grazie.

  4. #4
    GraphOGLRisorse non  connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    2,924

    Predefinito

    Salve,
    provi con il plugin Mammoth .docx converter.

    Cordiali saluti.

  5. #5
    L'avatar di REdiSEUI
    REdiSEUI non  connesso Utente giovane
    Data registrazione
    15-02-2012
    Residenza
    SEUI (OG) SARDEGNA
    Messaggi
    90

    Predefinito

    Non riesco ad incolonnare in modo corretto, o meglio non come vorrei io.
    Su blocco note tutto incolonnato bene, ... per facendo copia incolla non compare come dovrebbe.
    Vedere post "buoni e cattivi" (su BLOG SEUI.
    Come posso fare? E' gia successo altre volte.
    P.S. ... non so come installare "Mammoth .docx converter".

  6. #6
    frasidipace non  connesso Altervistiano Junior
    Data registrazione
    08-05-2010
    Messaggi
    528

    Predefinito

    Salve,
    per installare il plugin, dal backend di Wordpress selezioni la voce di menu a sinistra Plugin->Aggiungi nuovo. Digiti "mammoth" nella casella di ricerca e verr elencato il plugin. Lo installi e successivamente lo attivi.

    Saluti

  7. #7
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,606

    Predefinito

    Prova utilizzando il blocco "preformattato".
    Consiglierei anche di valutare di creare una tabella.

    Ciao!

  8. #8
    L'avatar di REdiSEUI
    REdiSEUI non  connesso Utente giovane
    Data registrazione
    15-02-2012
    Residenza
    SEUI (OG) SARDEGNA
    Messaggi
    90

    Predefinito

    Era mia intenzione pubblicare tabelle, ... come scritto sopra; ma non comparivano come su word e/o excel.
    Stavo pensanodo di usare html. Tipo questo.

    <html><body>
    <table>
    <table width="400" border="3" cellpadding="3" cellspacing="3">
    <table border="1">
    <tr> <td colspan="4" align="center"> politici contattati </td> </tr>
    <tr> <td> cognome </td> <td align="center"> nome </td > <td align="center"> partito </td> <td> risposto ? </td> </tr>
    <tr> <td> cognome 1 </td> <td> nome 1 </td> <td> partito 1 </td> <td align="center"> SI </td> </tr>
    <tr> <td> cognome 2 </td> <td> nome 2 </td> <td> partito 2 </td> <td align="center"> NO </td> </tr>
    <tr> <td> cognome 3 </td> <td> nome 3 </td> <td> partito 3 </td> <td align="center"> NO </td> </tr>
    </table></table>
    </body></html>

    Funzioner ? ... poi dopo posso sempre migliorare la tabella.
    Grazie.
    Ultima modifica di REdiSEUI : 30-10-2021 alle ore 15.27.42

  9. #9
    L'avatar di REdiSEUI
    REdiSEUI non  connesso Utente giovane
    Data registrazione
    15-02-2012
    Residenza
    SEUI (OG) SARDEGNA
    Messaggi
    90

    Predefinito

    Ho installato "Mammoth .docx converter". Forse non funziona. ... copia e incolla uguale a prima.
    Cosa ho sbagliato?
    Grazie.

  10. #10
    frasidipace non  connesso Altervistiano Junior
    Data registrazione
    08-05-2010
    Messaggi
    528

    Predefinito

    Citazione Originalmente inviato da REdiSEUI Visualizza messaggio
    Era mia intenzione pubblicare tabelle, ... come scritto sopra; ma non comparivano come su word e/o excel.
    Stavo pensanodo di usare html. Tipo questo.

    <html><body>
    <table>
    <table width="400" border="3" cellpadding="3" cellspacing="3">
    <table border="1">
    <tr> <td colspan="4" align="center"> Senatori eletti in Sardegna </td> </tr>
    <tr> <td> cognome </td> <td align="center"> nome </td > <td align="center"> partito </td> <td> risposto ? </td> </tr>
    <tr> <td> Cucca </td> <td> Giuseppe Luigi Salvatore </td> <td> IV-PSI </td> <td align="center"> SI </td> </tr>
    <tr> <td> Doria </td> <td> Carlo</td> <td> L-SP-PSd'Az </td> <td align="center"> NO </td> </tr>
    <tr> <td> Evangelista </td> <td> Elvira Lucia </td> <td> M5S </td> <td align="center"> NO </td> </tr>
    </table></table>
    </body></html>

    Funzioner ? ... poi dopo posso sempre migliorare la tabella.
    Grazie.
    Per le tabelle pu usare il plugin Table Press in modo da importare tabelle Excel e altro, oppure incollare file testo con campi separati da virgola.

    Saluti

  11. #11
    L'avatar di REdiSEUI
    REdiSEUI non  connesso Utente giovane
    Data registrazione
    15-02-2012
    Residenza
    SEUI (OG) SARDEGNA
    Messaggi
    90

    Predefinito

    Ho installato "Mammoth .docx converter". Forse non funziona. ... copia e incolla uguale a prima.
    Cosa ho sbagliato?
    Grazie.

  12. #12
    frasidipace non  connesso Altervistiano Junior
    Data registrazione
    08-05-2010
    Messaggi
    528

    Predefinito

    Citazione Originalmente inviato da REdiSEUI Visualizza messaggio
    Ho installato "Mammoth .docx converter". Forse non funziona. ... copia e incolla uguale a prima.
    Cosa ho sbagliato?
    Grazie.
    Evidentemente sta importando un testo da un file TXT.
    Deve importare il file DOC con all'interno la tabella formattata ed il plugin la importer correttamente. Magari pu perdere leggermente la formattazione dei bordi, ma il contenuto rimane allineato, ad es.:



    Se la tabella in Word stata con la tabulazione, il plugin non la legge.

    Saluti
    Ultima modifica di frasidipace : 30-10-2021 alle ore 14.03.06

  13. #13
    L'avatar di REdiSEUI
    REdiSEUI non  connesso Utente giovane
    Data registrazione
    15-02-2012
    Residenza
    SEUI (OG) SARDEGNA
    Messaggi
    90

    Predefinito

    Potete verificare una cosa?
    Ho inserito codice html per tabelle. ... quello che vedo pubblicato un p diverso da quello che ho preparato e visto su pc prima di caricare tutto.
    Prova eseguita con Firefox, Explorer ed Edge.

    Se permetto la correzione html, compare come copia e incolla tabelle word.

    Scuasate ancora.
    Grazie.

  14. #14
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,606

    Predefinito

    Citazione Originalmente inviato da REdiSEUI Visualizza messaggio
    Potete verificare una cosa?
    Non ho capito cosa dovremmo verificare, non sapendo nemmeno come vorresti che fosse.

    Quindi il testo preformattato non fa al tuo caso?
    Le tabelle, puoi generarle direttamente con il blocco tabella. Non ho capito perch devi prima scriverle su word. Ti necessario anche in formato word?

    Ciao!

  15. #15
    L'avatar di REdiSEUI
    REdiSEUI non  connesso Utente giovane
    Data registrazione
    15-02-2012
    Residenza
    SEUI (OG) SARDEGNA
    Messaggi
    90

    Predefinito

    - verifica: confrontare codice scritto nel post (30-10-2021, 10.57.14) con quello che compare pubblicato su articolo.
    Per sapere se solo io vedo aspetto e tabelle in modo diverso.

    - testo preformatato: alcune volte completamento diverso da quello che scrivo su notepad e/o word.

    - tabelle: creo tabelle su excel e/o word perch devo sempre modificare qualche cosa e gestico tutto meglio. Poi non devo stare connesso.
    Usando il blocco tabelle devo stare sempre connesso e poi non trovo alcune funzioni come 'unisci celle', testo orientato', ecc.

    Adesso che ci sono vorrei chiedere un altro aiutino. Come posso inserire un collegamento? ... ho perso il codice html.
    Vorrei fare un modo che facedno click su "SI" si apre la relativa risposta.
    Es. : facendo click su SI (ABCD risposto?...SI) si visualizza post "riposta di ABCD".
    vedere tabelle e post.

    Grazie.

  16. #16
    frasidipace non  connesso Altervistiano Junior
    Data registrazione
    08-05-2010
    Messaggi
    528

    Predefinito

    Sinceramente non mi molto chiaro il problema.
    In origine mi era parso di capire che utilizzasse Wordpress e che avesse installato il plugin Mammoth. Ora invece le pagine del sito sono tutte in html ed il sito risulta realizzato con Alterpage che mi sembra sia anche stato dismesso da Altervista.
    L'articolo indicato non riesco a trovarlo.
    Non conosco Alterpage, ma imamgino che abbia una funzionalit per inserire collegamenti.
    Ad ogni modo il codice html sarebbe:
    Codice HTML:
     <a href="https://tuo_sito/pagina_risposta">SI</a> 
    Se vuole che la pagina si apre su nuova scheda del browser:
    Codice HTML:
     <a href="https://tuo_sito/pagina_risposta" target="blank">SI</a> 
    Saluti

  17. #17
    L'avatar di REdiSEUI
    REdiSEUI non  connesso Utente giovane
    Data registrazione
    15-02-2012
    Residenza
    SEUI (OG) SARDEGNA
    Messaggi
    90

    Predefinito

    Grazie.
    Dopo alcune correzioni adesso funziona.
    http://blogseui.altervista.org/elenco-buoni-e-cattivi/

  18. #18
    L'avatar di REdiSEUI
    REdiSEUI non  connesso Utente giovane
    Data registrazione
    15-02-2012
    Residenza
    SEUI (OG) SARDEGNA
    Messaggi
    90

    Predefinito

    Scusate nuovamente.
    Stavo provando i codici <blink></blink>, <marquee behavior='alternate'></marquee> e <marquee></marquee>.
    Il testo lampeggiante non funziona e quelli in movimento non sonon quelli che cercavo.
    Volevo far lampeggiare il testo o farlo andare avanti ed indietro senza far sparire la scritta.
    Avete un suggerimento? Mi serve per "IN ATTESA". (http://blogseui.altervista.org/elenco-buoni-e-cattivi/)

    Grazie ancora.
    Ultima modifica di REdiSEUI : 10-11-2021 alle ore 20.57.21

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •