Visualizzazione risultati 1 fino 19 di 19
Like Tree1Likes
  • 1 Post By alemoppo

Discussione: #13387 Error #1010: Received HTTP code 403 from proxy after CONNECT

  1. #1
    Guest

    Predefinito #13387 Error #1010: Received HTTP code 403 from proxy after CONNECT

    Ciao a tutti ho comprato il plugin wp-client e quando inserisco la chiave di licenza e premo su invia wordpress mi da il seguente errore #13387 Error #1010: Received HTTP code 403 from proxy after CONNECT

    Qualcuno potrebbe aiutarmi a risolvere il problema?

    Grazie mille
    Vincenzo

  2. #2
    Guest

    Predefinito

    Se il plugin sta cercando di connettersi all'esterno probabile che devi sbloccare le connessioni server to server (lo si fa dal "Pannello di controllo" --> Risorse --> "Modifica impostazioni php" --> "Procedi con l'identificazione")
    Tieni presente che, anche se sono sbloccate, funzioneranno solo le connessioni sulle porte 80 o 443, quindi se il plugin ne usa una diversa continuer a non funzionare.
    Ultima modifica di stefanodurso : 21-12-2014 alle ore 19.20.25

  3. #3
    Guest

    Predefinito

    Ciao grazie per la tua risposta. Ho provato ad attivare la connessione server to server tre volte inviando il codice di attivazione tramite sms ma sembra che non abbia funzionato, ho anche aggiornato il mio profilo perch mi ero accorto che non avevo specificato il numero di telefono, mi trovo in Inghilterra, non so questo pu rappresentare un problema.

    Grazie mille
    Vincenzo

  4. #4
    L'avatar di dapeco
    dapeco non  connesso Community Manager
    Data registrazione
    21-10-2003
    Residenza
    Brusasco (To)
    Messaggi
    4,905

    Predefinito

    Quale operatore telefonico utilizzi per l'invio dell'sms? inserisci il prefisso internazionale 0039 (+39)?
    Ho visto cose che voi utenti non potreste immaginare... siti da combattimento irregolari al largo dei bastioni di Orione. E ho visto account balenare nel buio vicino alle porte di Tannhauser. E tutti quei momenti andranno perduti nel tempo come lacrime nella pioggia. tempo di sospendere...

    ASD Brusasco - C' altro sport oltre al calcio!

    "Io sono vivo, voi siete morti" (Philip Dick, Ubik)

  5. #5
    Guest

    Predefinito

    ciao si ho inserito il prefisso 0039, l'operatore telefonico 3.

  6. #6
    Guest

    Predefinito

    Gli sviluppatori del plugin mi hanno confermato che il problema causato dal firewall di altervusta. Ho provato ad artivare il server to server 4 volte ma ancora il servizio nn risulta attivo :( cosa devo fare??

  7. #7
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,042

    Predefinito

    stefanecc:

    purtroppo se l'sms di conferma non arriva, per qualsiasi motivo, non si pu fare molto. Se incolli il numero mittente anche parzialmente offuscato possiamo inoltrare la segnalazione a Telecom Italia, che l'attuale fornitore del servizio di verifica.

    Posta comunque anche il dominio a cui stai cercando di collegarti, se di interesse generale pu essere incluso nella whitelist
    Gianluca

  8. #8
    Guest

    Predefinito

    Ciao gianluca grazie per la tua risposta. Alla fine sn riuscito ad attivare la connessione server to server inviando un sms dall'italia e adesso tutto funziona benissimo. Il dominio del plugin a cui tentavo di connettermi https://webportalhq.com/ e la connessione serve per attivare la licenza.
    Colgo l'occasione per ringraziarvi di cuore del lavoro che fate e dei servizi gratuiti che fornite. Altervista a mio avviso il migliore hosting gratuito in assoluto.
    Ti auguro buone feste
    Saluti
    Vincenzo

  9. #9
    giancarlofina non  connesso Utente AlterBlog
    Data registrazione
    24-10-2017
    Messaggi
    45

    Predefinito

    Ciao a tutti,

    di seguito riporto il messaggio di errore che mi restituisce l'applicativo web ShopMaster quando provo ad importare su woocommerce un prodotto:

    woocommerce_product_image_upload_error:Errore nell'acquisizione dell'immagine remota https://i5.walmartimages.com/asr/2af...fd175f205.jpeg. Errore: cURL error 56: Received HTTP code 403 from proxy after CONNECT.

    Qualcuno potrebbe darmi un aiuto ed eventualmente risolvere il problema?

    A disposizione per qualsiasi chiarimento.

    Ringrazio anticipatamente.
    Giancarlo

  10. #10
    darbula non  connesso AlterGuru 2500
    Data registrazione
    24-04-2011
    Messaggi
    2,599

    Predefinito

    Sblocca le Server-to-server Impostazioni-server-to-server.

  11. #11
    deluserver non  connesso Neofita
    Data registrazione
    07-07-2017
    Messaggi
    6

    Predefinito

    Un modo per "bypassare" il blocco sulle porte diverse dalla 80 e dalla 443 esiste?

  12. #12
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,968

    Predefinito

    No, solamente quelle due porte eventualmente vengono aperte.

    Ciao!

  13. #13
    quisifalastoria non  connesso Utente AlterBlog
    Data registrazione
    18-03-2021
    Messaggi
    2

    Predefinito

    Buonasera, da questa mattina leggo questo messaggio di errore nel mio blog:
    Error on : Something went wrong: cURL error 56: Received HTTP code 403 from proxy after CONNECT */ /* Error on : Something went wrong: cURL error 56: Received HTTP code 403 from proxy after CONNECT

    Mi potreste aiutare?

  14. #14
    GraphOGLRisorse non  connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,181

    Predefinito

    Salve quisifalastoria,
    per cortesia non crei dupplicati, ha gi aperto questa discussione: error something went wrong

    Cordiali saluti.

  15. #15
    mrs
    mrs non  connesso Neofita
    Data registrazione
    16-07-2020
    Messaggi
    2

    Predefinito

    Buongiorno, nonostate abbia abilitato "Collegamento esterno senza restrizioni", ricevo questo errore.
    ccxt\NetworkError: ftx unknown error: 56 Received HTTP code 403 from proxy after CONNECT in /***/ordini/php/Exchange.php:1787
    la porta la 443 ssl quindi non dovrebbero esserci errori.

    Grazie

  16. #16
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,968

    Predefinito

    Come stai cercando di connetterti? Si tratta di un CMS o di uno script?
    Puoi comunque riprovare ora? Normalmente l'attivazione delle connessioni server to server richiede 30 minuti.

    Ciao!
    mrs likes this.

  17. #17
    mrs
    mrs non  connesso Neofita
    Data registrazione
    16-07-2020
    Messaggi
    2

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Come stai cercando di connetterti? Si tratta di un CMS o di uno script?
    Puoi comunque riprovare ora? Normalmente l'attivazione delle connessioni server to server richiede 30 minuti.

    Ciao!
    uno script.
    confermo che ora funziona.

  18. #18
    saturnocarnoli non  connesso Utente Blog
    Data registrazione
    04-05-2022
    Messaggi
    1

    Predefinito

    Salve, sto cercando di sbloccare Server to server ma non mi compare il form per inserire il mio numero di telefono per ricevere il codice. Come posso risolvere? Grazie

  19. #19
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,968

    Predefinito

    Hai il browser aggiornato? Hai modo di provare da un altro browser? Hai qualche firewall attivo?

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •