Pagina 2 di 2 PrimoPrimo 12
Visualizzazione risultati 31 fino 45 di 45
Like Tree1Likes

Discussione: Aggiornamento policies Iubenda

  1. #31
    frasidipace non è connesso AlterGuru
    Data registrazione
    07-05-2010
    Messaggi
    1,281

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Non mi torna molto il campo:
    Codice:
    localConsentDomain
    Tu lo hai impostato a:
    Codice:
    localConsentDomain: 'starverses.altervista.org/phpBB3',
    Come mai? Lo hai visto da altre parti?
    Dalla documentazione di Iubenda, se vuoi specificare una sottocartella, dovresti usare "localConsentPath".
    E' colpa mia; avevo dato questa indicazione sbagliando ad indicare il campo.
    In questo caso, invece, si dovrebbero valorizzare i due campi in questo modo:

    LocalConsentDomain: starverses.altervista.org

    LocalConsentPath: /phpBB3

    A mio avviso, però, c'è il problema sulla root dove è installato Wordpress e quel sito è raggiungibile dagli utenti senza che vi sia un riferimento ad una privacy policy. Pertanto, la cosa migliore sarebbe spostare il forum nella root eliminando l'istanza Wordpress, visto che non viene utilizzata.

    Ciao

  2. #32
    starverses non è connesso Utente Blog
    Data registrazione
    12-10-2021
    Messaggi
    33

    Predefinito

    Senbrerebbe che sia il mio pc aziendale a riscontrare questi problemi, sul pc personale non ne ho.
    Ritenete quindi che io sia - finally - a posto con le policies e compagnia briscola?

    EDIT: come fare per rimuovere la scritta "Privacy Policy" situata in alto e avere "GDPR" (o quel che ritenete opportuno) affianco a "Contattaci"?

    P.S: Ora devo anche capire come fare l'upgrade di PHPBB. Dalle remote esperienze, qualcosa va sempre storto. Meglio fare l'upgrade o installare da zero e poi restore db e dati?
    Ultima modifica di starverses : 28-03-2022 alle ore 16.05.30

  3. #33
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,365

    Predefinito

    Citazione Originalmente inviato da starverses Visualizza messaggio
    Senbrerebbe che sia il mio pc aziendale a riscontrare questi problemi, sul pc personale non ne ho.
    Ritenete quindi che io sia - finally - a posto con le policies e compagnia briscola?
    Come avevo menzionato più di un avolta dicendo che mi sembrava un problema a carattere locale. Comunque sia, adesso almeno la questione del problema che non è di carattere generale è stata confermata.

    Citazione Originalmente inviato da starverses Visualizza messaggio
    Ritenete quindi che io sia - finally - a posto con le policies e compagnia briscola?
    Sì, adesso è a posto.

    Citazione Originalmente inviato da starverses;
    EDIT: come fare per rimuovere la scritta "Privacy Policy" situata in alto e avere "GDPR" (o quel che ritenete opportuno) affianco a "Contattaci"?
    Il link "Privacy Policy" non va rismosso.

    Non ho ben capito quale sia il prbolema adesso?

    Citazione Originalmente inviato da starverses;
    P.S: Ora devo anche capire come fare l'upgrade di PHPBB. Dalle remote esperienze, qualxosa va sempre storto. Meglio fare l'upgrade o installare da zero e poi restore db e dati?
    Se si effettua uan nuova iunstallazine si deve rifare tutta la tiritera, aggiunta di eventuali plugin e temi compresi.

    Se se si effettua l'aggiornamento, si può evitare di rifare tutto, ma resta comunaue da verificare se i temi ed i plugin siano pienamente supportati nella nuava versione, quindi compatibili.

    A mio parere, l'aggiornamento sarebbe stato meglio averlo fatto prima di aprire questa discussione.

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 28-03-2022 alle ore 14.35.50

  4. #34
    starverses non è connesso Utente Blog
    Data registrazione
    12-10-2021
    Messaggi
    33

    Predefinito

    - Ma la segnalazione dell'upgrade mi è venuta fuori pochi giorni fa... la 3.3.7 è stata rilasciata il 17/03 (pare che la release immediatamente precedente avesse dei problemi) mentre il thread è stato aperto il 18/02

    - Il tema altro non è che una variazione di copia del prosilver.

    - Per i plugin verificherò.

    EDIT: Per adesso, non penso di upgradare.
    Ultima modifica di starverses : 28-03-2022 alle ore 16.21.16

  5. #35
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,365

    Predefinito

    Va bebe, mi scuso, non avevo preso in cosiderazione tale eventualità.

    Comunque qeullo è solo un avviso sulla disponibilità della nuova versione. Non si è obbligati a fare l'aggiornamento per ogni versione che viene indicata. Basta fare attenzione ad aggiornare con una certa frequenza, in modo da non restare con una versione vecchia di anni.

    Cordiali saluti.

  6. #36
    starverses non è connesso Utente Blog
    Data registrazione
    12-10-2021
    Messaggi
    33

    Predefinito

    Comunque, un paio di dubbi rimangono:
    1) mentre sul pc aziendale, come detto (forse a causa di settaggi che ignoro, visto che non siamo admin dei pc) il banner compare ad ogni click, sul pc personale non appare MAI (ha senso, ciò?)
    2) ma non dovrebbe esserci qualcosa riguardo i cookies?
    Ultima modifica di starverses : 02-04-2022 alle ore 01.32.06

  7. #37
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,365

    Predefinito

    Citazione Originalmente inviato da starverses Visualizza messaggio
    1) mentre sul pc aziendale, come detto (forse a causa di settaggi che ignoro, visto che non siamo admin dei pc) il banner compare ad ogni click, sul pc personale non appare MAI (ha senso, ciò?)
    Normalmente una volta memorizzato il cookie il banner non si ripereseta più. Per irvederlo si devno cancellare i cookie dal browser. Anche io per fare le prove, ogni volta devo cancellare i cookie memorizzati nel browser. Quindi è normalme che non le appaia nuovamente.

    Invece ciò che non mi sembra normale è un altra cosa. Attuamente nel forum si vede solo la base della pagina ma non carica più nulla dal database ed appare la scritta "Spiacente, in questo momento la Board è irraggiungibile". Quando avevo risposto l'altra volta qui, il suo forum presentava il messaggio di manutenzione e non era accessibile.

    Non ho idea di quali oprazioni siano state eseguite, ma il forum allo stato attuale mi sembra che sia compromesso.

    Citazione Originalmente inviato da starverses Visualizza messaggio
    2) ma non dovrebbe esserci qualcosa riguardo i cookies?
    Non capisco di preciso a cosa si riferisce.

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 02-04-2022 alle ore 02.50.20

  8. #38
    starverses non è connesso Utente Blog
    Data registrazione
    12-10-2021
    Messaggi
    33

    Predefinito

    Non ci siamo.
    Adesso, dopo mesi, anche sul PC di casa mi appare il banner informativo ad ogni azione che compio...
    Tutto questo è noiaaaaaa...

  9. #39
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,339

    Predefinito

    Nell'header della pagina c'è del codice che non dovrebbe essere lì. Mi riferisco a:
    Codice HTML:
    <font size="4">
    <center><a href="https://www.iubenda.com/privacy-policy/91516320" rel="noreferrer nofollow" target="_blank">Privacy Policy</a>
    </center>
    </font>
    Non sono certo che il problema sia quello, ma sicuramente quel codice deve stare nella sezione <body> e non <head>.

    Tra l'altro, <center> e <font> non dovrebbero essere più utilizzati, perché obsoleti da più di una decina di anni.

    Ciao!

  10. #40
    starverses non è connesso Utente Blog
    Data registrazione
    12-10-2021
    Messaggi
    33

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Nell'header della pagina c'è del codice che non dovrebbe essere lì. Mi riferisco a:
    Codice HTML:
    <font size="4">
    <center><a href="https://www.iubenda.com/privacy-policy/91516320" rel="noreferrer nofollow" target="_blank">Privacy Policy</a>
    </center>
    </font>
    Non sono certo che il problema sia quello, ma sicuramente quel codice deve stare nella sezione <body> e non <head>.

    Tra l'altro, <center> e <font> non dovrebbero essere più utilizzati, perché obsoleti da più di una decina di anni.
    Ciao!
    Tutto il codice Iubenda è stato generato su Altervista. Comunque sia, quale file dovrei editare per il discorso <head>/<body>?
    Ultima modifica di starverses : 06-09-2022 alle ore 18.16.03

  11. #41
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,339

    Predefinito

    È tutto spiegato nel primo messaggio: https://forum.it.altervista.org/serv...ml#post1478721

    Non mi risulta che nei codici di Iubenda ci siano <font> e <center>.

    Ciao!

  12. #42
    starverses non è connesso Utente Blog
    Data registrazione
    12-10-2021
    Messaggi
    33

    Predefinito

    Ok non ci sono quei tag.
    Abbiate pietà, indicate il file da editare.
    Mi son scordato, non ci metto mano da mesi e, tra l'altro, non so se questo progetto andrà avanti (defezioni)...
    Ultima modifica di starverses : 06-09-2022 alle ore 23.14.21

  13. #43
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,339

    Predefinito

    Il file è overall_header.html. Leggi il messaggio che ti ho linkato in precedenza.

    Ciao!

  14. #44
    starverses non è connesso Utente Blog
    Data registrazione
    12-10-2021
    Messaggi
    33

    Predefinito

    A me non riesce di trovare questa parte di codice in overall_header.html, né in prosilver né in style-sv.
    Magari ci riuscirete voi...


    Abbiate pietà

  15. #45
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,339

    Predefinito

    Purtroppo non posso accedere ai singoli tuoi file.
    Il codice che dovresti cercare è questo:


    EDIT:

    Guardando i link che avevi inserito in precedenza (in particolare questo) del file /styles/style-sv/template/overall_header.html, si nota abbastanza bene che il codice parte a riga 74.

    Ciao!
    Ultima modifica di alemoppo : 28-09-2022 alle ore 20.10.37

Pagina 2 di 2 PrimoPrimo 12

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •