Visualizzazione risultati 1 fino 27 di 27

Discussione: Pannello di controllo Altervista

  1. #1
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito Pannello di controllo Altervista

    Non se è il posto giusto ma vorrei esporvi un mio piccolo problema : Da pannello di controllo di Altervista verifico un po tutto ma poi lancio : Visualizza sito ma mi da una pagina bianca con mio logo e connessione non sicura i parametri https sono settati bene non so come andare avanti.Grazie
    Vprreo risposta sollecita

  2. #2
    frasidipace non è connesso AlterGuru
    Data registrazione
    07-05-2010
    Messaggi
    1,075

    Predefinito

    Salve,
    eviti cortesemente di aprire più discussioni per lo stesso motivo.
    Riceverà comunque supporto.

    Saluti

  3. #3
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,245

    Predefinito

    Citazione Originalmente inviato da irpinonews Visualizza messaggio
    Non se è il posto giusto ma vorrei esporvi un mio piccolo problema :
    Salve,
    come area del forum penso che vada bene.

    Citazione Originalmente inviato da irpinonews Visualizza messaggio
    Da pannello di controllo di Altervista verifico un po tutto ma poi lancio : Visualizza sito ma mi da una pagina bianca con mio logo e connessione non sicura i parametri https sono settati bene non so come andare avanti.Grazie
    Andando al problema, non saprei, accedendo al suo sito come un qualsiasi utente non riscontro tale comportamento. Il sito lo visualizzo correttamente.

    Riscontra quel problema anche quando prova ad accederci direttamente o da altri link esterni?

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 25-05-2022 alle ore 14.33.12

  4. #4
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    La prima volta quando apro tutto bene al secondo refresh si ripresenta il problema

  5. #5
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Il tuo attuale file .htaccess contiene impostazioni personalizzate o errori.
    Usando il manager .htaccess (modalità semplificata) il tuo file .htaccess sarà sovrascritto, sarai comunque in grado di modificare il file usando un editor di testo (modalità avanzata)

  6. #6
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,245

    Predefinito

    Attulmente a me risulta questa situazione:
    - Problema pagina bianca con dominio di terzo livello (irpinonews.altervista.org/) solo per http. Non viene eseguito il redirect verso https. Mentre da https è correttmente erogato.
    - Per dominiio di secondo livello (irpinianews.it/) il redirect verso https viene eseguito ed è correttemente erogato.

    Prima però il redirect avveniva acnhe per il dominio di terzo livello.
    Ha fatto qualche modifica manuale del file .htaccess nella root o tramite plugin in quello di Wordpress?

    COrdiali saluti.

  7. #7
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Si ho fatto modifica al file .htaccess e sembra funzionare può verificare adesso la funzionalità?

    Per dominiio di secondo livello (irpinianews.it/) il redirect verso https viene eseguito ed è correttemente erogato.
    non se è esatto il mio è irpinonews e non irpinianews.it

  8. #8
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,245

    Predefinito

    Citazione Originalmente inviato da irpinonews Visualizza messaggio
    non se è esatto il mio è irpinonews e non irpinianews.it
    Si ha ragione, scusi, prima mi sono confuso per la somiglianza tra i nomi.

    Comunque adesso per irpinonews.altervista.org/ il redirect verso https mi risulta funzionare correttamente.

    Cordiali saluti.

  9. #9
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Grazie per il supporto.

  10. #10
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Caro AlterGuru è scomparso il sito

  11. #11
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,245

    Predefinito

    Con quale boerwser/dispositivo non lo visualizza?

    Al momento a me rusulta visibile:



    Per il momento, finchè non si è chiarita la questione, suggerisco di non modificare ancora il file .httacces.

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 26-05-2022 alle ore 14.53.26

  12. #12
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    ok grazie

  13. #13
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,077

    Predefinito

    Attualmente non noto problemi riguardo l'erogazione del sito.

    Se dovesse però ripresentarsi problemi, ti suggerirei di provare disabilitando CloudFlare, perché probabilmente è la causa del problema.

    Ciao!

  14. #14
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Grazie per il suggerimento Alemoppo. Per ora sembra tutto a posto.

  15. #15
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Una domanda che forse esula dal forum ma mi preme capire
    quando faccio aggiornamenti via ftp sul sito poi per vedere il risultato Chrome impiega una vita perchè? non credo che sia problema di cache del browser perchè la pulisco mi legge l'aggiornamento ma alla successiva modifica fa lo stesso
    quasi identico comportamento Firefox mah...

  16. #16
    frasidipace non è connesso AlterGuru
    Data registrazione
    07-05-2010
    Messaggi
    1,075

    Predefinito

    Citazione Originalmente inviato da irpinonews Visualizza messaggio
    Una domanda che forse esula dal forum ma mi preme capire
    quando faccio aggiornamenti via ftp sul sito poi per vedere il risultato Chrome impiega una vita perchè? non credo che sia problema di cache del browser perchè la pulisco mi legge l'aggiornamento ma alla successiva modifica fa lo stesso
    quasi identico comportamento Firefox mah...
    Salve,
    se Cloudflare è attivo, quando fa aggiornamenti attivi la modalità sviluppo e svuoti la cache del server.

    Saluti

  17. #17
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Ancora problemi. Ho inserito i meta open graph nel sito ma ho problemi con codivisione anteprima immagine in condivisione Facebook,Non ci capisco niente fatto debugger facebook.
    Avvisi:
    Immagine troppo piccola
    L'URL og:image fornito, https://irpinonews.altervista.org/pl...ia/linkcmp.png, non era valido perché non rispettava il limite di dimensioni minimo di 200 x 200 pixel.
    og:image https://www.irpinonews.altervista.or...pagina-web.png non c'è modo di impostarla?
    come al solito confido in voi

  18. #18
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    L'arcano è: se nel template di joomla beez3 ho inseriti un file jpg come logo succede quanto detto: Se lo tolgo la condicisione funzione ma l'header è vuoto solo con una scritta che da il nome al sito. Chi ci capiscw è bravo si dice dalle mie parti.

  19. #19
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,077

    Predefinito

    Hai già guardato qui?

    Ciao!

  20. #20
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Non può essere la conseguenza di questo:https://www.chiccheinformatiche.com/...o-su-facebook/

  21. #21
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,077

    Predefinito

    AlterVista è (ovviamente) inserita in quella lista: senza quella operazione, nessun sito AlterVista sarebbe in grado di condividere l'anteprima su Facebook.

    Ciao!

  22. #22
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Errore 012, non puoi inserire più di 2 banners di questo tipo per pagina
    grazie a chi risolve

  23. #23
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,245

    Predefinito

    Salve,
    il messaggio di errore appare sopra il banner:



    Guardando nel codice, risultano essere presenti ben 3 banner AlrterVista del formato 300 x 250 all'interno dello stesso <div></div>:
    Codice HTML:
    <div class="custom"  >
    	<script>!function(d,l,e,s,c){e=d.createElement("script");e.src="//ad.altervista.org/js.ad/size=300X250/?ref="+encodeURIComponent(l.hostname+l.pathname)+"&r="+Date.now();s=d.scripts;c=d.currentScript||s[s.length-1];c.parentNode.insertBefore(e,c)}(document,location)</script>
    <script type="text/javascript">
    var _iub = _iub || [];
    _iub.csConfiguration = {"ccpaAcknowledgeOnDisplay":true,"ccpaApplies":true,"consentOnContinuedBrowsing":false,"enableCcpa":true,"floatingPreferencesButtonDisplay":"bottom-right","invalidateConsentWithoutLog":true,"perPurposeConsent":true,"siteId":2651312,"whitelabel":false,"cookiePolicyId":25484825,"lang":"it", "banner":{ "acceptButtonCaptionColor":"#FFFFFF","acceptButtonColor":"#0073CE","acceptButtonDisplay":true,"backgroundColor":"#FFFFFF","closeButtonDisplay":false,"customizeButtonCaptionColor":"#4D4D4D","customizeButtonColor":"#DADADA","customizeButtonDisplay":true,"explicitWithdrawal":true,"fontSize":"14px","listPurposes":true,"position":"bottom","rejectButtonCaptionColor":"#FFFFFF","rejectButtonColor":"#0073CE","rejectButtonDisplay":true,"textColor":"#000000","acceptButtonCaption":"","content":"I cookie ci aiutano ad erogare servizi di qualità.\n\nUtilizzando i nostri servizi, l'utente accetta le nostre modalità d'uso dei cookie. " }};
    </script>
    <script type="text/javascript" src="//cdn.iubenda.com/cs/ccpa/stub.js"></script>
    <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
    <script>!function(d,l,e,s,c){e=d.createElement("script");e.src="//ad.altervista.org/js.ad/size=300X250/?ref="+encodeURIComponent(l.hostname+l.pathname)+"&r="+Date.now();s=d.scripts;c=d.currentScript||s[s.length-1];c.parentNode.insertBefore(e,c)}(document,location)</script>
    <script>!function(d,l,e,s,c){e=d.createElement("script");e.src="//ad.altervista.org/js.ad/size=300X250/?ref="+encodeURIComponent(l.hostname+l.pathname)+"&r="+Date.now();s=d.scripts;c=d.currentScript||s[s.length-1];c.parentNode.insertBefore(e,c)}(document,location)</script>
    </div>
    E' del tutto normale quindi che appaia tale messaggio sovrapposto.

    Per risolvere la questione del messaggio di errore, deve rimouvere 2 banner, ovvero, ne deve lasciare uno solo di quel formato. Invece di inserire 3 banner dello stesso formato nella stessa pagina (che è contro il reogolamento), può inserirne in aggiunta ad uno 300X250, uno da 728 x 90 e l'Adv Special (2 x 2). ovviamente non intendo nella stessa posizione all'interno di quel div ma in altre aree della pagina.

    Inoltre, tale disposizione infrange il regolamento anche su un altro punto, quello che i banner non devono essere coperti, ma sempre in posizioni visibili.

    Di quei 3 banner dello stesso formato, solo uno viene erogato e quindi genera guadagni, pertanto, anche se non ci fosse la questione del roglamento, non ha senso creare una situazione simile, poichè non si ha alcun vantaggio nel farlo.

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 10-06-2022 alle ore 15.22.50

  24. #24
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Caro amico ho provato ad eliminare gli ultimi due bannee ma non appare più niente

  25. #25
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    <script>!function(d,l,e,s,c){e=d.createElement("sc ript");e.src="//ad.altervista.org/js.ad/size=300X250/?ref="+encodeURIComponent(l.hostname+l.pathname)+" &r="+Date.now();s=d.scripts;c=d.currentScript|| s[s.length-1];c.parentNode.insertBefore(e,c)}(document,location )</script>
    <script type="text/javascript">
    var _iub = _iub || [];
    _iub.csConfiguration = {"ccpaAcknowledgeOnDisplay":true,"ccpaApplies":tru e,"consentOnContinuedBrowsing":false,"enableCcpa": true,"floatingPreferencesButtonDisplay":"bottom-right","invalidateConsentWithoutLog":true,"perPurp oseConsent":true,"siteId":2651312,"whitelabel":fal se,"cookiePolicyId":25484825,"lang":"it", "banner":{ "acceptButtonCaptionColor":"#FFFFFF","acceptButton Color":"#0073CE","acceptButtonDisplay":true,"backg roundColor":"#FFFFFF","closeButtonDisplay":false," customizeButtonCaptionColor":"#4D4D4D","customizeB uttonColor":"#DADADA","customizeButtonDisplay":tru e,"explicitWithdrawal":true,"fontSize":"14px","lis tPurposes":true,"position":"bottom","rejectButtonC aptionColor":"#FFFFFF","rejectButtonColor":"#0073C E","rejectButtonDisplay":true,"textColor":"#000000 ","acceptButtonCaption":"","content":"I cookie ci aiutano ad erogare servizi di qualità.\n\nUtilizzando i nostri servizi, l'utente accetta le nostre modalità d'uso dei cookie. " }};
    </script>

    modulo personalizzato ma non appare il banner il sito è in Joomla

  26. #26
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    3,245

    Predefinito

    Il motivo penso sia dovuto alla policy che non supporta TCFv2, quindi dovrebbe bastare aggiornare il codice con quello che trova nel pannello di controllo (qui).

    Per verifcare, basta cancellare i cookie e la cache del browser e dare il consenso al banner della policy che dovrebbe apparire nuovamente ma aggiornato.

    inoltre, il codice della policy dovrebbe essere posizionato in modo che vega caricato prima di quello del banner (nel tuo caso quindi sopra a quello del banner).

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 10-06-2022 alle ore 20.35.31 Motivo: correzione errori di scrittura

  27. #27
    irpinonews non è connesso Utente giovane
    Data registrazione
    20-04-2010
    Messaggi
    35

    Predefinito

    Ok Alter Guru risolto. Grazie.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •