Visualizzazione risultati 1 fino 23 di 23

Discussione: Errore strano: Pagina non trovata (errore 404)

  1. #1
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Angry Errore strano: Pagina non trovata (errore 404)

    Sempre pi spesso tentando di scrivere nuovi post del mio sito wordpress http://www.crisgrafica.altervista.org/sito il sito salta e mi compare questo messaggio

    Pagina non trovata (errore 404)
    La pagina http://www.crisgrafica.altervista.or...admin/post.php non presente.

    Questo pu dipendere dal fatto che:

    La pagina non esiste pi.
    Il link che hai seguito non valido.
    La pagina stata spostata.


    Ovviamente non un messaggio di errore veritiero, in quanto tutte le pagine sono presenti e funzionanti, ci deve essere qualche problema con il vostreo server perch ogni 3 aggiornamenti delle mie bozze salta tutto il sito, e ricompare dopo 5 minuti.

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,156

    Predefinito

    Il problema relativo solamente al pannello amministrazione o a tutto il sito?

    Puoi provare disabilitando tutti i plugin e vedere se il problema persiste?

    Ciao!

  3. #3
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Sto provando a lavorare senza i plug in e sembra non succeda, devo trovare quello che crea problemi a questo punto, a risentirci appena ho risolto trovato la causa.

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,156

    Predefinito

    Citazione Originalmente inviato da crisgrafica Visualizza messaggio
    sembra non succeda, devo trovare quello che crea problemi a questo punto
    Esattamente, fammelo sapere che potr essere di aiuto anche per altri utenti

    Grazie
    Ciao!

  5. #5
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Esattamente, fammelo sapere che potr essere di aiuto anche per altri utenti

    Grazie
    Ciao!
    Plugin tutti disattivati, ma il sito saltato ancora, come puoi verificare tu stesso http://www.crisgrafica.altervista.org/sito/ se verifichi subito, perch poi tra 5 10 minuti riappare
    Ultima modifica di crisgrafica : 25-06-2018 alle ore 17.25.49

  6. #6
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Ennesimo messaggio di errore

    alterVista
    Pagina index mancante

    La cartella /sito/wp-admin/ non contiene una pagina index.

    Devi creare una pagina che si chiami index.html, index.htm oppure index.php (tutto minuscolo).

    Attenzione: se hai creato il sito da poco potrebbe essere necessario attendere fino a 24 ore prima che sia visibile.

    Possiamo verificare per cortesia? C' qualcosa che non va dalla vostra parte wordpress funziona correttamente

  7. #7
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,491

    Predefinito

    Indica che browser e connessione utilizzi.
    Il problema si verifica anche cambiando browser, dispositivo o connessione?
    Quando si verifica il problema apri gli strumenti per sviluppatore integrati nel browser alla scheda Rete (Network), aggiorna quindi la pagina e se il messaggio di errore si presentato seleziona nel pannello la prima richiesta di rete (quella del documento, con l'errore 404) e fai una schermata, in modo che gli header siano visibli.
    Rimuovi quindi dalla schermata l'header Cooke ( molto importante: avendo quel valore uno avrebbe accesso al tuo blog nel caso avessi una sessione di login aperta) e riporta qua la schermata.

  8. #8
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Provato su browser firefox, chrome e browser protetto dell'antivirus Avast.
    Non abbiamo pi connessioni per verificare quanto chiede. Solo una connessione Eolo NGI che dovrebbe andare a 20mb e invece va a 8.

    In allegato schermata[IMG]www.crisgrafica.altervista.org/Screenshot-2018-6-26%20Pagina%20index%20mancante.jpg[/IMG]

  9. #9
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,491

    Predefinito

    Citazione Originalmente inviato da crisgrafica Visualizza messaggio
    Non abbiamo pi connessioni per verificare quanto chiede.
    Non riesci a provare nemmeno con una connessione mobile da uno smartphone?

  10. #10
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    No purtroppo la vodafone non me lo permette. Non creda se avevo altre scelte non mi sarei mai preso Eolo, che pessimo come servizio, ma l'unico che copre questa zona di campagna

    Ma in pratica il problema :
    il vostro server (probabile dato che l'errore di altervista)
    il mio sito (non credo perch fino alla settimana scorsa andava tutto bene)
    o la connessione (visto che un servizio pietoso quello di ngi)
    Ultima modifica di crisgrafica : 26-06-2018 alle ore 18.10.58

  11. #11
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,491

    Predefinito

    Stiamo effettuando le verifiche del caso.

  12. #12
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Abbiamo avuto modo grazie ad amici di testare la cosa con connessioni anche da smartphone.

    Nell'ordine:
    EOLO NGI: La nostra connessione fissa)da il problema
    VODAFONE: da il problema
    TIM: il problema non si presentato
    WIND: il problema si presentato solo dopo 4 o 5 operazioni di salvataggio bozza del post

    Il problema che EOLO NGI lo abbiamo da ormai 3 anni e il problema con il vostro sito/host lo da solo da settimana scorsa.
    Quindi come la si risolve sta cosa?
    Ultima modifica di crisgrafica : 27-06-2018 alle ore 01.42.57

  13. #13
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,491

    Predefinito

    Citazione Originalmente inviato da crisgrafica Visualizza messaggio
    EOLO NGI: La nostra connessione fissa)da il problema
    VODAFONE: da il problema
    TIM: il problema non si presentato
    WIND: il problema si presentato solo dopo 4 o 5 operazioni di salvataggio bozza del post
    Queste prove sono state effettuate usando il medesimo dispositivo o con dispositivi ogni volta differenti?
    Citazione Originalmente inviato da crisgrafica Visualizza messaggio
    Il problema che EOLO NGI lo abbiamo da ormai 3 anni e il problema con il vostro sito/host lo da solo da settimana scorsa.
    Al momento non ci risultano altre segnalazioni di problemi simili, n sono state effettuate di recente modifiche che potrebbero aver portato al problema che segnali.
    Citazione Originalmente inviato da crisgrafica Visualizza messaggio
    Quindi come la si risolve sta cosa?
    Come per ogni problema serve riuscire a riprodurlo, per poter individuare la causa e risolverlo.
    Fino ad adesso non siamo riusciti a riprodurre il problema visitando il tuo sito, quando ti capita nuovamente annota l'orario esatto in cui compare il primo errore 404 e l'orario in cui il sito torna ad essere disponibile, quindi riportalo qua.
    Quando si verifica il problema inoltre prova ad aprire le pagine agli indirizzi:
    http://test.crisgrafica.altervista.o...20mancante.jpg
    http://www.crisgrafica.altervista.or...20mancante.jpg
    http://crisgrafica.altervista.org/Sc...20mancante.jpg
    e riporta cosa visualizzi su ciascuno. Infine, sempre mentre il problema in atto, apri la pagina about:networking#dns e fai una schermata di ci che vedi.

  14. #14
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Sia sim diverse sus tesso telefono che in telefoni diversi.
    Preciso che da stamattina sto lavorando sul blog e per il momento il problema non sembra ripresentarsi, (ho scritto 3 post, aggiunto e tolto plug in, aggiornato molte cose) mi sono segnato il link con le indicazioni, se il problema si ripresenta seguo alla lettera il tuo messaggio e posto qui i risultati
    Ultima modifica di crisgrafica : 27-06-2018 alle ore 16.12.48

  15. #15
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Queste prove sono state effettuate usando il medesimo dispositivo o con dispositivi ogni volta differenti?

    Al momento non ci risultano altre segnalazioni di problemi simili, n sono state effettuate di recente modifiche che potrebbero aver portato al problema che segnali.

    Come per ogni problema serve riuscire a riprodurlo, per poter individuare la causa e risolverlo.
    Fino ad adesso non siamo riusciti a riprodurre il problema visitando il tuo sito, quando ti capita nuovamente annota l'orario esatto in cui compare il primo errore 404 e l'orario in cui il sito torna ad essere disponibile, quindi riportalo qua.
    Quando si verifica il problema inoltre prova ad aprire le pagine agli indirizzi:
    http://test.crisgrafica.altervista.o...20mancante.jpg
    http://www.crisgrafica.altervista.or...20mancante.jpg
    http://crisgrafica.altervista.org/Sc...20mancante.jpg
    e riporta cosa visualizzi su ciascuno. Infine, sempre mentre il problema in atto, apri la pagina about:networking#dns e fai una schermata di ci che vedi.
    Errore apparso alle ore 21.55, sito tornato parzialmente fruibile alle ore 22.16, sito nuovamente con errore 404 alle ore 22.23 e a tuttora non ricomparso

    1 immagine apre immagine
    2 immagine da errore 404
    3 immagine apre immagine

    Cliccando l'indirizzo fornito: Impossibile fare una schermata perch non si tratta di normale pagina web
    Ultima modifica di crisgrafica : 27-06-2018 alle ore 23.23.33

  16. #16
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,491

    Predefinito

    Citazione Originalmente inviato da crisgrafica Visualizza messaggio
    Sia sim diverse sus tesso telefono che in telefoni diversi.
    S, ma hai usato sempre lo stesso browser con connessioni differenti o hai provato anche ad usare browser su diversi PC o dispositivi?
    Citazione Originalmente inviato da crisgrafica Visualizza messaggio
    Cliccando l'indirizzo fornito: Impossibile fare una schermata perch non si tratta di normale pagina web
    Lo devi incollare a mano nella barra degli indirizzi di Firefox.

  17. #17
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Lo devi incollare a mano nella barra degli indirizzi di Firefox.
    Si lo so grazie....... ma incollando apre una pagina e tentando lo screen mi esce quell messaggio di errore

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    S, ma hai usato sempre lo stesso browser con connessioni differenti o hai provato anche ad usare browser su diversi PC o dispositivi?
    Ho prvato tutte le combinazioni possibili e immaginabili come scritto sopra, abbiam finito a mezzanotte di fare le prove.

    Ascolta non possibile spostare tutto ( materiale caricato, sito e tutto quello che ho nel vostro host) su un altro server e verificiare se da ancora errori, perch evidente che c' qualche problema li. Ho un altro sito con voi su altro indirizzo e server diverso, che usa wordpress stessa versione, con stesso tema e plugin e non da problemi.
    Ultima modifica di crisgrafica : 27-06-2018 alle ore 23.59.35

  18. #18
    karl94 non  connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,491

    Predefinito

    Citazione Originalmente inviato da crisgrafica Visualizza messaggio
    Si lo so grazie....... ma incollando apre una pagina e tentando lo screen mi esce quell messaggio di errore
    Come stai cercando di effettuare la schermata?
    Citazione Originalmente inviato da crisgrafica Visualizza messaggio
    Ho prvato tutte le combinazioni possibili e immaginabili come scritto sopra, abbiam finito a mezzanotte di fare le prove.
    Ti ho fatto una domanda precisa, importante che tu risponda altrettanto precisamente affinch possiamo identificare la causa del problema.
    Hai avuto modo di visualizzare l'errore 404 sulle pagina del suo sito usando il browser di un dispositivo differente da quello che usi abitualmente?
    Ultima modifica di karl94 : 28-06-2018 alle ore 11.05.53

  19. #19
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Anche io sopra ti ho dato una risposta precisa, abbiamo usato i browser di tre telefoni diversi, con tre sim diverse

    VODAFONE: da il problema
    TIM: il problema non si presentato
    WIND: il problema si presentato solo dopo 4 o 5 operazioni di salvataggio bozza del post

    l'ho scritto sopra

    poi abbiamo usato anche lo stesso browser firefox del pc collegando in tethering i 3 telefoni al pc e l'errore si presentava dopo un po' di operazioni come indicato sopra.

    VODAFONE: da il problema
    TIM: il problema non si presentato
    WIND: il problema si presentato solo dopo 4 o 5 operazioni di salvataggio bozza del post




    Comunque a questo punto lasciamo perdere,
    non ho intenzione di perdere delle giornate su questa cosa, ho aperto un sito gratuito per avere un portfolio da mostrare ai clienti senza troppi problemi e complicazioni, se riuscite a risolverla bene provate pure come volete, ma per me chiudete la discussione, sposto il sito su aruba e sono a posto, non posso perdere giornate a fare prove.

    Chiudete pure la discussione come NON RISOLTA

  20. #20
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,019

    Predefinito

    Solo per completezza confermiamo che in base allo screenshot che ci hai inviato abbiamo individuato la relativa richiesta 404 verso /sito/portfolio/modelli-3d/ e risulta sia stata fatta dal tuo browser ad un server errato.

    Questo vuol dire che il tuo DNS o un eventuale proxy che utilizzi randomicamente instrada la tua connessione in modo errato.

    Abbiamo avuto modo di verificarlo con certezza per quanto concerne le richieste fatte con Eolo, mentre non stato possibile per le altre richieste a meno di avere un url specifico e un'indicazione di ora, minuto e secondo di quando sono state fatte (come lo screenshot che hai postato).

    Da quanto possiamo vedere con gli elementi che abbiamo non si tratta di un problema che riguarda il tuo sito, a prescindere dell'hosting provider che vorrai usare per ospitarlo probabilmente ti conviene segnalare il problema e farlo analizzare al tuo provider di accesso a internet perch probabilmente si ripresenter in futuro anche in differenti contesti.
    Gianluca

  21. #21
    crisgrafica non  connesso Neofita
    Data registrazione
    01-11-2009
    Messaggi
    12

    Predefinito

    Provvedo al volo a passare il problema a Eolo, certo che non risponder, essendo che un servizio pietoso che non consiglio a nessuno.
    Grazie per la cortesia e collaborazione, chiudo qui la discussione.
    Buon lavoro.

  22. #22
    tonysky non  connesso Neofita
    Data registrazione
    26-04-2007
    Messaggi
    2

    Predefinito

    salve, sono il gestore del sito www.downloadpc.altervista.org ed ho un problema nel recuperare i dati di accesso della pagine. Il sito risulta attualmente bloccato per inattivit e vorrei riattivarlo tramite il pannello di controllo, ma non ci sono ancora riuscito. ha consigli da darmi?
    il sito web non tonysky.altervista.org (dominio che utilizzavo precedentemente) ma quello sopra indicato del quale non ricordo pi i dati.
    in attesa di risposta, la ringrazio anticipatamente.
    cordiali saluti.

  23. #23
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    12,156

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •