Visualizzazione risultati 1 fino 8 di 8

Discussione: Problema visualizzazione sito su Facebook

  1. #1
    iltaccuinodigrazia non è connesso Utente Blog
    Data registrazione
    25-04-2022
    Messaggi
    18

    Predefinito Problema visualizzazione sito su Facebook

    Buona sera, ho un problema di visualizzazione del mio sito su Facebook. Mettendo un collegamento sul social a volte si riesce a fare il link diretto Facebook- Blog, ma spesso si alternano lunghi momenti in cui quando si clicca c'è un intermezzo di una pagina bianca Altervista in cui si dice, in inglese, che per accedere alla risorsa desiderata si deve cliccare sulla parola " here", qui. Come mai si alternano questi momenti secondi voi? Mi spiace perché vorrei aprire una pagina FB del blog ma così si perdono visite, i miei parenti non capivano cosa fare per accedere al sito ad esempio. Ho effettuato anche il test debugging url e mi dice che non è possibile verificare il sito, in ogni caso è più di un mese che segnalo la cosa a Fb ma nessuno mi risponde. Come potrei fare? Vi ringrazio in anticipo
    Il mio sito https://iltaccuinodigrazia.altervista.org
    Ultima modifica di iltaccuinodigrazia : 22-06-2022 alle ore 21.00.00

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,077

    Predefinito

    I collegamenti erano a pagine del sito oppure a file hostati? Puoi mostrare un esempio dove si chiede di cliccare sulla parola "here"?

    Ciao!

  3. #3
    iltaccuinodigrazia non è connesso Utente Blog
    Data registrazione
    25-04-2022
    Messaggi
    18

    Predefinito

    Il collegamento è riferito all' homepage e a tutto il sito. Ok, appena ricapita faccio lo screenshot e lo mostro qui. Grazie. Ciao.

  4. #4
    iltaccuinodigrazia non è connesso Utente Blog
    Data registrazione
    25-04-2022
    Messaggi
    18

    Predefinito

    Buongiorno, ecco lo screenshot di poco fa, quando si tenta di accedere alla home del mio sito da Facebook spesso c'è questa schermata di "intermezzo"...

    https://iltaccuinodigrazia.altervist...623-WA0004.jpg

    Si alternano lunghi momenti in cui c'è questa pagina in cui si deve cliccare su "qui" o su "here" e altri in cui il link diretto è possibile...non capisco quale sia il problema, se il sito fosse stato segnalato come spam non si vedrebbe e basta, invece qui c'è una alternanza di momenti in cui il link diretto c'è ed altri in cui non c'è. Questo scoraggia le visite e spesso le persone meno "tecnologiche" non riescono a capire e rinunciano alla visita ...grazie per l'aiuto.

  5. #5
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,077

    Predefinito

    Dal codice della pagina vedo che c'è un commento con "W3 Total Cache", stai quindi utilizzando qualche plugin di caching? Ti consiglierei di rimuoverlo (per approfondimenti vedi qui).

    Come mai lo avevi installato? Volendo, puoi abilitare la cache di Altervista.

    Ciao!

  6. #6
    iltaccuinodigrazia non è connesso Utente Blog
    Data registrazione
    25-04-2022
    Messaggi
    18

    Predefinito

    Grazie davvero! Era quello il problema...ho eliminato il plugin della cache e altri non indispensabili, quel plugin lo avevo installato per velocizzare un po' il sito che è ricco di immagini. La cache Altervista è attiva, ho controllato ora. Per alleggerire il caricamento del sito posso fare solo questo o c'è qualche altra " dritta" che potrei settare? Gentilissimo, buona serata

  7. #7
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,077

    Predefinito

    Citazione Originalmente inviato da iltaccuinodigrazia Visualizza messaggio
    Per alleggerire il caricamento del sito
    Le immagini, vanno comunque scaricate dal browser.
    La cache lato server (come w3 total cache, quella di AlterVista o altre) possono velocizzare l'erogazione del sito, ma alla fine l'utente deve scaricare comunque i contenuti.

    L'unica cosa che velocizza significativamente il sito è la cache del browser: le volte successive alla prima visualizzazione della pagina, le immagini sono già nella cache dell'utente e non vengono ri-scaricate.

    Hai comunque notato qualche lentezza nel caricamento delle pagine?

    Ciao!

  8. #8
    iltaccuinodigrazia non è connesso Utente Blog
    Data registrazione
    25-04-2022
    Messaggi
    18

    Predefinito

    Ok, grazie per le esaurienti spiegazioni! No no, il sito non è lento, avevo inserito quel plugin di cache a scopo "preventivo", diciamo così, ma non pensavo generasse un tale conflitto. Approfondirò i suggerimenti di Altervista.
    Grazie ancora e buona giornata.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •