Visualizzazione risultati 1 fino 5 di 5

Discussione: Errore 500 immagini e sezione media vuota

  1. #1
    lottogratis non è connesso Utente giovane
    Data registrazione
    17-05-2012
    Messaggi
    44

    Predefinito Errore 500 immagini e sezione media vuota

    All'improvviso sono sparite le immagine dalla sezione media e dal blog, se provo ad aprire un'immagine vedo questo errore:

    Errore 500 :(

    Si è verificato un errore.

    Se il problema persiste, probabilmente il programma che hai tentato di eseguire non funziona correttamente, o perché qualcuno ci sta lavorando, o perché si tratta di un malfunzionamento dovuto a qualche bug di programmazione, in questo caso informaci.

    Anche dal pannello di altervista nella cartella uploads le immagini comunque presenti, danno lo stesso errore.
    https://lottogratis.altervista.org/
    Previsioni Lotto Gratis

  2. #2
    frasidipace non è connesso AlterVistiano
    Data registrazione
    07-05-2010
    Messaggi
    947

    Predefinito

    Salve,
    ha fatto qualche aggiornamento di plugins recentemente? Se sì, attenda qualche minuto per verificare se l'anomalia persiste.
    Provi a disattivare tutti i plugins e verifichi. Vedo che è attivo anche il plugin per la cookie law. Lo disattivi, anche perché ha la cookie law di Iubenda, quindi quel plugin non serve.
    Se l'anomalia persiste ed ha un account con Wordpress gestito provi il recovery.
    Se, invece, ha un account hosting con file manager provi a ripristinare un backup (se esistente) da qui.

    Saluti

  3. #3
    lottogratis non è connesso Utente giovane
    Data registrazione
    17-05-2012
    Messaggi
    44

    Predefinito

    Grazie per la risposta!
    Avevo installato un plugin wp meteor, forse è stata la causa del problema dato che riguarda minify, cache e impostazioni varie.
    Ho provato a disattivare tutti i plugin ma niente.
    Ho provato anche a sostituire htaccess con uno pulito.
    Potreti fare il backup, il problema è che avevo cambiato tanti contenuti e il backup esistente è anteriore alla data del backup...dovrei rifare tutto di nuovo.
    Ci penso un attimo prima di farlo.
    Grazie mille comunque.
    https://lottogratis.altervista.org/
    Previsioni Lotto Gratis

  4. #4
    frasidipace non è connesso AlterVistiano
    Data registrazione
    07-05-2010
    Messaggi
    947

    Predefinito

    Citazione Originalmente inviato da lottogratis Visualizza messaggio
    Avevo installato un plugin wp meteor, forse è stata la causa del problema dato che riguarda minify, cache e impostazioni varie.
    Su Altervista sono sconsigliati i plugins di ottimizzazione cache; possono creare problemi.

    Ho provato anche a sostituire htaccess con uno pulito.
    Per la riscrittura del file .htaccess accedere a Impostazioni->Permalink e salvare senza effettuare alcuna modifica.
    Provi se tale riscrittura risolve il problema.

    Saluti

  5. #5
    lottogratis non è connesso Utente giovane
    Data registrazione
    17-05-2012
    Messaggi
    44

    Predefinito

    Ho risolto!
    Grazie davvero per i consigli preziosi.
    https://lottogratis.altervista.org/
    Previsioni Lotto Gratis

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •