Visualizzazione risultati 1 fino 8 di 8

Discussione: Problema con AMP

  1. #1
    Data registrazione
    25-01-2021
    Messaggi
    5

    Predefinito Problema con AMP

    Buonasera ho un problema con il plugin AMP e il supporto ufficiale del plugin mi ha detto di fare riferimento ad Altervista perché sembra un problema di hosting. Quando cerco di attivarlo ricevo un errore fatale “ Fatal error: Cannot redeclare _amp_show_load_errors_admin_notice() (previously declared in /membri/.dummy/_av_share/master/plugins/amp/amp.php:163) in /membri/nuovocatalogoavon/wp-content/plugins/amp/amp.php on line 184”

    Come posso risolvere?? Grazie

  2. #2
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    2,908

    Predefinito

    Salve,
    se ha un account AlterBlog (Hosting Wordpress gestito) provi con recovery.

    Cordiali saluti.

  3. #3
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,717

    Predefinito

    Ciao nuovocatalogoavon,
    stai cercando di attivare il plugin AMP, ma hai già attivato l'integrazione AMP di Altervista nelle impostazioni generali (quella che non richiede l'installazione di un plugin), non ti serve dunque installare anche il plugin.
    Perché stai provando ad installare il plugin se hai già attivato l'integrazione AMP di Altervista?

  4. #4
    Data registrazione
    25-01-2021
    Messaggi
    5

    Predefinito

    Perché adsense mi consigliava di installarla, quindi non mi serve? Da notare che ho attivato la spunta AMP solo dopo che ho ricevuto questo errore perché pensavo dovessi attivarla per mettere il plugin
    Ultima modifica di nuovocatalogoavon : 17-12-2021 alle ore 10.43.25

  5. #5
    Data registrazione
    25-01-2021
    Messaggi
    5

    Predefinito

    Citazione Originalmente inviato da GraphOGLRisorse Visualizza messaggio
    Salve,
    se ha un account AlterBlog (Hosting Wordpress gestito) provi con recovery.

    Cordiali saluti.
    Ma con la funzione recovery rischio di perdere qualcosa?

  6. #6
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    2,908

    Predefinito

    No, non perde nulla da recovery, semplicemnte veiene reimpostato il tema base e disabilitati tutti i plugin.

    In alternativa, può disabilitare il plugin AMP via ftp da strumenti -> ftp, andando in plugins/ e rinomindo la cartella del plugin AMP.

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 17-12-2021 alle ore 13.29.13

  7. #7
    Data registrazione
    25-01-2021
    Messaggi
    5

    Predefinito

    Buonasera
    ho provato per ben due volte il ripristino ma il problema rimane. Inoltre Google mi ha segnalato un problema relativo al mio sito proprio riguardo le pagine amp, quindi sarebbe veramente importante per me capire come risolvere questo problema.. non so più cosa provare..

  8. #8
    Data registrazione
    25-01-2021
    Messaggi
    5

    Predefinito

    come non detto, adesso funziona, ho riattivato dei plugin e adesso funziona, boh

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •