Visualizzazione risultati 1 fino 17 di 17
Like Tree1Likes
  • 1 Post By alemoppo

Discussione: Pubblicità non visualizzate sul sito

  1. #1
    latintradotto non è connesso Neofita
    Data registrazione
    03-11-2019
    Messaggi
    6

    Exclamation Pubblicità non visualizzate sul sito

    Ciao a tutti e grazie per il supporto in anticipo!

    Da ormai molto tempo non riesco a capire il motivo per cui non riesco a visualizzare le pubblicità sui miei articoli e pagine nonostante io abbia l'associazione ad AdSense attiva e la modalità Oro (per cui è possibile sfruttare i vantaggi di Altervista).
    Un tempo invece visualizzavo tutte le pubblicità in qualunque modo.

    Ho attiva Iubenda o Cookieyes, forse potrebbe essere che una configurazione errata di uno di questi due strumenti mi blocchi le pubblicità? Eppure ho provato a riconfigurare la privacy policy e cookie policy e ho reinstallato il plugin di iubenda e reinserito tutte le info più volte.

    Confido che qualcuno di voi riesca ad aiutarmi, non so più dove sbattere la testa

    Il link al sito è https://latintradotto.altervista.org
    Grazie

  2. #2
    frasidipace non è connesso AlterGuru
    Data registrazione
    07-05-2010
    Messaggi
    2,351

    Predefinito

    Salve,
    da quanto rilevo i problemi sono sicuramente 2:

    1) Oltre al cookie banner Iubenda è presente un ulteriore cookie banner generato evidentemente da qualche plugin che è da disattivare.

    2) Il cookie banner Iubenda è generato mediante plugin Iubenda? In questo caso deve settare il local consent domain nella configurazione del banner, infatti lo stesso banner reitera su ogni pagina del sito ed anche accettando il tracciamento pubblicitario, il consenso viene memorizzato sul dominio di secondo livello e non sul dominio del Suo sito che è di terzo livello.
    Per configurare il local consent domain acceda alla Dashboard Iubenda, clicchi sul pulsante Modifica della Privacy Controls and Cookie Solution e nel pannello di sinistra scrolli in basso fino a visualizzare Impostazioni Avanzate. Clicchi sul pulsante e scrolli in basso fino al campo Local Consent Domain che dovrà visualizzare con nickname.altervista.org (al posto di nickname inserisca latintradotto). Salvi e copi di nuovo lo script nel plugin Iubenda.

    Saluti

  3. #3
    latintradotto non è connesso Neofita
    Data registrazione
    03-11-2019
    Messaggi
    6

    Predefinito

    Ciao,
    grazie mille ho risolto rimuovendo il secondo banner, era un vecchio banner prima di Iubenda.

    Grazie

  4. #4
    wanderlustpinos non è connesso Utente Blog
    Data registrazione
    20-01-2024
    Messaggi
    2

    Predefinito

    Neanche io riesco a visualizzare banner e pubblicità.
    Pagina:
    https://wanderlustpinos.altervista.org/

  5. #5
    wanderlustpinos non è connesso Utente Blog
    Data registrazione
    20-01-2024
    Messaggi
    2

    Predefinito

    Chi mi può aiutare?

  6. #6
    frasidipace non è connesso AlterGuru
    Data registrazione
    07-05-2010
    Messaggi
    2,351

    Predefinito

    Citazione Originalmente inviato da wanderlustpinos Visualizza messaggio
    Neanche io riesco a visualizzare banner e pubblicità.
    Pagina:
    https://wanderlustpinos.altervista.org/
    Salve,
    sul sito non rilevo attiva la privacy policy, da attivare attraverso Impostazioni->Privacy e Cookie Policy.
    La policy è indispensabile affinché l'utente presti il consenso al tracciamento mediante cookie banner.

    Saluti

  7. #7
    ilmercantevagabondo non è connesso Utente Blog
    Data registrazione
    28-03-2024
    Messaggi
    5

    Predefinito

    Salve, non riesco a visualizzare banner e pubblicità sul mio sito. Sono un neofita e non capisco il problema. Grazie in anticipo. Questo è il mio sito: https://ilmercantevagabondo.altervista.org/

  8. #8
    L'avatar di blogseui
    blogseui non è connesso Utente AlterBlog
    Data registrazione
    29-05-2014
    Residenza
    SEUI
    Messaggi
    35

    Predefinito

    io continuo a non vedere pubblictà! :(

  9. #9
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    22,132

    Predefinito

    @ilmercantevagabondo: hai attivato il pilota automatico?

    @blogseui: io nel tuo sito li vedo, prova cambiando browser/connessione. Hai qualche firewall che può bloccare le visite? Stai usando un proxy/vpn? Hai una estensione che può bloccare i banner, come AdBlock?


    Ciao!

  10. #10
    L'avatar di blogseui
    blogseui non è connesso Utente AlterBlog
    Data registrazione
    29-05-2014
    Residenza
    SEUI
    Messaggi
    35

    Predefinito

    No ... nulla di tutto questo! Strano!
    Perchè vedo le pubblicità di tutti ma non le mie! :(

    firewall normale;
    blocco banner, no perchè vedo quello di altri blog e siti;
    proxy/vpn, non so!

    grazie in anticipo (andiamo per esclusione)

  11. #11
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    22,132

    Predefinito

    @blogseui da navigazione anonima il problema persiste?

    Comunque apri una tua discussione, non è inerente a questa.

    Ciao!

  12. #12
    L'avatar di blogseui
    blogseui non è connesso Utente AlterBlog
    Data registrazione
    29-05-2014
    Residenza
    SEUI
    Messaggi
    35

    Predefinito

    in navigazione anonima sempre. (firefox, explorer, edge)
    grazie.
    chiudo qui; non essendo inerente a questa.
    ... è solo che ho letto il titolo "Pubblicità non visualizzate sul sito", quindi ho pensato che la discussione era quella giusta.

  13. #13
    ilmercantevagabondo non è connesso Utente Blog
    Data registrazione
    28-03-2024
    Messaggi
    5

    Predefinito

    Ciao a tutti, sono nuovo di Altervista e sto lavorando sul mio blog, dove comunque (nonostante ho attivato anche AdSense) non vedo pubblicità dal mio desktop. Da mobile, invece, si vede un banner sugli articoli e poi spazi bianchi.
    Quale può essere il problema? Il blog è pubblicato da quasi 1 mese. Il tema grafico utilizzato è CHARME - Seamless by Altervista.
    Blog: https://ilmercantevagabondo.altervista.org/

    Grazie in anticipo

  14. #14
    ilmercantevagabondo non è connesso Utente Blog
    Data registrazione
    28-03-2024
    Messaggi
    5

    Predefinito

    Ciao @alemoppo
    Si, il pilota automatico è attivo

  15. #15
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    22,132

    Predefinito

    @ilmercantevagabondo: purtroppo AdSense può impiegare svariate settimane per attivare i banner. In questo periodo di tempo, i banner vengono visualizzati bianchi (ovvero appaiono gli spazi che hai citato).

    Se hai possibilità, ti consiglierei di chiedere direttamente sul gruppo dove trattano specificamente WordPress AlterVista, quindi possono aiutarti in modo più mirato. Altrimenti, se non hai un account Facebook, fammi sapere.

    Ciao!

  16. #16
    ilmercantevagabondo non è connesso Utente Blog
    Data registrazione
    28-03-2024
    Messaggi
    5

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    @ilmercantevagabondo: purtroppo AdSense può impiegare svariate settimane per attivare i banner. In questo periodo di tempo, i banner vengono visualizzati bianchi (ovvero appaiono gli spazi che hai citato).

    Se hai possibilità, ti consiglierei di chiedere direttamente sul gruppo dove trattano specificamente WordPress AlterVista, quindi possono aiutarti in modo più mirato. Altrimenti, se non hai un account Facebook, fammi sapere.

    Ciao!
    Ciao, si ho un account Facebook, proverò a vedere se trovo soluzionelì. Intanto posso chiederti se può dipendere dal Tema scelto, anche se è di Altervista? Cioè io dovrei già la pubblicità di Altervista sul mio blog (dal mio desktop) o sbaglio?
    Ti sarei grato se potessi dare un'occhiata al blog: https://ilmercantevagabondo.altervista.org/ perchè non ci sto capendo niente :-)

    Intanto... Grazie
    Un saluto

  17. #17
    ilmercantevagabondo non è connesso Utente Blog
    Data registrazione
    28-03-2024
    Messaggi
    5

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    @ilmercantevagabondo: Purtroppo adsense può impiegare svariate settimane per attivare i banner. In questo periodo di tempo, i banner vengono visualizzati bianchi (ovvero appaiono gli spazi che hai citato).

    Se hai possibilità, ti consiglierei di chiedere direttamente sul gruppo dove trattano specificamente wordpress altervista, quindi possono aiutarti in modo più mirato. Altrimenti, se non hai un account facebook, fammi sapere.

    Ciao!
    credo di aver risolto cambiando il tema. Ora vedo la pubblicita' di altervista dal mio desktop

    grazie di nuovo

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •