Visualizzazione risultati 1 fino 8 di 8

Discussione: Google AdSense: associazione quasi completata ma banner bianchi da tre mesi

  1. #1
    dimostriamogoldbach non è connesso Utente AlterBlog
    Data registrazione
    25-11-2018
    Messaggi
    10

    Predefinito Google AdSense: associazione quasi completata ma banner bianchi da tre mesi

    Salve,

    il 16 aprile di quest'anno abbiamo richiesto l'attivazione di Google AdSense; tuttavia, ad oggi lo stato è ancora "Associazione quasi completata" e i banner sono ancora bianchi. Come suggeritoci da un messaggio che abbiamo ricevuto nella pagina di amministrazione un mese dopo la richiesta di attivazione, qualche settimana fa abbiamo anche scritto alla redazione, ma non abbiamo ricevuto risposta.
    E' possibile fare una cortese verifica?
    Grazie, saluti

    il team di http://www.dimostriamogoldbach.it

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,191

    Predefinito

    L'account AdSense era già attivo prima di utilizzarlo sul sito? (ovvero: l'account viene utilizzato anche altrove?)
    Immagino hai seguito questa procedura, corretto?

    qualche settimana fa abbiamo anche scritto alla redazione
    Dove, in particolare?

    Ciao!

  3. #3
    dimostriamogoldbach non è connesso Utente AlterBlog
    Data registrazione
    25-11-2018
    Messaggi
    10

    Predefinito

    Buongiorno,

    l'account è stato creato solo per questo sito, non viene utilizzato altrove. Tuttavia l'avevamo già creato in precedenza, perché un paio di anni fa già provammo a seguire la procedura, che però si concluse con un rifiuto da parte di AdSense (con una motivazione generica che non abbiamo compreso). Ora, con più articoli e più utenti, abbiamo ritentato l'associazione operando però solo su Altervista. Sono passati appunto tre mesi e non ricordiamo gli esatti passaggi, ma sicuramente abbiamo selezionato l'opzione di associare un account esistente invece di crearne uno nuovo (ci sembrava corretto utilizzare l'account esistente perché esso di fatto non è stato mai utilizzato).
    Ora abbiamo notato che accedendo su AdSense non dice "Stiamo lavorando alle tue impostazioni", ma appare la schermata dove il riquadro "Siti" ha il pallino arancione e, cliccando sul tasto "Andiamo", risulta abilitato il tasto "Richiedi revisione" (la pagine con quel pulsante riporta il codice HTML da utilizzare nel sito). Forse a questo punto dovremmo inserire questo codice e cliccare su "Richiedi revisione"?
    L'indirizzo a cui abbiamo scritto senza ottenere risposta è redazione@altervista.it. Era riportato nel messaggio "Ancora nessun guadagno, serve aiuto?".

    Grazie, saluti

    il team di http://www.dimostriamogoldbach.it

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,191

    Predefinito

    , ma sicuramente abbiamo selezionato l'opzione di associare un account esistente invece di crearne uno nuovo (ci sembrava corretto utilizzare l'account esistente perché esso di fatto non è stato mai utilizzato).
    Certo, tra l'altro AdSense non permette di avere più account per la stessa persona.
    Il perché AdSense da problemi è difficile dirlo.
    Ti suggerirei di procedere così:

    • Eliminare l'account AdSense che state utilizzando
    • Seguire passo passo questa guida (non è necessario incollare alcun codice HTML)


    I principali canali di supporto sono questo forum e per gli account WordPress AlterVista nello specifico il gruppo Facebook: https://www.facebook.com/groups/altervistago/

    Ciao!

  5. #5
    dimostriamogoldbach non è connesso Utente AlterBlog
    Data registrazione
    25-11-2018
    Messaggi
    10

    Predefinito

    Va bene, proveremo in questo modo, speriamo di avere più fortuna!
    Grazie mille per il supporto.

    Saluti,

    il team di www.dimostriamogoldbach.it

  6. #6
    dimostriamogoldbach non è connesso Utente AlterBlog
    Data registrazione
    25-11-2018
    Messaggi
    10

    Predefinito

    Aggiornamento:
    Abbiamo ripetuto la procedura passo passo due volte: la prima volta con un account gmail esistente, la seconda volta con un account gmail creato da zero, ma entrambe le volte non ci siamo ritrovati col passaggio "Sul tuo account AdSense vedrai questo messaggio:". A noi non compare quella schermata, ma una schermata che richiede di inserire il codice HTML. Se proviamo ad andare avanti ci dice che il codice non è stato rilevato nel sito. E' normale? Può dipendere dal fatto che usiamo parecchio Javascript custom sul nostro sito?

  7. #7
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,191

    Predefinito

    Non credo che centrano i codici Javascript; hai abilitato il pilota automatico quindi? Hai modo di disabilitare i plugin e riprovare?

    Ciao!

  8. #8
    dimostriamogoldbach non è connesso Utente AlterBlog
    Data registrazione
    25-11-2018
    Messaggi
    10

    Predefinito

    Salve,

    riteniamo che il nostro problema sia stato causato, almeno in parte, dal fatto che avevamo più account AdSense associati alla stessa persona. Infatti ripetendo la procedura coi plugin disattivati, è accaduto questo:

    - lo stato su Altervista era "Attendi l'approvazione definitiva del tuo account";
    - nella home page di AdSense c'era una pagina che invitava ad inserire un codice HTML nel sito;
    - il giorno dopo ci è arrivata un'email da AdSense che ci invitava a chiudere il secondo account (non associato ad Altervista);
    - abbiamo chiuso il secondo account;
    - tornando in AdSense, la home page chiedeva conferma di aver chiuso il secondo account; abbiamo dato la conferma ed è tornata la schermata che invita ad inserire il codice nel sito: https://drive.google.com/file/d/1p5B...ew?usp=sharing;
    - dopo un giorno o due, lo stato su Altervista è cambiato in "Associazione quasi completata".

    Verificando nel codice sorgente della home page del nostro sito, abbiamo effettivamente trovato l'id richiesto da AdSense (quello che comincia con ca-pub), segno che probabilmente la procedura di Altervista ha funzionato. Però siamo un po' dubbiosi perché non ci siamo ritrovati con la guida su due punti:

    - non ci è arrivata nessuna email da parte di AdSense per informarci dell'attivazione dell'account, però su Altervista lo stato è ugualmente passato da "Attendi l'approvazione definitiva del tuo account" a "Associazione quasi completata";
    - la home page di AdSense continua a chiederci di inserire il codice (v. immagine precedente), mentre secondo la guida dovrebbe dire "Stiamo lavorando alle tue impostazioni".

    Cosa conviene fare a questo punto? Aspettiamo solamente, oppure nella home page di AdSense mettiamo la spunta su "Ho incollato il codice nel mio sito" e andiamo avanti da lì?

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •