Visualizzazione risultati 1 fino 4 di 4

Discussione: Update Blocksy

  1. #1
    artemis non Ŕ connesso Utente AlterBlog
    Data registrazione
    20-07-2020
    Messaggi
    2

    Angry Update Blocksy

    Buongiorno,
    ho installato e sto usando il tema Blocksy.

    Purtroppo in Bacheca / Aggiornamenti non mi compaiono gli aggiornamenti del tema.
    Versione installata 1.24, versione che vorrei installare 1.28.
    Ho provato allora a fare il download in .zip del tema aggiornato e installarlo tramite la procedura Aspetto / Temi / Carica tema ma mi da errore, denunciando che la directory esiste giÓ.

    Ho contattao l'assistenza di Blocksy, hanno fatto l'accesso temporaneo per controllare e mi dicono che probalbilmente Wordpress stia bloccando gli aggiornamenti.

    E' possibile sbloccare il problema? Grazie

  2. #2
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,566

    Predefinito

    Hai provato sbloccando le connessioni server to server dalle impostazioni?

    Ciao!

  3. #3
    artemis non Ŕ connesso Utente AlterBlog
    Data registrazione
    20-07-2020
    Messaggi
    2

    Predefinito

    Ciao alemoppo! Le impostazioni Server to Server sono in "Collegamento esterno senza restrizioni".
    Inoltre direttamente al Supporto di Blocksy ho dato un temporary Login, Ŕ entrato per controllare e la sua rispota alla mail Ŕ stata questa:

    You updated only the Blocksy Companion plugin but you also have to update the Blocksy theme to the latest version 1.7.28.
    For some reason you don’t have an update to new theme version in your dashboard and that’s very strange... that’s why I told you that I have a feeling that something is blocking the update process.
    Try to contact your hosting provider.

    Ho ricontrollato nella Bachceca / Aggiornamenti.
    Nella sezione Plugin vi era lo notifica di aggiornamento di Blocksy Companion el'ho aggiornato, invece nella sezione Tema mi dice: Tutti i temi sono aggiornati.

    Ho provato a caricare il tema in .zip e durante l'installazione Ŕ uscita questa dicitura:

    Unpacking the package ...

    Installing the theme ...

    Destination directory already exists. / members / artemis / wp-content / themes / blocksy /

    Theme installation failed.
    Ultima modifica di artemis : 27-08-2020 alle ore 12.25.27

  4. #4
    L'avatar di alemoppo
    alemoppo non Ŕ connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,566

    Predefinito

    Citazione Originalmente inviato da artemis Visualizza messaggio
    Tema mi dice: Tutti i temi sono aggiornati.
    Purtroppo al momento gli aggiornamenti automatici non funzionano per i temi della directory ufficiale di WordPress.

    Citazione Originalmente inviato da artemis Visualizza messaggio
    Ho provato a caricare il tema in .zip e durante l'installazione Ŕ uscita questa dicitura:

    Unpacking the package ...

    Installing the theme ...

    Destination directory already exists. / members / artemis / wp-content / themes / blocksy /

    Theme installation failed.
    L'aggiornamento di un tema tramite .zip Ŕ supportato da Wordpress a partire dalla versione 5.5, su AlterVista ancora siamo alla 5.1.

    In breve, per ora, puoi risolvere il tuo problema eliminando il tema e re-installandolo sempre tramite .zip.

    Ciao!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •