Visualizzazione risultati 1 fino 4 di 4
Like Tree1Likes
  • 1 Post By alemoppo

Discussione: aggiornamento Wordpress 4.9.8 - Gutenberg

  1. #1
    test666 non è connesso Neofita
    Data registrazione
    19-10-2011
    Messaggi
    1

    Predefinito aggiornamento Wordpress 4.9.8 - Gutenberg

    Salve a tutti
    Sto utilizzando Gutenberg e l'ultimo aggiornamento richiede Wordpress 4.9.8.
    Sapete quamdo sarà rilasciato l'aggiornamento su Altervista ?
    Grazie

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,433

    Predefinito

    Non so indicarti purtroppo tempistiche a riguardo, ma sicuramente verrà rilasciato il prima possibile.

    Ciao!
    test666 likes this.

  3. #3
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,433

    Predefinito

    Segnalo che ora è possibile aggiornare Wordpress di AlterVista alla versione 4.9.8, quindi utilizzare Gutenberg tramite apposito plugin.

    Ciao!

  4. #4
    lacucinadinonnarita non è connesso Utente giovane
    Data registrazione
    27-04-2014
    Messaggi
    38

    Exclamation

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Segnalo che ora è possibile aggiornare Wordpress di AlterVista alla versione 4.9.8, quindi utilizzare Gutenberg tramite apposito plugin.

    Ciao!

    Oggi ho eseguito l'aggiornamento di worpress, ma viene fuori un errore dopo aver completato l'aggiornamento ed il sito non è più raggiungibile nemmeno dal pannello amministrativo. Si entra solo dal pannello di Altervista e da lì ho potuto utilizzare la macchina del tempo per ripristinare il sito.

    L'errore dice:
    Warning: require(/membri/lacucinadinonnarita/wp-content/plugins/wordpress-seo/vendor/yoast/whip/src/facades/wordpress.php): failed to open stream: No such file or directory in /membri/lacucinadinonnarita/wp-content/plugins/wordpress-seo/vendor/composer/autoload_real_52.php on line 42

    Fatal error: require(): Failed opening required '/membri/lacucinadinonnarita/wp-content/plugins/wordpress-seo/vendor/yoast/whip/src/facades/wordpress.php' (include_path='.:') in /membri/lacucinadinonnarita/wp-content/plugins/wordpress-seo/vendor/composer/autoload_real_52.php on line 42


    A quanto ho capito è il plugin del SEO che dà problemi ...

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •