Visualizzazione risultati 1 fino 25 di 25

Discussione: non partono le email

  1. #1
    sonoebolitano non  connesso Neofita
    Data registrazione
    06-11-2014
    Messaggi
    8

    Predefinito non partono le email

    salve buona serata, ho cercato un po in giro, prima di porre la domanda.
    premettendo che non sono un esperto, avrei da chiedere questo, sto creando un blog,
    ho creato la pagina contatti ed inserito un modulo tramite il plugin contactform 7 ,testando questo modulo, succede che nonostante ci sia un avviso di successo le email non arrivano a destinazione.
    grazie anticipatamente a chiunque sapr aiutarmi

  2. #2
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,025

    Predefinito

    Carica lo script che trovi qui: Testare la funzionalit mail del proprio sito e fai un test di invio con quello
    Gianluca

  3. #3
    sonoebolitano non  connesso Neofita
    Data registrazione
    06-11-2014
    Messaggi
    8

    Predefinito

    lo script funziona,
    le email non partono uguale.
    grazie Gianluca per l'interessamento.
    non credo di essere in grado di far partire le email da uno spazio settato con wordpress.
    credo che il plugin contactform 7 dovrebbe farlo per me.
    potrebbe essere un limite imposto da voi?

  4. #4
    lavorivideo non  connesso Neofita
    Data registrazione
    02-10-2014
    Messaggi
    5

    Predefinito

    Citazione Originalmente inviato da sonoebolitano Visualizza messaggio
    lo script funziona,
    le email non partono
    Stesso identico problema, provato sia con Libero che con altri provider.
    Non partono le mail dalla funzione php mail()

  5. #5
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,025

    Predefinito

    sonoebolitano, lavorivideo:

    postate gli indirizzi email di esempio (parzialmente offuscati) a cui state cercando di inviare le email.
    Gianluca

  6. #6
    sonoebolitano non  connesso Neofita
    Data registrazione
    06-11-2014
    Messaggi
    8

  7. #7
    lavorivideo non  connesso Neofita
    Data registrazione
    02-10-2014
    Messaggi
    5

    Predefinito

    mitt**r@libero.it
    guarda il file mail.php nella root del mio sito

  8. #8
    lavorivideo non  connesso Neofita
    Data registrazione
    02-10-2014
    Messaggi
    5

    Predefinito

    OK adesso sembra che funziona, grazie

  9. #9
    sonoebolitano non  connesso Neofita
    Data registrazione
    06-11-2014
    Messaggi
    8

    Predefinito

    dal mio non funziona

  10. #10
    lavorivideo non  connesso Neofita
    Data registrazione
    02-10-2014
    Messaggi
    5

    Predefinito

    Dal mio funziona tutt'ora ma molti provider classificano l'email come SPAM.
    Premetto che utilizzo phpMailer per inviare, quindi l'email formattata correttamente con tutti gli header ecc..... va be'...
    Adesso provo ad aggiornare phpMailer all'ultima versione, vediamo...


    Return-Path: <apache@ns239.altervista.org>
    Delivered-To: gian****i@c*****.it
    Received: (qmail 20841 invoked by uid 89); 10 Nov 2014 10:12:55 -0000
    Received: from unknown (HELO mxcmd06.ad.aruba.it) (10.10.10.74)
    by mxavas4.ad.aruba.it with SMTP; 10 Nov 2014 10:12:55 -0000
    Received: from ns239.altervista.org ([88.198.45.20])
    by mxcmd06.ad.aruba.it with bizsmtp
    id DmCu1p05B0S7L3c01mCvdy; Mon, 10 Nov 2014 11:12:55 +0100
    X-Spam-Flag: YES
    X-Spam-Report: v=2.1 cv=DY0u9JdW c=1 sm=1 tr=0 p=zyjk-vjRAAAA:8
    a=pG77xMyCU/xUshOegCsaCw==:117 a=pG77xMyCU/xUshOegCsaCw==:17
    a=Tqxwgqxf3yYA:10 a=Up5ngLN1AAAA:8 a=4guWV2gj7v7O-Q-icu4A:9 a=QEXdDO2ut3YA:10
    a=gVqnLj1njgQA:10 a=yxUsYZx1aYkA:10 a=kA1oyPBgTCwA:10 a=yOBST-7RlyQA:10
    a=6UI1zliGHLMA:10 a=pLcvSL93q3oeTOoeOXIA:9 a=vFYolIGSN6HA5Hni:21
    a=_W_S_7VecoQA:10 a=6dRwvmkyAAAA:8 a=hnDRdj1x2ZWmuiv4DX0A:9 a=mtT03hmMngYA:10
    a=lYlCusHJARQA:10 a=dwVSMQVSSAgA:10 a=TjsdiCYXzBAA:10
    X-Spam-Status: Yes
    Received: from ns239.altervista.org (localhost.localdomain [127.0.0.1])
    by ns239.altervista.org (8.13.8/8.13.8) with ESMTP id sAAACsC0000688
    for <gian****i@c*****.it>; Mon, 10 Nov 2014 11:12:54 +0100
    Received: (from apache@localhost)
    by ns239.altervista.org (8.13.8/8.13.8/Submit) id sAAACsEh000687;
    Mon, 10 Nov 2014 11:12:54 +0100
    X-WEBSITE: lavorivideo.altervista.org
    X-Originating-IP: [***.***.247.225]
    To: gian****i@c*****.it
    Subject: *****SPAM*****Form contatti inviato da Pippo
    Date: Mon, 10 Nov 2014 11:12:54 +0100
    From: Pippo <no-reply@lavorivideo.altervista.it>
    Reply-To: gian****i@c*****.it
    Message-ID: <17bd7b96b99d440986f9103ce5f69bcd@lavorivideo.alte rvista.org>
    X-Priority: 3
    X-Mailer: PHPMailer 5.2.7 (https://github.com/PHPMailer/PHPMailer/)
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="b1_17bd7b96b99d440986f9103ce5f69bcd"
    Content-Transfer-Encoding: 8bit
    X-Spam-Rating: mxavas4.ad.aruba.it 1.6.2 0/1000/N
    X-Antivirus: avast! (VPS 141109-1, 09/11/2014), Inbound message
    X-Antivirus-Status: Clean

    --b1_17bd7b96b99d440986f9103ce5f69bcd
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: 8bit

  11. #11
    sonoebolitano non  connesso Neofita
    Data registrazione
    06-11-2014
    Messaggi
    8

    Predefinito

    da me non partono ho appena creato un modulo con contactform 7, identico risultato,
    non credo dipenda da me

  12. #12
    sonoebolitano non  connesso Neofita
    Data registrazione
    06-11-2014
    Messaggi
    8

    Predefinito

    non c' modo di risolvere questo problema,
    ho intenzione di creare una piattaforma a disposizione dei miei concittadini,
    se non riuscir a farmi contattare che senso ha?
    grazie

  13. #13
    sonoebolitano non  connesso Neofita
    Data registrazione
    06-11-2014
    Messaggi
    8

    Predefinito

    per Diego: ecco il thread,
    grazie

  14. #14
    lavorivideo non  connesso Neofita
    Data registrazione
    02-10-2014
    Messaggi
    5

    Predefinito

    Da me adesso va tutto bene, i messaggi arrivano e non sono pi classificati come SPAM.
    http://lavorivideo.altervista.org

  15. #15
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,025

    Predefinito

    sonoebolitano:

    puoi verificare se il problema persiste? L'invio dal tuo script di prova ha avuto apparentemente successo.
    Gianluca

  16. #16
    sonoebolitano non  connesso Neofita
    Data registrazione
    06-11-2014
    Messaggi
    8

    Predefinito

    tutto funzionante grazie :)

  17. #17
    Data registrazione
    20-09-2014
    Messaggi
    5

    Predefinito

    Sto utilizzando un blog Altervista da circa due mesi e periodicamente invio delle newsletter e ha sempre funzionato tutto molto bene, ma da oggi non riesco pi a inviare n la newsletter n alcuna mail. Quando invio newsletter o mail compare il messaggio di invio corretto, ma non arriva nulla. Ho provato anche a testare la funzionalit mail con lo script php trovato sul forum e con vari indirizzi mail, il messaggio di ritorno sul browser "email inviata correttamente", ma al mio programma di posta elettronica non arriva nessun messaggio. Che cosa successo? Grazie a chi potr darmi un aiuto. Lorenzo

  18. #18
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,025

    Predefinito

    Puoi postare alcuni indirizzi d'esempio, anche parzialmente offuscati, a cui hai cercato di inviare le email?
    Gianluca

  19. #19
    ischiabus non  connesso Neofita
    Data registrazione
    08-03-2014
    Messaggi
    4

    Predefinito

    Ciao Gianluca,
    io ho un problema con il form del mio sito http://www.ischiabus.altervista.org funziona tutto bene ma gli utenti di libero.it non ricevono la mail di conferma nemmeno nello spam. Mi sai dire cosa posso modificare

  20. #20
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,025

    Predefinito

    ischiabus:

    puoi indicare la mail di libero.it a cui stai tentando di inviare anche offuscata (abc***@libero.it) ?
    Gianluca

  21. #21
    Data registrazione
    20-09-2014
    Messaggi
    5

    Predefinito

    Oggi sembra rifunzionare il tutto senza che io abbia fatto alcunch, meglio cos, grazie cmq per le risposte, alla prossima!
    Lorenzo

  22. #22
    ischiabus non  connesso Neofita
    Data registrazione
    08-03-2014
    Messaggi
    4

    Predefinito

    Ciao Gianluca,
    cosa intendi per offuscare la mail di libero? Se un utente ha la mail libero.it inserir nel form quella mail ed il mio problema che la mail non gli arriva. Se vuoi puoi provare a fare un test qui http://www.ischiabus.altervista.org/...ia-per-ischia/ dove a me arriva la richiesta utente ma non arriva all'utente se una un indirizzo mail di libero.it. La mail di conferma non gli arriva nemmeno nello spam. Se usi altro indirizzo mail tipo gmail oppure outlook l'utente riceve regolarmente la mail di conferma in automatico

  23. #23
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,025

    Predefinito

    L'utente inserir una mail @libero.it, per verificare a noi serve conoscerne almeno una parte, ad esempio abc***@libero.it (questo per evitare di pubblicare qui l'indirizzo completo).
    Gianluca

  24. #24
    fumareeconsapevolezza non  connesso Utente AlterBlog
    Data registrazione
    28-12-2019
    Messaggi
    9

    Predefinito

    Ho lo stesso problema. Wordpress non manda email
    Chi sapesse aiutarmi... ho scritto qui: non partono le email dal sito
    Ultima modifica di fumareeconsapevolezza : 31-12-2019 alle ore 12.18.45

  25. #25
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,932

    Predefinito

    Ti ho risposto nella discussione indicata, evita di chiedere in pi posti.

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •