Visualizzazione risultati 1 fino 7 di 7

Discussione: Errore con bing webmaster aiuto

  1. #1
    manualeinformatico non è connesso Utente AlterBlog
    Data registrazione
    20-01-2019
    Messaggi
    32

    Lightbulb Errore con bing webmaster aiuto

    Salve non riesco a capire perchè bing non indicizza il mio Blog mi potete aiutare perfavore?
    questa è l'immagine dell'errore > https://ibb.co/6yjkbC8

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,584

    Predefinito

    Quali plugin hai installato sul blog? L'HTML generato mi sembra strano.

    Ciao!

  3. #3
    manualeinformatico non è connesso Utente AlterBlog
    Data registrazione
    20-01-2019
    Messaggi
    32

    Predefinito

    i plugin li puoi osservare da questa schermata https://ibb.co/xmDW0hY

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,584

    Predefinito

    "ads.txt" manager puoi eliminarlo perché il file ads.txt è gestito da Altervista.

    "Coming soon page" ti serve? Ti consiglierei di rimuoverlo.

    "Jetpack" è un plugin sconsigliato, vedi qui le motivazioni.

    "Markup json-ld" per cosa lo utilizzi? Ti è necessario?

    "Minify HTML" penso sia questo il responsabile dell'html "strano" che vedevo (ma in realtà puoi tenerlo se non modifica il codice html ma gestisce solo gli spazi/ritorni a capo etc): hai notato differenze con il suo utilizzo? Se non lo hai notato, anche qui ti consiglierei di rimuoverlo.

    Ciao!

  5. #5
    manualeinformatico non è connesso Utente AlterBlog
    Data registrazione
    20-01-2019
    Messaggi
    32

    Predefinito

    Gli ho rimossi tutti quelli che mi hai elencato o tenuto solo quello per i dati ristrutturati " Markup json-ld"

    Comunque il problema non e questo, il mio sito in alcun modo non viene indicizzato da bing, in passato avevo gia disattivato tutti i plugin, ma il sito non veniva inzizzato lo stesso da bing. fammi sapere se hai trovato una soluzione al problema

  6. #6
    manualeinformatico non è connesso Utente AlterBlog
    Data registrazione
    20-01-2019
    Messaggi
    32

    Predefinito

    Comunque esaminando il problema o notato che bing non indicizza il blog a causa del codice html troppo lungo come posso risolvere, mi aiuti perfavore?

    Grazie distinti saluti

  7. #7
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    19,584

    Predefinito

    Come hai notato che la causa è il codice HTML troppo lungo? A me sembra (a occhio) non troppo lungo.

    Ciao!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •