Visualizzazione risultati 1 fino 12 di 12

Discussione: Non funziona più KeyCaPTCHA

  1. #1
    bitbay non è connesso Utente AlterForum
    Data registrazione
    15-04-2013
    Messaggi
    25

    Question Non funziona più KeyCaPTCHA

    Buongiorno a tutti/e,
    non riesco a capire perché sul mio forum non funziona più KeyCAPTCHA, qualcuno potrebbe aiutarmi?
    Infatti non funziona più la procedura di registrazione....
    il sito è bitbay.altervista.org
    Grazie

  2. #2
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    4,079

    Predefinito

    Salve,
    ho fatto una prova di registrazione e non risocntro quel peoblema (user graphtest). Vedo il KeyCAPTCHA correttamente (che mi indica che si tratta della versione free) e una volta compilato mi viene mostrata la pagina:



    Mi sembra che la procedura vada a buon fine.

    Ha provato con altri browser?

    Eventualmente, può mostrare una schermata di ciò che visualizza quando tenta la registrazione?

    Edit:
    Cliccando sul linkk di attivazione dell'email, si va alla pagina del forum dove risulta inesistente il nuovo utente e quindi non viene eseguita l'attivazione.

    Era a tale comportamento che si riferiva?

    Sulla base di cosa, ritene che dipenda da KeyCAPTCHA?

    A me sembra che sia altrove da cercare l'origine del problema.

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 03-07-2023 alle ore 19.04.38

  3. #3
    L'avatar di silvermaledetto
    silvermaledetto non è connesso AlterGuru 2500
    Data registrazione
    01-03-2007
    Residenza
    Provincia di Modena
    Messaggi
    4,613

    Predefinito

    Sarebbe il problema che segnalai tempo addietro all'utente.
    Provare come anti spambot Q&A che con domanda appropriata è pure meglio e poi verificare.
    Io volevo iscrivermi tempo fa a quel forum, agli Olympus non resisto.
    Io ne ho... visti forum che voi umani non potreste immaginarvi... PhpBB3 in panne al largo dei database MySQL di Orione... E ho visto i TAG [B] balenare nel buio vicino al postreply di Tannhäuser.... E tutti quei... momenti andranno perduti nel tempo... Come... lacrime... nella pioggia... È tempo... di backuppare....

  4. #4
    bitbay non è connesso Utente AlterForum
    Data registrazione
    15-04-2013
    Messaggi
    25

    Predefinito

    Citazione Originalmente inviato da GraphOGLRisorse Visualizza messaggio
    Salve,
    ho fatto una prova di registrazione e non risocntro quel peoblema (user graphtest). Vedo il KeyCAPTCHA correttamente (che mi indica che si tratta della versione free) e una volta compilato mi viene mostrata la pagina:



    Mi sembra che la procedura vada a buon fine.

    Ha provato con altri browser?

    Eventualmente, può mostrare una schermata di ciò che visualizza quando tenta la registrazione?

    Edit:
    Cliccando sul linkk di attivazione dell'email, si va alla pagina del forum dove risulta inesistente il nuovo utente e quindi non viene eseguita l'attivazione.

    Era a tale comportamento che si riferiva?

    Sulla base di cosa, ritene che dipenda da KeyCAPTCHA?

    A me sembra che sia altrove da cercare l'origine del problema.

    Cordiali saluti.
    Credo che risultava inesistente perché per errore ho cancellato l'utente da lei creato.
    A me l'immagine del keyCAPTCHA non compare sia usando firefox che chromium

  5. #5
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    4,079

    Predefinito

    Citazione Originalmente inviato da bitbay Visualizza messaggio
    Credo che risultava inesistente perché per errore ho cancellato l'utente da lei creato.
    A me l'immagine del keyCAPTCHA non compare sia usando firefox che chromium
    Capisco, quindi in realtà, nel mio caso sarebbe andato tutto a buon fine.

    In tal caso, potrebbe esserci un qualche blocco in locale.

    Ha controllato che non dipenda da qualche impostazione dei browser o dall'antivirus che blocca keyCAPTCHA?

    Comunque, secondo quanto scritto da silvermaledetto (dopo di me, qui), sembra che il comportamento che ho risocontrato si fosse già presentato in passato.

    Aveva risontrato già in passato anomalie con la procedura di registrazione?

    Ad ogni modo, se fosse un problema diretto del forum, l'immagine generata da keyCAPTCHA non dova apparire neanche a me.

    Prima di fare modifche significative, attenda un evemtuale riscotro / prova anche dallo staff (e da altri utenti che eventualmente siano disposti a farla).

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 04-07-2023 alle ore 14.06.48

  6. #6
    bitbay non è connesso Utente AlterForum
    Data registrazione
    15-04-2013
    Messaggi
    25

    Predefinito

    Citazione Originalmente inviato da GraphOGLRisorse Visualizza messaggio
    Capisco, quindi in realtà, nel mio caso sarebbe andato tutto a buon fine.

    In tal caso, potrebbe esserci un qualche blocco in locale.

    Ha controllato che non dipenda da qualche impostazione dei browser o dall'antivirus che blocca keyCAPTCHA?

    Comunque, secondo quanto scritto da silvermaledetto (dopo di me, qui), sembra che il comportamento che ho risocontrato si fosse già presentato in passato.

    Aveva risontrato già in passato anomalie con la procedura di registrazione?

    Ad ogni modo, se fosse un problema diretto del forum, l'immagine generata da keyCAPTCHA non dova apparire neanche a me.

    Prima di fare modifche significative, attenda un evemtuale riscotro / prova anche dallo staff (e da altri utenti che eventualmente siano disposti a farla).

    Cordiali saluti.
    Potrebbe mandarmi uno screenshot della pagina di registrazione con il keycaptcha perchè ho provato dal cellulare e nemmeno da li lo vedo.... mi sembra molto strano

  7. #7
    GraphOGLRisorse non è connesso AlterGuru 2500
    Data registrazione
    14-02-2015
    Messaggi
    4,079

    Predefinito

    Nessun problema, eccolo:



    Cordiali saluti.

  8. #8
    L'avatar di silvermaledetto
    silvermaledetto non è connesso AlterGuru 2500
    Data registrazione
    01-03-2007
    Residenza
    Provincia di Modena
    Messaggi
    4,613

    Predefinito

    Il keyCAPTCHA free, in realtà non ha limitazioni sensibili ripetto a quelli a pagamento: lavorano male entrambi!
    Però per capire se hai dei conflitti interni, per prima cosa bisognerebbe sapere che tipo di Olympus utilizzi. Mi parrebbe un phpBB 3.0.11 ma avendo aggiunto tante parti di codice di terze parti, non riesco a riconoscerlo a primo impatto; quindi bisognerebbe sapere su che engine PHP stà funzionando.
    Mi hai scritto che non utilizzi praticamente più questo forum: la soluzione più semplice sarebbe quella che ti ho proposto precedentemente; se non risolvi e non vuoi perdere stile e modifiche, ti suggerirei di passare alla phpBB 3.0.14. oneshot.
    Ultima modifica di silvermaledetto : 05-07-2023 alle ore 08.34.08
    Io ne ho... visti forum che voi umani non potreste immaginarvi... PhpBB3 in panne al largo dei database MySQL di Orione... E ho visto i TAG [B] balenare nel buio vicino al postreply di Tannhäuser.... E tutti quei... momenti andranno perduti nel tempo... Come... lacrime... nella pioggia... È tempo... di backuppare....

  9. #9
    bitbay non è connesso Utente AlterForum
    Data registrazione
    15-04-2013
    Messaggi
    25

    Predefinito

    Citazione Originalmente inviato da silvermaledetto Visualizza messaggio
    Il keyCAPTCHA free, in realtà non ha limitazioni sensibili ripetto a quelli a pagamento: lavorano male entrambi!
    Però per capire se hai dei conflitti interni, per prima cosa bisognerebbe sapere che tipo di Olympus utilizzi. Mi parrebbe un phpBB 3.0.11 ma avendo aggiunto tante parti di codice di terze parti, non riesco a riconoscerlo a primo impatto; quindi bisognerebbe sapere su che engine PHP stà funzionando.
    Mi hai scritto che non utilizzi praticamente più questo forum: la soluzione più semplice sarebbe quella che ti ho proposto precedentemente; se non risolvi e non vuoi perdere stile e modifiche, ti suggerirei di passare alla phpBB 3.0.14. oneshot.
    3.0.11 ma è pesantemente modificato... a te funziona il keycaptcha?

  10. #10
    L'avatar di silvermaledetto
    silvermaledetto non è connesso AlterGuru 2500
    Data registrazione
    01-03-2007
    Residenza
    Provincia di Modena
    Messaggi
    4,613

    Predefinito

    Funziona ma io l'ho modificato completamente reCaptcha per funzionare con PHP 8 e superiori.
    Confermo che non è ottimale: meglio la domanda con risposta calibrata.
    Alcuni usano entrambi assieme, ma basta il secondo se utilizzi una domanda appropriata.
    Comunque il phpBB 3.0.11 ha molte criticità che sono state risolte con 3.0.12, che sarebbe la versione minima da tenere se vuoi passare a PHP aggiornati (anche per evitare
    defacciamenti vari che mi pare ti abbiano pure tentato, senza danni apparenti).
    Hai ancora PHP 5.6? Dovresti ricevere un errore in PCA che spiegai anni fa, come eliminare
    Ultima modifica di silvermaledetto : 05-07-2023 alle ore 12.57.21
    Io ne ho... visti forum che voi umani non potreste immaginarvi... PhpBB3 in panne al largo dei database MySQL di Orione... E ho visto i TAG [B] balenare nel buio vicino al postreply di Tannhäuser.... E tutti quei... momenti andranno perduti nel tempo... Come... lacrime... nella pioggia... È tempo... di backuppare....

  11. #11
    bitbay non è connesso Utente AlterForum
    Data registrazione
    15-04-2013
    Messaggi
    25

    Predefinito

    Citazione Originalmente inviato da silvermaledetto Visualizza messaggio
    Funziona ma io l'ho modificato completamente reCaptcha per funzionare con PHP 8 e superiori.
    Confermo che non è ottimale: meglio la domanda con risposta calibrata.
    Alcuni usano entrambi assieme, ma basta il secondo se utilizzi una domanda appropriata.
    Comunque il phpBB 3.0.11 ha molte criticità che sono state risolte con 3.0.12, che sarebbe la versione minima da tenere se vuoi passare a PHP aggiornati (anche per evitare
    defacciamenti vari che mi pare ti abbiano pure tentato, senza danni apparenti).
    Hai ancora PHP 5.6? Dovresti ricevere un errore in PCA che spiegai anni fa, come eliminare
    Al momento non ho nessuna voglia di metterci le mani, perché è solo tempo perso e non monetizzo nulla, quindi lo lascio così poi un giorno magari lo dismetterò completamente, l'importante è che funzioni. Tutto qui...

    P.S.è oltre 10 anni che sta online...quindi ormai...

  12. #12
    L'avatar di silvermaledetto
    silvermaledetto non è connesso AlterGuru 2500
    Data registrazione
    01-03-2007
    Residenza
    Provincia di Modena
    Messaggi
    4,613

    Predefinito

    Beh per avere 10 anni eri stata lungimirante ad adottare uno stile di Vjacheslav Trushkin,
    Seo e mobile.
    Si portare il tuo codice a 3.0.14 sarebbe un lavoraccio, anche lo stile stesso andrebbe rivisto: lo dico perché anche io uso stili Cyberalieni e li ho dovuti aggiornare tutti in proprio.
    Ultima modifica di silvermaledetto : 05-07-2023 alle ore 16.22.40
    Io ne ho... visti forum che voi umani non potreste immaginarvi... PhpBB3 in panne al largo dei database MySQL di Orione... E ho visto i TAG [B] balenare nel buio vicino al postreply di Tannhäuser.... E tutti quei... momenti andranno perduti nel tempo... Come... lacrime... nella pioggia... È tempo... di backuppare....

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •