Visualizzazione risultati 1 fino 3 di 3

Discussione: Impossibile accedere al forum da chrome (ERR_TOO_MANY_REDIRECTS)

  1. #1
    imperoforum non è connesso Neofita
    Data registrazione
    03-02-2017
    Messaggi
    2

    Predefinito Impossibile accedere al forum da chrome (ERR_TOO_MANY_REDIRECTS)

    Da qualche giorno non risulta più possibile aprire il mio forum phpbb da chrome, dato che restituisce il seguente messaggio d'errore:

    La pagina non funzionaimperoforum.altervista.org ti ha reindirizzato troppe volte.
    Prova a cancellare i cookie.
    ERR_TOO_MANY_REDIRECTS


    Il problema si manifesta esclusivamente da chrome e non si risolve provando a eliminare i cookie.
    Non è stata effettuata alcuna modifica prima che il problema iniziasse a manifestarsi.

    Come posso risolvere?

  2. #2
    imperoforum non è connesso Neofita
    Data registrazione
    03-02-2017
    Messaggi
    2

    Predefinito

    Versione PHP: 5.6.40
    Versione in uso: 3.2.4

  3. #3
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,541

    Predefinito

    Ti consiglierei di disabilitare CloudFlare se non necessiti di qualche sua funzionalità particolare.

    Poi, ti consiglierei anche di abilitare HTTPS: ormai qualsiasi sito si è uniformato a questo protocollo.

    Prima di qualsiasi cosa, comunque, fai un backup completo (spazio + database).

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •