Visualizzazione risultati 1 fino 5 di 5

Discussione: Errore Php in Joomla

  1. #1
    Data registrazione
    25-05-2021
    Messaggi
    3

    Predefinito Errore Php in Joomla

    Buongiorno, quando entro nel pannello di controllo (administrator) del mio sito mi da questo errore:

    Errore
    Abbiamo rilevato che il tuo server sta utilizzando PHP 7.3.25 che obsoleto e non riceve pi aggiornamenti di sicurezza dai propri sviluppatori. Il progetto Joomla! raccommanda di aggiornare il proprio sito a PHP 7.4 o successivi, che riceveranno aggiornamenti di sicurezza almeno fino al 28-11-2022. Chiedi al tuo servizio di hosting di rendere PHP 7.4 o successive versioni predefinite per il tuo sito. Se il tuo host gi pronto per PHP 7.4 abilita PHP 7.4 nelle cartelle della root del sito e 'administrator' di solito si pu fare attraverso uno strumento del pannello di controllo dell'hosting, ma meglio chiedere all'host se non si sicuri.

    Nel pannello di controllo AlterVista - impostazioni PHP la versione selezionata quella php 8, perch mi dice che il server utilizza il php 7.3.25??

    Grazie

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,339

    Predefinito

    L'errore non ti permette di fare nulla? Oppure solamente un avviso?

    Ciao!

  3. #3
    Data registrazione
    25-05-2021
    Messaggi
    3

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    L'errore non ti permette di fare nulla? Oppure solamente un avviso?

    Ciao!
    solo un avviso.

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    20,339

    Predefinito

    Ok, per ora ti consiglierei di mantenere PHP7.3.
    Comunque, su Altervista possibile modificare la versione di PHP per ogni singola cartella, quindi se hai impostato PHP8 in una sotto-cartella, la cartella superiore potrebbe essere ancora PHP7.3.

    Per ora mantieni pure 7.3: riguardo la sicurezza non preoccuparti, perch tra l'altro Altervista ha una versione personalizzata di PHP che migliorata ed ottimizzata: non preoccuparti quindi di questo, se il tutto funziona correttamente.

    Ciao!

  5. #5
    Data registrazione
    25-05-2021
    Messaggi
    3

    Predefinito

    Grazie!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •