Visualizzazione risultati 1 fino 8 di 8
Like Tree1Likes
  • 1 Post By alemoppo

Discussione: Accesso a Drupal10

  1. #1
    deagostini non  connesso Neofita
    Data registrazione
    14-10-2006
    Messaggi
    3

    Predefinito Accesso a Drupal10

    Buongiorno,
    ho installato Drupal10 seguendo per le istruzioni relative a release precedenti (8 e 9) e il risultato che dopo la pagina di benvenuto se vado su inserisci contenuti mi d Accesso negato.
    Che cosa posso fare?

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    21,982

    Predefinito

    Ho appena provato seguendo questo tutorial di Drupal 9 e funziona correttamente anche con il 10 (ho provato l'ultima versione attuale: 10.1.6).

    Le uniche modifiche che ho fatto sono:
    • Ho impostato l'ultima versione disponibile di PHP su AlterVista (la 8.2)
    • La riga descritta all'ultimo punto la 76 e non 73


    Ciao!
    Ultima modifica di alemoppo : 12-11-2023 alle ore 19.56.42 Motivo: messaggio corretto
    deagostini likes this.

  3. #3
    deagostini non  connesso Neofita
    Data registrazione
    14-10-2006
    Messaggi
    3

    Predefinito

    Grazie, Alemoppo. Immagino che quando dici Joomla9 tu intenda Drupal9. E qual il tutorial?

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    21,982

    Predefinito

    Scusami, pensavo di aver inserito il link del tutorial. Ho corretto il messaggio.

    Ciao!

  5. #5
    deagostini non  connesso Neofita
    Data registrazione
    14-10-2006
    Messaggi
    3

    Predefinito

    Grazie, ho rifatto tutto daccapo come da tutorial. Al momento dell'installazione mi dava errore sul database. Il giorno dopo (oggi) mi ricompare la pagina di benvenuto ma se tento di aggiungere contenuti mi dice Accesso negato. Non so dove sbaglio.

  6. #6
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    21,982

    Predefinito

    Ho provato e mi sembra funzionare nel mio test: hai cercato di aggiungere un articolo o altro? Io vedo cos:



    Hai inserito correttamente i parametri del database? Questo attivo?

    Ciao!

  7. #7
    doter non  connesso Neofita
    Data registrazione
    11-11-2012
    Messaggi
    7

    Predefinito

    Ho installato drupal 10.2 seguendo le istruzioni e tutto ha funzionato per qualche giorno, poi mi esce la scritta "The website encountered an unexpected error. Try again later." e non riesco a rientrare. A cosa pu essere dovuto?
    Grazie

  8. #8
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    21,982

    Predefinito

    Difficile aiutarti con queste informazioni.
    Non sono esperto di Drupal, comunque puoi alzare il livello di dettagli di debug come spiegato qui? ( via settings file ).

    Hai aggiunto qualche componente?

    Ciao!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •