Visualizzazione risultati 1 fino 3 di 3

Discussione: problema di visualizzazione

  1. #1
    pegasotournamentseries non Ŕ connesso Utente AlterBlog
    Data registrazione
    05-11-2019
    Messaggi
    2

    Predefinito problema di visualizzazione

    salve!
    (sito: https://pegasotournamentseries.altervista.org/ )

    ho un problema di visualizzazione
    immagine: https://imgur.com/3igdpCy

    in pratica uso un plugin chiamato elementor, molto comodo, ho messo il link ad una playlist su youtube, ma nel sito non mi visualizza il bottone relativo alla playlist, quindi 'rimanda' soltanto ad un video senza possibilitÓ di switchare

    nel plugin invece la visualizza correttamente

    qualcuno sa come rimediare?

    grazie!
    Ultima modifica di pegasotournamentseries : 19-09-2020 alle ore 21.47.20

  2. #2
    GraphOGLRisorse non Ŕ connesso AlterGuru
    Data registrazione
    14-02-2015
    Messaggi
    1,053

    Predefinito

    Salve,
    quello della playlist mancante sembra essere un problema di Elementor dovuto dal modo in cui vengono incorporati attualmente i video di youtube nelle pagine.

    Da quanto riportato in adding a video playlist to elementor e da altre parti, sembra che non ci sia rimendio per incorporare in una pagina un video di YouTube con playlist tramite Elementor.

    L'unica possibile soluzione che al momento ho trovato, Ŕ il plugin JetBlog.

    Qui viene spiegato come procedere: How to Embed A YouTube Playlist in Elementor with JetBlog Plugin

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 19-09-2020 alle ore 22.53.51

  3. #3
    pegasotournamentseries non Ŕ connesso Utente AlterBlog
    Data registrazione
    05-11-2019
    Messaggi
    2

    Predefinito

    grazie mille! vedo se riesco ^^

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •