Visualizzazione risultati 1 fino 12 di 12

Discussione: Problema di visualizzazione del blog

  1. #1
    andrealeonelli non è connesso Utente AlterBlog
    Data registrazione
    22-07-2012
    Messaggi
    23

    Exclamation Problema di visualizzazione del blog

    Buongiorno a tutti.
    Sono Andrea Leonelli, uno degli amministratori del blog Il Mondo dello Scrittore
    da ieri l'homepage invece di mostrare il suo normale aspetto presenta una serie di strani caratteri, alcuni anche in cinese.
    nessuno di noi ha compiuto azioni ne aggiornamenti al blog prima dell'evento. l'aggiornamento alla 4.7 è stato fatto successivamente all'evento nella speranza potesse risolvere il problema
    da loggato, come amministratore, nessun problema, tutto visibile e funzionante. da sloggato, come utente normale del blog, presenta solo quelle righe di carattere.
    dopo aver perso ore a cercare di capire quale poteva essere il problema ci siamo arresi e ci rivolgiamo agli admin e ai moderatori del gruppo.
    Noi non sappiamo come intervenire. Potete darci un aiuto?

    Grazie mille

    Andrea

  2. #2
    andrealeonelli non è connesso Utente AlterBlog
    Data registrazione
    22-07-2012
    Messaggi
    23

    Predefinito

    Aggiornamento.
    Scoperto il problema.
    ricaricando il backup funzionante il sito era ripartito
    il problema è il plugin w3 total cache
    provando però a disattivarlo qualcosa non va a buon fine.
    adesso, anche avendo la possibilità di loggarci nel sito, qualsiasi cosa proviamo a fare appare un messaggio di errore che ci impedisce qualunque azione, compreso rimontare il backup funzionante.
    a questo punto ci serve davvero una mano da parte vostra

  3. #3
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    Riporta il messaggio di errore che visualizzi.

  4. #4
    andrealeonelli non è connesso Utente AlterBlog
    Data registrazione
    22-07-2012
    Messaggi
    23

    Predefinito

    Grazie Karl: adesso la visualizzazione da "utente esterno" funziona. ci diventa però impossibile, come scritto nel messaggio precedente compiere una qualsiasi operazione

  5. #5
    andrealeonelli non è connesso Utente AlterBlog
    Data registrazione
    22-07-2012
    Messaggi
    23

    Predefinito

    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /membri/ilmondodelloscrittore/wp-content/object-cache.php.

  6. #6
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    Usa la modalità di recupero per riparare il blog, quindi elimina W3 Total Cache.

  7. #7
    andrealeonelli non è connesso Utente AlterBlog
    Data registrazione
    22-07-2012
    Messaggi
    23

    Predefinito

    proviamo, poi ti faccio sapere.

    Grazie

  8. #8
    andrealeonelli non è connesso Utente AlterBlog
    Data registrazione
    22-07-2012
    Messaggi
    23

    Predefinito

    andata! però il problema di prima (quello del messaggio d'errore) è nato quando abbiamo provato a disattivare (per disinstallare) il w3 total cache. per il momento proveremo a lasciare le cose come stanno. Speriamo che esca una versione funzionante del w3 e, una volta aggiornata proveremo a disattivarlo e disinstallarlo.
    Se hai altri metodi da suggerire per poterlo disattivare/disinstallare prima facci sapere.

    Ancora grazie mille

    Andrea

  9. #9
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    Prova nuovamente ad eliminarlo, se crea nuovamente problemi possiamo procedere ad una eliminazione manuale.
    Non usare plugin di cache o ottimizzatori di altro tipo, al più attiva la cache di AlterVista e basta.

  10. #10
    andrealeonelli non è connesso Utente AlterBlog
    Data registrazione
    22-07-2012
    Messaggi
    23

    Predefinito

    provato...
    stesso errore.
    ripristinato nuovamente adesso con la modalità di recupero
    potete procedere all'eliminazione manuale.
    mi avvisate una volta fatto?

    grazie mille

    Andrea

  11. #11
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,626

    Predefinito

    Adesso dovresti essere in grado di eliminare il plugin.

  12. #12
    andrealeonelli non è connesso Utente AlterBlog
    Data registrazione
    22-07-2012
    Messaggi
    23

    Predefinito

    Eliminato adesso.

    problema risolto

    Grazie mille

    Andrea

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •