Visualizzazione risultati 1 fino 6 di 6

Discussione: Problema miniature su condivisione

  1. #1
    Data registrazione
    13-05-2012
    Messaggi
    165

    Predefinito Problema miniature su condivisione

    Da oggi ho un problema sulle miniature quando condivido un articolo. Premetto che carico le iimagini dal pc e non copia e incolla. Ho gia inserito moltissime immagini e tutte andate a buon fine. Da oggi quando provo a inserire un articolo mi da una scelta di tre immagini che ho in media, ma che non corrispondono all'articolo. Ho provato a controllare all'interno dell'articolo e l'immagine in evidenza giusta. ma se provo a condividere con lo short link mi da tre immagini che non c'entrano e se provo a condividere tramite il link di visualizza articolo mi da altre tre immagini che anche loro non c'entrano.

  2. #2
    Guest

    Predefinito

    Sei sicura di aver impostato bene l'immagine in evidenza? Potresti fare un esempio dell'articolo che controllo?

  3. #3
    L'avatar di niccolotapparo
    niccolotapparo non  connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    L'immagine che viene condivisa quella che imposti come immagine in evidenza.
    Inoltre l'immagine della testata risulta rotta. Dovresti reimpostarla.

  4. #4
    Data registrazione
    13-05-2012
    Messaggi
    165

    Predefinito

    Avevo impostato l'immagine in evidenza con quella che desideravo e invece quando condividevo uscivano tre immagini che non erano manco nell'articolo. Come mai l'immagine della testata si rotta?
    Ultima modifica di collezionieuro : 11-02-2013 alle ore 19.25.18

  5. #5
    L'avatar di niccolotapparo
    niccolotapparo non  connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Non lo so, da quanto tempo non si vede l'immagine della testata?

    Comunque nell'ultimo articolo le immagini passate a fecebook sono:
    http://collezionieuro.altervista.org...3/01/Vuota.png
    http://collezionieuro.altervista.org...lgio-2013b.gif
    e si possono vedere nel codice.
    Il like le prende correttamente, il condividi no. Ma su questo non ci si pu far nulla. Il pulsante di condivisione non pi supportato ufficialmente da Facebook.

  6. #6
    Data registrazione
    13-05-2012
    Messaggi
    165

    Predefinito

    Qualche volta funziona e qualche volta no, oppure mi da tre immagini di cui due giuste e una sbagliata. Io per condividere non uso i pulsanti di wordpress ma copio il link nella pagina di facebook. C' un modo per risolvere o con un plugin o altro?

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •