Visualizzazione risultati 1 fino 6 di 6

Discussione: Errore durante installazione di un tema esterno

  1. #1
    uni360 non è connesso Utente AlterBlog
    Data registrazione
    09-08-2019
    Messaggi
    5

    Exclamation Errore durante installazione di un tema esterno

    Salve, sto avendo problemi ad installare un tema esterno sul mio Alterblog. L'installazione del file zip avviene correttamente ma quando provo ad attivarlo mi compare una scritta di errore:

    "Warning! Creating default object from empty value in /membri/.dummy/muster/wordress/wp-content/plugins/altervista/classes/class-av-themes-manager.php on line 255"

    Una volta attivato il tema questo non funziona correttamente ed impedisce inoltre di cambiare tema.

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,688

    Predefinito

    Ho inviato la segnalazione, appena so qualcosa faccio sapere.

    Puoi indicare come si chiama il tema esterno?

    Se ora sei bloccato e non riesci a cambiare tema, ripara il blog da qui.

    Ciao!

  3. #3
    uni360 non è connesso Utente AlterBlog
    Data registrazione
    09-08-2019
    Messaggi
    5

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Ho inviato la segnalazione, appena so qualcosa faccio sapere.

    Puoi indicare come si chiama il tema esterno?

    Se ora sei bloccato e non riesci a cambiare tema, ripara il blog da qui.

    Ciao!
    Grazie per il consiglio, sono riuscito a recuperare il controllo grazie ad un plugin che mi ha consentito di calcellare tutti i temi e grazie a questo sono riuscito a resettare la situazione.

    Il tema si chiama "Pro" della Themeco (https://theme.co/pro/)di cui ho acquistato una licenza da Themeforest.

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,688

    Predefinito

    Ah, e sei riuscito ad attivarlo? Perché fino poco tempo fa, su quel sito c'era questo problema:Could not connect to the Envato (ThemeForest) server to verify purchase.

    Fammi sapere,grazie.

    Ciao!

  5. #5
    uni360 non è connesso Utente AlterBlog
    Data registrazione
    09-08-2019
    Messaggi
    5

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Ah, e sei riuscito ad attivarlo? Perché fino poco tempo fa, su quel sito c'era questo problema:Could not connect to the Envato (ThemeForest) server to verify purchase.

    Fammi sapere,grazie.

    Ciao!
    Ho avuto anche io qualche problema nell'attivazione, ma dopo aver sbloccato la connettività server to server sono riuscito a farlo.

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,688

    Predefinito

    Ottimo, quindi è stato risolto il problema. (È normale dover sbloccare le connessioni server2server per poter comunicare con l'esterno).

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •