Visualizzazione risultati 1 fino 7 di 7

Discussione: sito joomla lento e impossibile aggiornare

  1. #1
    L'avatar di sadiceramiche
    sadiceramiche non è connesso Utente giovane
    Data registrazione
    11-09-2012
    Residenza
    Caltagirone
    Messaggi
    72

    Predefinito sito joomla lento e impossibile aggiornare

    Salve da qualche tempo il mio sito web presenta diversi problemi, ha difficoltà nel far accedere al backand inizia un loop lentissimo che pota ad un errore a volte mi fa entrare, aggiornarlo è impossibile ne con l'istallazione diretta ne caricando i pacchetti .zip via download, la procedura parte ma si blocca, tuttavia alla fine dice che si è aggiornato correttamente, muoversi fra le scede del backand è divento lentissimo e spesso non riesce a fare il download se voglio caricare un'immagine... che succede?

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,798

    Predefinito

    Stai utilizzando la versione di joomla fornita da AlterVista o hai utilizzato Joomla originale?

    Comunque l'erogazione del sito non sembra aver problemi (si apre istantaneamente), penso sia qualche problema di joomla.

    Prova ad aggiornare come suggerito qui.

    Ciao!

  3. #3
    L'avatar di sadiceramiche
    sadiceramiche non è connesso Utente giovane
    Data registrazione
    11-09-2012
    Residenza
    Caltagirone
    Messaggi
    72

    Predefinito

    Il backand ha problemi, la visualizzazione da parte di un utente esterno è apposto. Rispondo alle domande del post a cui fai riferimento, non uso quella fornita da Av perche tempo fa non si aggiornava e per ridolvere ho dovuto installare da pacchetto e così è rimasta fino ad oggi. Il file htacces era già configurato come da guida. Altre idee per poter risolvere?

  4. #4
    L'avatar di sadiceramiche
    sadiceramiche non è connesso Utente giovane
    Data registrazione
    11-09-2012
    Residenza
    Caltagirone
    Messaggi
    72

    Predefinito

    anche il login al backand spesso da errore 500 dopo vari refresch riesco ad entrare..

  5. #5
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,798

    Predefinito

    Puoi indicare quando (data - ora) si verificano gli errori 500?

    Hai qualche plugin/estensione che sfrutta le connessioni esterne per recuperare dati da altri siti? Potrebbe essere quello il problema.

    Ciao!

  6. #6
    L'avatar di sadiceramiche
    sadiceramiche non è connesso Utente giovane
    Data registrazione
    11-09-2012
    Residenza
    Caltagirone
    Messaggi
    72

    Predefinito

    Si ho delle estensioni che dopo il login controllano se ci sono aggiornamenti. Tutte le volte che tento il login succede questo. Più o meno questo problema si verifica da poco più di un mese.
    Aggiungo se può essere utile, a volte appare questo messaggio di errore: L'ultima richiesta e' stata negata perche' contiene un'operazione di sicurezza non valida. Ricarica la pagina e riprova.
    Ultima modifica di sadiceramiche : 09-07-2018 alle ore 17.46.14

  7. #7
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    10,798

    Predefinito

    Il fatto è che quando un sito richiede troppo tempo per rispondere, viene generato un errore 500. Il problema quindi è quello; ti suggerirei di rimuovere tali estensioni.

    Ciao!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •