Pagina 2 di 2 PrimoPrimo 12
Visualizzazione risultati 31 fino 38 di 38

Discussione: [UBUNTU] Ma perché Ubuntu 7.04 non mi vuole in Internet?

  1. #31
    L'avatar di dementialsite
    dementialsite non è connesso Super Moderatore
    Data registrazione
    19-10-2004
    Residenza
    fuori Padova
    Messaggi
    5,046

    Predefinito

    Citazione Originalmente inviato da assimo Visualizza messaggio
    ...
    Comunque al massimo puoi sempre copiare le impostazioni Tcp/Ip (ovvero ip, netmask, gateway e dns) della connessione di rete Windows e usarle su Ubuntu...
    Finora è quello che ho fatto... senza alcun risultato.

    Come avevo scritto indietro (perché anche se sono passati mesi non ho toccato nulla, praticamente sto parcheggiando 5 GB di hard disk per "niente"), non riesco a capire come mai la scheda di rete wireless venga trovata regolarmente, ma con la configurazione corretta non si riesca né a fare ping né a leggere pagine web...

    Riporto di nuovo qui di seguito quello che dovrei ottenere:
    - DHCP è disattivato e l'indirizzo del router wireless NON è il "classico" 192.168.0.1
    - Broadcast SSID è attivato (temporaneamente, perché riuscita la configurazione su Ubuntu vorrei disattivarlo)
    - la cifratura di rete è impostata su WPA-PSK con protocollo TKIP
    - associazione dei MAC address abilitata (e funzionante su Windows)

    Statemi bene...
    Le questioni tecniche hanno risposte migliori nel forum pubblico, non trovi?

    When you don't know your next step... improvise

    ALTERVISTA WANTS YOU!
    Vuoi diventare moderatore su AlterVista? Scopri come...

  2. #32
    L'avatar di assimo
    assimo non è connesso Utente attivo
    Data registrazione
    15-03-2006
    Residenza
    Voghera
    Messaggi
    378

    Predefinito

    allora, ti consiglio di fare un test: masterizzati una distro differente (mepis, fedora, opensuse... consiglio antix [che scarichi dal sito di mepis] per la dimensione ridotta del download) e prova ad avviarla come live. Da li controlla, con i dati che attualmente hai, se riesci ad effettuare una connessione ad internet dopo aver configurato la rete (basta un misero
    Codice:
    links www.google.com
    ). Se riesci, vuol dire che c'e' qualche problema in ubuntu, altrimenti e' proprio la configurazione sballata... (visto che con gli stessi dati da win ti connetti suppongo sia la prima delle 2 soluzioni)
    Nota bene: soprattutto per il fatto di non essere mod/admin/quant'altro di AV, non fornisco assolutamente supporto via PM.

  3. #33
    L'avatar di dementialsite
    dementialsite non è connesso Super Moderatore
    Data registrazione
    19-10-2004
    Residenza
    fuori Padova
    Messaggi
    5,046

    Predefinito

    Allora... il mini test l'ho tentato con Simply Mepis 6.5 (che avevo testato subito prima di Ubuntu)... e questa nemmeno mi trova l'interfaccia wireless (trovo la scheda eth0 e il loopback lo, ma non la wlan0 di Ubuntu). A dir la verità però nemmeno ho cercato di reinstallarla visto che si tratta dello stick USB del portatile (che Ubuntu invece mi riconosce correttamente visto che NDISwrapper l'ho inserito come demone all'avvio).

    Cosa dovrei fare, quindi? Visto anche l'altro (serio) problema che ha il mio Ubuntu 7.10 (che, in pratica, non scrive sul disco fisso "comune"... i dati ci restano solo fino al riavvio del PC con Windows!), sto seriamente pensando di tentare di reinstallare 7.04 (che almeno per il disco funzionava) e di installare come upgrade dal CD la 7.10... sempre che questo sia possibile...

    Statemi bene...
    Le questioni tecniche hanno risposte migliori nel forum pubblico, non trovi?

    When you don't know your next step... improvise

    ALTERVISTA WANTS YOU!
    Vuoi diventare moderatore su AlterVista? Scopri come...

  4. #34
    Olist non è connesso Utente giovane
    Data registrazione
    11-07-2003
    Messaggi
    57

    Predefinito

    Avevo un sacco di problemi di connessione con la versione 7.04
    Ora ho la 7.10 e tutto funziona a meraviglia.
    Accendo il PC ed è già connesso.

  5. #35
    Guest

    Predefinito

    demential

    ho trovato la soluzione che fa per te

    Wicd
    http://wicd.sourceforge.net/
    http://ubuntulandia.blogspot.com/200...nager-per.html


    l'ho testato anche con wpa e va

  6. #36
    Guest

    Talking

    Prova ad installare la 8.04..... Ho provato la beta non è male e risolve molti problemi di connessione e di driver....

  7. #37
    Guest

    Predefinito

    Citazione Originalmente inviato da elettronik Visualizza messaggio
    Prova ad installare la 8.04..... Ho provato la beta non è male e risolve molti problemi di connessione e di driver....
    finalmente si è arrivati ad una soluzione

    ottimo

    ma si adotta ancora network-manager ?

  8. #38
    Guest

    Predefinito

    si si adotta solo che aggiornando software kernel & driver magari i problemi di rete si risolveranno....

Pagina 2 di 2 PrimoPrimo 12

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •