Visualizzazione risultati 1 fino 11 di 11
Like Tree1Likes
  • 1 Post By alemoppo

Discussione: Mysql bloccato da febbraio 2018

  1. #1
    ufosearch non è connesso Neofita
    Data registrazione
    27-05-2011
    Messaggi
    7

    Predefinito Mysql bloccato da febbraio 2018

    Salve, da un controllo ho notato che il database sql non funziona piu'.
    E' possibile rispristinarlo?
    E' possibile avere un log degli accessi di febbraio 2018?
    Ultimo log del database registrato risale al 15:02:2018 21:12:39.
    E' successo a qualcun'altro di avere mysql fuoriuso?
    Grazie!

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,603

    Predefinito

    In che senso non funziona più? Riesci ad accedere da phpMyAdmin? Ricevi degli errori?

    Tieni presente che di recente sono stati aggiornati alla versione 5.6 che ha impostazioni più stringenti.

    Ciao!

  3. #3
    giancarlofina non è connesso Utente AlterBlog
    Data registrazione
    24-10-2017
    Messaggi
    45

    Predefinito

    Gentili Signori,

    quando provo ad installare un plugin il sistema mi segnala: Il file caricato non può essere spostato in wp-content/uploads/2018/04.

    Il messaggio lo ricevo da questo indirizzo: https://giancarlofina.altervista.org...=upload-plugin

    In attesa di un Vostro cortese riscontro in merito, porgo cordiali saluti.

    Giancarlo

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,603

    Predefinito

    Il plugin che stai tentando di installare lo stai installando scegliendolo dal pannello amministrativo wordpress oppure lo hai caricato con un file zip? Consiglio di non utilizzare la procedura caricandolo tramite archivio zip perché potrebbe essere compromesso da codice malevolo.

    Ciao!

  5. #5
    giancarlofina non è connesso Utente AlterBlog
    Data registrazione
    24-10-2017
    Messaggi
    45

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Il plugin che stai tentando di installare lo stai installando scegliendolo dal pannello amministrativo wordpress oppure lo hai caricato con un file zip? Consiglio di non utilizzare la procedura caricandolo tramite archivio zip perché potrebbe essere compromesso da codice malevolo.

    Ciao!
    Ho provato ad installarlo sia da file.zip e sia dal pannello amministrativo wp, e il messaggio me lo dà con qualsiasi plugin.

    Per cortesia datemi una mano, grazie.

    Giancarlo

  6. #6
    giancarlofina non è connesso Utente AlterBlog
    Data registrazione
    24-10-2017
    Messaggi
    45

    Predefinito

    Quando cerco di installare il plugin dal pannello amministrativo di wp il sistema mi dice:

    Installazione fallita: Impossibile creare la directory.

    In attesa porgo cordiali saluti.

    Giancarlo

  7. #7
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,603

    Predefinito

    Credo ci sia qualche plugin che genera qualche problema.

    Prova a disabilitarli e vedere se il problema persiste. Puoi usare anche la modalità di ripristino.

    Ciao!

  8. #8
    ufosearch non è connesso Neofita
    Data registrazione
    27-05-2011
    Messaggi
    7

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    In che senso non funziona più? Riesci ad accedere da phpMyAdmin? Ricevi degli errori?

    Tieni presente che di recente sono stati aggiornati alla versione 5.6 che ha impostazioni più stringenti.

    Ciao!
    Ciao Alemoppo!
    Dice il proverbio;"Meglio tardi che mai!".

    Allora il problema era, o è, questo. Ho due siti con lo stesso motore Mysql e stesso Php. Su uno funziona il 'vecchio' codice php, mantre su quello in questione no. Oggi ho riprovato, ho ripristinato il DB, verificato i motori, verificato e comparato i codici. Niente da fare. Ho impostato tutti e due i DB esattamente allo stesso modo, ma non c'era verso di eseguire query.
    Poi ho provato i nuovi comandi per MySqli e finalmente HA FUNZIONATO!
    Non capisco perchè in uno funziona ilo vecchio codice e nell'altro no, comunque ho risolto in questo modo.
    Grazie per avermi al tempo risposto celermente. Caprone io che non t'ho risposto prima.
    Un saluto!
    Happy coding! (Y)

  9. #9
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,603

    Predefinito

    Probabilmente perché il sito dove non funziona utilizza PHP7, dove le funzioni mysql sono state eliminate.

    Ciao!
    ufosearch likes this.

  10. #10
    ufosearch non è connesso Neofita
    Data registrazione
    27-05-2011
    Messaggi
    7

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Probabilmente perché il sito dove non funziona utilizza PHP7, dove le funzioni mysql sono state eliminate.

    Ciao!
    Ciao, sempre tardo io!
    Grazie ancora!
    Ultima domanda, vedo che sei dello staff. Come posso cancellare o segnare come "risolto" questo post?

    Happy coding! (Y)

  11. #11
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    18,603

    Predefinito

    Non preoccuparti, va bene così (non va segnato risolto).

    Chiudo comunque il 3d.

    Ciao!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •