Pagina 1 di 2 12 UltimoUltimo
Visualizzazione risultati 1 fino 30 di 42

Discussione: Comandi del blog in inglese

  1. #1
    rocococo non  connesso Utente AlterBlog
    Data registrazione
    03-10-2012
    Messaggi
    21

    Predefinito Comandi del blog in inglese

    Buongiorno a tutti,questa mattina entrando nel mio blog,mi sono accorta che tutti i comandi sono in inglese.
    Non avendo fatto nessun aggiornamento,volevo sapere che cosa fosse successo.Sapete dirmi cosa fare?

  2. #2
    borgofabriano non  connesso Utente AlterBlog
    Data registrazione
    08-06-2011
    Messaggi
    18

    Cool Un blog con i comandi in Inglese ed uno in Italiano....

    Citazione Originalmente inviato da rocococo Visualizza messaggio
    Buongiorno a tutti,questa mattina entrando nel mio blog,mi sono accorta che tutti i comandi sono in inglese.
    Non avendo fatto nessun aggiornamento,volevo sapere che cosa fosse successo.Sapete dirmi cosa fare?
    Anche a me successa la stessa cosa, la cosa strana che ho due blog, uno ancora ha i comandi in Italiano e l'altro ha i comandi in Inglese, riesco ad usarlo anche in inglese, ma di certo in Italiano molto pi pratica la gestione. Anche io attendo risposte dallo staff Altervista
    Grazie e buon lavoro a tutti

  3. #3
    L'avatar di fornoefornelli
    fornoefornelli non  connesso Moderatrice
    Data registrazione
    19-01-2012
    Messaggi
    1,293

    Predefinito

    Citazione Originalmente inviato da rocococo Visualizza messaggio
    Buongiorno a tutti,questa mattina entrando nel mio blog,mi sono accorta che tutti i comandi sono in inglese.
    Non avendo fatto nessun aggiornamento,volevo sapere che cosa fosse successo.Sapete dirmi cosa fare?
    Vai su Utenti->Dati altervista e controlla che la lingua del blog sia ITALIANO, altrimenti impostala da l
    "Se non hai ancora trovato ci che fa per te, continua a cercare, non fermarti: come capita per le faccende di cuore, saprai di averlo trovato non appena ce l'avrai davanti."
    http://blog.giallozafferano.it/fornoefornelli

  4. #4
    lericettediMichi non  connesso Utente AlterBlog
    Data registrazione
    17-01-2012
    Messaggi
    16

    Predefinito

    Citazione Originalmente inviato da fornoefornelli Visualizza messaggio
    Vai su Utenti->Dati altervista e controlla che la lingua del blog sia ITALIANO, altrimenti impostala da l
    Oggi questo problema l'ho anche io! Ho controllato in dati e risulta impostato come lingua ITALIANO.

  5. #5
    L'avatar di fornoefornelli
    fornoefornelli non  connesso Moderatrice
    Data registrazione
    19-01-2012
    Messaggi
    1,293

    Predefinito

    Qual stata l'ultima operazione che avete fatto prima che il blog "parlasse" inglese?
    "Se non hai ancora trovato ci che fa per te, continua a cercare, non fermarti: come capita per le faccende di cuore, saprai di averlo trovato non appena ce l'avrai davanti."
    http://blog.giallozafferano.it/fornoefornelli

  6. #6
    lacucinadivane non  connesso Utente AlterBlog
    Data registrazione
    15-06-2011
    Messaggi
    2

    Predefinito

    Buongiorno! da questa mattina il mio blog ha il pannello tutto in inglese, fatti prima nessun aggiornamento. Come posso rimetterlo in lingua italiana?

  7. #7
    lericettediMichi non  connesso Utente AlterBlog
    Data registrazione
    17-01-2012
    Messaggi
    16

    Predefinito

    Citazione Originalmente inviato da fornoefornelli Visualizza messaggio
    Qual stata l'ultima operazione che avete fatto prima che il blog "parlasse" inglese?
    A dire il vero niente. L'aggiornamento c' stato giorni fa, ieri era tutto a posto. Il problema si verificato questa mattina.

  8. #8
    chezbibia non  connesso Utente AlterBlog
    Data registrazione
    04-04-2012
    Residenza
    Blog Chez Bibia
    Messaggi
    13

    Predefinito

    Anche io stesso problema, tutto in inglese, nessun aggiornamento in sospeso e nessuna modifica impostata negli ultimi giorni

  9. #9
    rocococo non  connesso Utente AlterBlog
    Data registrazione
    03-10-2012
    Messaggi
    21

    Predefinito

    Fatto,ma tutto in italiano...

  10. #10
    L'avatar di vickyart
    vickyart non  connesso Utente AlterBlog
    Data registrazione
    16-06-2011
    Messaggi
    85

    Predefinito

    Citazione Originalmente inviato da rocococo Visualizza messaggio
    Buongiorno a tutti,questa mattina entrando nel mio blog,mi sono accorta che tutti i comandi sono in inglese.
    Non avendo fatto nessun aggiornamento,volevo sapere che cosa fosse successo.Sapete dirmi cosa fare?
    Stesso problema.. nessun aggiornamento fatto, ancora l, ultima operazione fatta sul blog rispondere o aprire i commenti.. la lingua impostata italiano

    Grazie seguo

  11. #11
    L'avatar di cucinamartina
    cucinamartina non  connesso Super Moderatore
    Data registrazione
    09-06-2011
    Residenza
    Fano -PU-
    Messaggi
    392

    Predefinito

    ho avvisato altervista, non appena sappiamo qualcosa facciamo sapere

  12. #12
    rocococo non  connesso Utente AlterBlog
    Data registrazione
    03-10-2012
    Messaggi
    21

    Predefinito

    ok grazieee

  13. #13
    lericettediMichi non  connesso Utente AlterBlog
    Data registrazione
    17-01-2012
    Messaggi
    16

    Predefinito

    Citazione Originalmente inviato da rocococo Visualizza messaggio
    ok grazieee
    Grazie mille!!!

  14. #14
    L'avatar di cucinamartina
    cucinamartina non  connesso Super Moderatore
    Data registrazione
    09-06-2011
    Residenza
    Fano -PU-
    Messaggi
    392

    Predefinito

    ci stanno lavorando, presto il problema sar risolto, un po' di pazienza :)

  15. #15
    L'avatar di niccolotapparo
    niccolotapparo non  connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Il problema dovrebbe essere risolto per tutti.

  16. #16
    anna48 non  connesso Utente AlterBlog
    Data registrazione
    31-07-2012
    Messaggi
    14

    Predefinito

    Anche a me ieri successa la stessa cosa, fino a che qualche minuto fa sono andata in impostazioni_generali, e ho salvato modifiche: Forse stata solo una coincidenza, ma tutto sembra essere ritornato come prima

  17. #17
    Guest

    Predefinito Blog in inglese

    Citazione Originalmente inviato da niccolotapparo Visualizza messaggio
    Il problema dovrebbe essere risolto per tutti.
    Salve, io ho il problema opposto: mi piacerebbe avere blog e bacheca del blog in inglese, e avevo impostato la lingua (non ricordo come, ma credo "impostazioni -> Generali") in inglese. Da qualche giorno il blog in italiano e non riesco a cambiare le impostazioni. Grazie se mi aiutate!

  18. #18
    Guest

    Predefinito

    Magicamente, appena scritto il post, tornato tutto in inglese! Grazie se qualcuno ha fatto qualcosa!

  19. #19
    Annaelasuacucina non  connesso Utente AlterBlog
    Data registrazione
    06-01-2015
    Messaggi
    18

    Predefinito

    Buongiorno anch'io da ieri mi ritrovo tutto in inglese, pensavo avessi impostato io qualcosa, ma vedo che non solo un mio problema!
    Chiedo aiuto perch non so come risolverlo. Grazie :)

  20. #20
    Annaelasuacucina non  connesso Utente AlterBlog
    Data registrazione
    06-01-2015
    Messaggi
    18

    Predefinito

    La mia ultima operazione prima che si trasformasse in inglese stata una modifica nella testata, per cancellata subito, tutto successo dopo che seguendo il tutorial e leggendo consigli sulla bacheca, ho cliccato il la parola evidenziata dashboard...ritornando nel mio profilo ho trovato le impostazioni diverse.

  21. #21
    Annaelasuacucina non  connesso Utente AlterBlog
    Data registrazione
    06-01-2015
    Messaggi
    18

    Predefinito

    Citazione Originalmente inviato da niccolotapparo Visualizza messaggio
    Il problema dovrebbe essere risolto per tutti.
    Nel mio blog, il problema sussiste ancora!

  22. #22
    cucinaconsara non  connesso Utente AlterBlog
    Data registrazione
    26-07-2013
    Messaggi
    5

    Predefinito

    Ciao, ho cercato di modificare l'orario e ora e' tutto in inglese

  23. #23
    cucinaconsara non  connesso Utente AlterBlog
    Data registrazione
    26-07-2013
    Messaggi
    5

    Predefinito

    Nel mio blog ancora tutto in inglese

  24. #24
    Annaelasuacucina non  connesso Utente AlterBlog
    Data registrazione
    06-01-2015
    Messaggi
    18

    Predefinito

    Buongiorno volevo informarmi che ancora i comandi nel mio blog sono impostati in lingua inglese
    Come mai dopo 3 giorni di reclamo non ancora risolto questo problema.
    grazie.

  25. #25
    L'avatar di niccolotapparo
    niccolotapparo non  connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Citazione Originalmente inviato da Annaelasuacucina Visualizza messaggio
    Buongiorno volevo informarmi che ancora i comandi nel mio blog sono impostati in lingua inglese
    Come mai dopo 3 giorni di reclamo non ancora risolto questo problema.
    grazie.
    E' normale che le richieste effettuate il sabato siano gestite nella giornata di luned. Ora dovrebbe essere tutto a posto.

  26. #26
    Thecookingmania non  connesso Utente AlterBlog
    Data registrazione
    05-12-2014
    Messaggi
    26

    Predefinito

    Il mio blog che prima aveva i comandi in italiano adesso ha i comandi in inglese! successo tutto pochi minuti fa e non mi pare di aver toccato nulla. Come faccio a ritornare all'italiano? ancora un problema di altervista?

  27. #27
    Annaelasuacucina non  connesso Utente AlterBlog
    Data registrazione
    06-01-2015
    Messaggi
    18

    Predefinito

    Citazione Originalmente inviato da niccolotapparo Visualizza messaggio
    E' normale che le richieste effettuate il sabato siano gestite nella giornata di luned. Ora dovrebbe essere tutto a posto.
    Buongiorno ieri tornato tutto a posto, ma stamattina i comandi sono di nuovo in inglese!

  28. #28
    ricetteargan non  connesso Utente AlterBlog
    Data registrazione
    12-01-2015
    Messaggi
    2

    Predefinito

    Salve a tutti, anche io stamattina mi sono ritrovato il blog in inglese. Andava tutto bene fino a quando ho cambiato e verificato la mail nel profilo. Dopo aver salvato i dati, tutto diventato inglese. Non mi interessa molto il back-end, in quanto per me nno un problema (anche se preferirei l'italiano), ma il front-end lo vorrei in italiano.

    Qualcuno sa come risolvere per cortesia?

    Solitamente in Settings --> General, in fondo alla pagina, ci dovrebbe essere il menu di scelta della lingua, qui invece no. Ho provato anche andare in Users --> AlterVista data, ho messo lingua Italiano ma niente da fare. Boh....

    Grazie a tutti in anticipo per le eventuali soluzioni

  29. #29
    L'avatar di niccolotapparo
    niccolotapparo non  connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    E' molto strano che continui a tornare in inglese nonostate l'abbia impostato io stesso in Italiano.

    A chiunque abbia il problema consiglio di aggiornare wordpress alla 4.1 (Dashboard->update wordpress), quindi andare su Settings->General e in fondo alla pagina selezionare italiano in site language.

  30. #30
    ricetteargan non  connesso Utente AlterBlog
    Data registrazione
    12-01-2015
    Messaggi
    2

    Predefinito

    Citazione Originalmente inviato da niccolotapparo Visualizza messaggio
    E' molto strano che continui a tornare in inglese nonostate l'abbia impostato io stesso in Italiano.

    A chiunque abbia il problema consiglio di aggiornare wordpress alla 4.1 (Dashboard->update wordpress), quindi andare su Settings->General e in fondo alla pagina selezionare italiano in site language.
    Perfetto, ha funzionato! Grazie ;)

Pagina 1 di 2 12 UltimoUltimo

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •