Visualizzazione risultati 1 fino 6 di 6

Discussione: [WordPress] non mi funziona plugin Mailpress

  1. #1
    albyok non Ŕ connesso Neofita
    Data registrazione
    08-09-2006
    Messaggi
    3

    Exclamation [WordPress] non mi funziona plugin Mailpress

    C'Ŕ un modo per far funzionare il plugin di Wordpress, Mailpress su Altervista?
    Ho provato sia la configurazione SMTP, sia quella con sendMail() e sia quella con phpMail, ma tutte mi danno problemi.

  2. #2
    L'avatar di musicanapoli
    musicanapoli non Ŕ connesso Moderatore
    Data registrazione
    24-08-2007
    Residenza
    CT
    Messaggi
    2,044

    Predefinito

    Dico una cosa banale, per˛ non si sa mai: il tuo wordpress Ŕ alla versione 2.7?
    PerchŔ il plugin lo richiede.
    Il plugin non l'ho provato, per cui non ti so dire se effettivamente Ŕ un problema comune su AV...

  3. #3
    albyok non Ŕ connesso Neofita
    Data registrazione
    08-09-2006
    Messaggi
    3

    Predefinito

    Si, si. Tutto aggiornato all'ultima versione. Per˛ ogni volta che faccio il test di invio dell'e-mail, fallisce.

  4. #4
    Guest

    Predefinito Up

    Stesso problema anche per me.

  5. #5
    Guest

    Predefinito

    Chiedo aiuto anche io per lo stesso problema. in locale mi funziona perfettamente, ma su altervista il test di invio fallisce.

  6. #6
    L'avatar di musicanapoli
    musicanapoli non Ŕ connesso Moderatore
    Data registrazione
    24-08-2007
    Residenza
    CT
    Messaggi
    2,044

    Predefinito

    Come da regolamento, non riesumare topic vecchi.
    Chiudo.

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •