Pagina 1 di 2 12 UltimoUltimo
Visualizzazione risultati 1 fino 30 di 48
Like Tree1Likes

Discussione: Uegente, dopo aggiornamento a wp 4.5.3 non funziona anteprima temi

  1. #1
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito Uegente, dopo aggiornamento a wp 4.5.3 non funziona anteprima temi

    Ciao a tutti gli amministratori, purtropo me ne sono accorto solo ora perchè volevo cambiare tema sul mio sito, ma non funziona l' anteprima dei temi con nessun tema nemmeno su quello di altervista, potete controllare?

    In attesa vi ringrazio anticipatamente.

    P.S. Ho già scritto un sacco di post dove nessun mi ha mai risposto, spero che questa volta qualcuno mi aiuti.

    Il mio sito http://helpdesk32.altervista.org

    Il problema sono riuscito a trovarlo ma mi serve un amministratore Altervista, URGENTE!

    Il problema sta in un plug-in che avevo scaricato e installato "WP SUPER CACHE", il problema sta nella sua eliminazione, in poche parole quando lo elimino, si creaa uno spazio bianco prima di Bacheca e scende tutto il menù.
    Ho provato a fare l' anteprima dei temi e funziona, il problema risiede anche nel file wp-config.php, ho bisogno di un amministratore.
    Grazie.
    Ultima modifica di helpdesk32 : 06-07-2016 alle ore 12.56.33

  2. #2
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Disabilita tutti i plugin e verifica se il problema persiste.

  3. #3
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Disabilita tutti i plugin e verifica se il problema persiste.
    Già fatto, per di più ho riparato direttamente il mio blog, disattivando tutti i plug-in e tema predefinito, non appena effettuato questa prova, ho eliminato il plug-in che ormai non uso più WP SUPER CACHE e mi accorgo di due cose, il primo che non appena lo elimino mi dannegglia il pannello di WP creandomi prima della voce Bacheca a sinistra in alto uno spazio grande vuoto, facendomi scendere tutto il menu in basso, la seconda cosa è che lasciando così tutto com'è con quel problema l' anteprima dei temi mi funziona correttamente.
    Puoi controllare? Grazie, il problema potrebbe essere anche il file config.php secondo me.
    In attesa ti ringrazio anticipatamente.
    Grazie Karl94, comunque ho postato altri problemi se potresti andare a vederli, ancora grazie.
    Io ho un alterblog purtroppo e non lo posso risolvere da me.
    Mi sono accorto anche e scusami se te lo dico ora problemi vari dopo l' aggiornamento a wp 4.5.3, ogni tanto mi da errori di caricamento immagini, come media e come immagini di anprima (Errore curl), non so cosa sia successo ed errori durante il salvataggio della bozza automatica.
    Scusami ancora!
    Volevo passare ad altersito, come una volta, ma con tutti questi problemi non mi fido in questo momento.
    Un altro problema sono i guadagni non faccio più entrate nemmeno con i banner di altervista.
    Ultima modifica di helpdesk32 : 06-07-2016 alle ore 16.28.53

  4. #4
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Come ti ho già scritto, non usare plugin di cache o ottimizzatori di altro tipo, usa la cache di AlterVista assieme a CloudFlare piuttosto.
    Elimina il plugin in questione e riporta una schermata che posta il problema nel pannello di amministrazione di WordPress.
    Elimina anche tutti i plugin che non utilizzi e che non sono strettamente necessari, un elevato numero di plugin ha significative conseguenze sui tempi di caricamento del blog, e molti plugin inoltre causano svariati problemi di altro tipo specialmente se non vengono più aggiornati o se sono sviluppati con poca attenzione e cura.

  5. #5
    thestreetmarketblog non è connesso Utente AlterBlog
    Data registrazione
    19-10-2015
    Messaggi
    1

    Predefinito

    Stesso identico problema,non si aggiorna

  6. #6
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Come ti ho già scritto, non usare plugin di cache o ottimizzatori di altro tipo, usa la cache di AlterVista assieme a CloudFlare piuttosto.
    Elimina il plugin in questione e riporta una schermata che posta il problema nel pannello di amministrazione di WordPress.
    Elimina anche tutti i plugin che non utilizzi e che non sono strettamente necessari, un elevato numero di plugin ha significative conseguenze sui tempi di caricamento del blog, e molti plugin inoltre causano svariati problemi di altro tipo specialmente se non vengono più aggiornati o se sono sviluppati con poca attenzione e cura.
    Ho già fatto tutto quello che c'era da fare, ho eliminato tutti i plug-in questione me lo fa anche con tutti i plug-in disabilitati.
    Ho fatto anche la scansione con P3 e ho eliminato tutto quello che c'era da eliminare.
    Il problema non sono i plug-in ma è un problema vostro.

    Per quanto riguarda la vostra cache ho già riportato mesi fa il mio problema e non siste stato in grado di risolvermelo, in poche parole non appena attivo la vostra cache e cloudflare, pagina bianca e non si vede più il sito per cui lo devo ripristinare, sinceramente preferisco usare i miei plug-in di cache che fanno funzionare il sito.
    Rimango in attesa di una vostra risposta in merito.

  7. #7
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Citazione Originalmente inviato da thestreetmarketblog Visualizza messaggio
    Stesso identico problema,non si aggiorna
    Il tuo è un problema differente, leggi Aggiornamento Wordpress.

  8. #8
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Citazione Originalmente inviato da helpdesk32 Visualizza messaggio
    Ho già fatto tutto quello che c'era da fare, ho eliminato tutti i plug-in questione me lo fa anche con tutti i plug-in disabilitati.
    Ho fatto anche la scansione con P3 e ho eliminato tutto quello che c'era da eliminare.
    Il problema non sono i plug-in ma è un problema vostro.

    Per quanto riguarda la vostra cache ho già riportato mesi fa il mio problema e non siste stato in grado di risolvermelo, in poche parole non appena attivo la vostra cache e cloudflare, pagina bianca e non si vede più il sito per cui lo devo ripristinare, sinceramente preferisco usare i miei plug-in di cache che fanno funzionare il sito.
    Rimango in attesa di una vostra risposta in merito.
    Se hai di questi problemi è perché ti ostini ancora a tenere millemila plugin attivi. Se vuoi continuare a tenere attivi i plugin che interferiscono con gli altri sistemi e servizi non possiamo aiutarti.
    Affinché possiamo aiutarti la cosa che devi fare è disattivare tutti i plugin, quindi sistemare i problemi e solo dopo cominciare ad attivare quelli che ti servono, uno ad uno, verificando di volta in volta quali problemi emergono e cercando di risolverli.
    Altrimenti è tutto un gran pasticcio e non si può fare nulla.

  9. #9
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Se hai di questi problemi è perché ti ostini ancora a tenere millemila plugin attivi. Se vuoi continuare a tenere attivi i plugin che interferiscono con gli altri sistemi e servizi non possiamo aiutarti.
    Affinché possiamo aiutarti la cosa che devi fare è disattivare tutti i plugin, quindi sistemare i problemi e solo dopo cominciare ad attivare quelli che ti servono, uno ad uno, verificando di volta in volta quali problemi emergono e cercando di risolverli.
    Altrimenti è tutto un gran pasticcio e non si può fare nulla.
    Ma scusami ma io parlo arabo allora? Ripeto il problema me lo fa con tutti i plug-in disattivati, come faccio a risolverlo? I miei plug-in non interferiscono con gli altri sistemi ma con i vostri, ho fatto una prova anche in locale e mi funziona tutto.
    A questo punto il problema di chi è?

  10. #10
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Citazione Originalmente inviato da helpdesk32 Visualizza messaggio
    Ma scusami ma io parlo arabo allora? Ripeto il problema me lo fa con tutti i plug-in disattivati, come faccio a risolverlo? I miei plug-in non interferiscono con gli altri sistemi ma con i vostri, ho fatto una prova anche in locale e mi funziona tutto.
    A questo punto il problema di chi è?
    Quale problema? L'anteprima dei temi o lo spazio bianco nel pannello di amministrazione? O gli errori CURL?
    Ti ho chiesto una schermata dello spazio bianco nel pannello di amministrazione ma non l'hai ancora riportata.

  11. #11
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Quale problema? L'anteprima dei temi o lo spazio bianco nel pannello di amministrazione? O gli errori CURL?
    Ti ho chiesto una schermata dello spazio bianco nel pannello di amministrazione ma non l'hai ancora riportata.
    Lo screen per fartelo devo eliminare i plug-in e poi farti lo screen e poi ripristinarlo a ieri, come faccio? Perdo tutti gli articoli che ho fatto oggi.

    Il problema dello spazio bianco e anteprima sono collegati, per gli errori curl non appena me lo ri fa te lo riposto quì.

  12. #12
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Non eliminare il plugin, disattivali tutti e riporta i problemi che verifichi. Poi vediamo di sistemarli uno ad uno.
    Non ci sarà bisogno di ripristinare nulla.

  13. #13
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Non eliminare il plugin, disattivali tutti e riporta i problemi che verifichi. Poi vediamo di sistemarli uno ad uno.
    Non ci sarà bisogno di ripristinare nulla.
    Problema trovato non appena attivo WP Super cache non funziona più l' anteprima, il problema è l' eliminazione!

  14. #14
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Tieni tutti i plugin disabilitati ed attiva la cache di AlterVista, riscontri problemi?

  15. #15
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Tieni tutti i plugin disabilitati ed attiva la cache di AlterVista, riscontri problemi?
    Mi dice entro 3 ore sarà attivata!

  16. #16
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Ok, intanto riporta una lista dei plugin che vorresti tenere attivi.

  17. #17
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Ok, intanto riporta una lista dei plugin che vorresti tenere attivi.
    ECCOLI qui':

    Ad Injection
    Adminer
    Akismet
    Auto Featured Image
    Auto Post Thumbnail
    Autoptimize
    Beta Updater
    Broken Link Checker
    Check system.multicall Stop Spammer Addon
    Device Theme Switcher
    Disqus Comment System
    Easy Google Fonts
    Fast Secure Contact Form Newsletter Add-on
    Faster Image Insert
    Gravatar Widget
    HiDPI Gravatars
    IntenseDebate
    Jetpack by WordPress.com
    JM Twitter Cards
    Log Report Plugin
    Ls Gtrans Widget
    MaxBlogPress Ping Optimizer
    Navayan Subscribe
    NextScripts: Social Networks Auto-Poster
    Notifica Cookie
    Pagination by BestWebSoft
    Permalink Finder
    Post Layout
    Red Herring Stop Spammer Addon
    Redirection
    Register Plus Redux
    RS FeedBurner
    SFS Toxip IP range Spammer Addon
    SI CAPTCHA Anti-Spam
    Simple Auto Featured Image
    Simple Tags
    Stop Spammers Spam Control
    Subscribe to Comments Reloaded
    Tor Exit Nodes Stop Spammer Addon
    User Photo
    Widget Output Cache
    WP Admin UI Customize
    WP Robots Txt
    WP Speed Grades Lite
    WP to Twitter
    WP-FileManager
    WP-Optimize
    WP-PostViews
    WP-Sweep
    WPtouch Mobile Plugin
    Yet Another Related Posts Plugin
    Yoast SEO
    Ultima modifica di karl94 : 06-07-2016 alle ore 18.13.20 Motivo: Formattazione

  18. #18
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Ok, intanto riporta una lista dei plugin che vorresti tenere attivi.
    Sto facendo una scansione con P3 per vedere se c'è qualche altro plug-in che non serve così lo disattivo.

  19. #19
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Tutti quelli di cache e ottimizzazione non ti serviranno con la cache di AlterVista, disattiva quindi
    • WP Speed Grades Lite
    • Widget Output Cache
    • Autoptimize

    Hai poi già Akismet e SI CAPTCHA Anti-Spam, perché attivi anche Stop Spammers Spam Control ed i suoi sotto-plugin?
    Non vedo poi lo spazio per commentare nei nuovi articoli, perché hai tutti quei plugin per la gestione dei commenti?
    Plugin come Disqus, Subscribe to Comments Reloaded, User Photo, Gravatar Widget, HiDPI Gravatars, IntenseDebate.
    Ultima modifica di karl94 : 06-07-2016 alle ore 18.34.06

  20. #20
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Tutti quelli di cache e ottimizzazione non ti serviranno con la cache di AlterVista, disattiva quindi
    • WP Speed Grades Lite
    • Widget Output Cache
    • Autoptimize

    Hai poi già Akismet e SI CAPTCHA Anti-Spam, perché attivi anche Stop Spammers Spam Control ed i suoi sotto-plugin?
    per quanto riguarda si Cpatcha ho fatto la scansione e l' ho eliminato perchè caricava tantissimo, per quanto riguarda stop spammer ce l' ho per quanto riguarda gli utenti che si colegano al mio sito e contemporaneamente mi blocca quelli che potrebbero compromettere il sito stesso, un tempo ho avuto questo problema e l' ho dovuto attivare, da quel momento in poi non ho avuto più di questi problemi.

    Per quanto riguarda quei tre li posso eliminare tranquillamente, non sapendo cosa fare li ho reinseriti nella lista.

    Se dovrei avere problemi, tanto che ora devo uscire e rientro stasera, riposto quì i miei problemi e mi segui tu?

    Rimango in attesa di una tua risposta intanto ti ringrazio anticiptamente.

    per gli altri problemi dello spazio vuoto lo guardiamo domani?

  21. #21
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Tutti quelli di cache e ottimizzazione non ti serviranno con la cache di AlterVista, disattiva quindi
    • WP Speed Grades Lite
    • Widget Output Cache
    • Autoptimize

    Hai poi già Akismet e SI CAPTCHA Anti-Spam, perché attivi anche Stop Spammers Spam Control ed i suoi sotto-plugin?
    Non vedo poi lo spazio per commentare nei nuovi articoli, perché hai tutti quei plugin per la gestione dei commenti?
    Plugin come Disqus, Subscribe to Comments Reloaded, User Photo, Gravatar Widget, HiDPI Gravatars, IntenseDebate.
    I tre li ho già disattivati!

  22. #22
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Continuiamo domani allora.

  23. #23
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Continuiamo domani allora.
    Grazie!!! Domani mattina scrivo quì appena accendo il pc ok? Così continuiamo!

  24. #24
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da helpdesk32 Visualizza messaggio
    Grazie!!! Domani mattina scrivo quì appena accendo il pc ok? Così continuiamo!
    Problema, sono apena rientrato a casa, stavo aggiornando Jetpack, il sito è andato in manutenzione per ben 5 minuti, dopo ha ripreso a funzionare e in alto ora mi compare questa scritta:

    Un aggiornamento automatico di WordPress non è stato completato – riprova nuovamente l’aggiornamento ora.

    Se gli clicco su non mi da niente, cosa è successo?

    Ce n'è sempre una, si aggiusta una cosa e si guasta l' altra.

  25. #25
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Eccomi quì KARL94! Appena puoi risposndimi!

  26. #26
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Citazione Originalmente inviato da helpdesk32 Visualizza messaggio
    Problema, sono apena rientrato a casa, stavo aggiornando Jetpack, il sito è andato in manutenzione per ben 5 minuti, dopo ha ripreso a funzionare e in alto ora mi compare questa scritta:

    Un aggiornamento automatico di WordPress non è stato completato – riprova nuovamente l’aggiornamento ora.

    Se gli clicco su non mi da niente, cosa è successo?
    È possibili che capiti ogni tanto con gli aggiornamenti dei plugin, specialmente se sono molto grandi. Puoi ignorare il messaggio, sparirà da solo.
    Ma perché usi Jetpack? Anche questo è un plugin che riduce significativamente le prestazioni.

  27. #27
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    È possibili che capiti ogni tanto con gli aggiornamenti dei plugin, specialmente se sono molto grandi. Puoi ignorare il messaggio, sparirà da solo.
    Ma perché usi Jetpack? Anche questo è un plugin che riduce significativamente le prestazioni.
    Ciao io sono quì, l' ho sempre utilizzato un pò anche per le impostazioni che ha! So che è un plug-in che ha bisogno di tanto carico.
    Comunque quel problema avevi ragione tu si è risolto da solo.

    Per quel problema invece dell' eliminazione di WP Super Cache come facciamo? In questo momento il sito va bene ma volevo comunque eliminarlo per lo spazio occupato.
    Mi spavento che mi da quel problema e debba ripristinare il sito e perdo gli articoli fatti di oggi.

  28. #28
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,603

    Predefinito

    Procedi con l'eliminazione, in caso di problemi vedremo cosa ci sarà da fare, ma non sarà necessario ripristinare alcun backup e non perderai nulla.

  29. #29
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Procedi con l'eliminazione, in caso di problemi vedremo cosa ci sarà da fare, ma non sarà necessario ripristinare alcun backup e non perderai nulla.
    Si io ripristinavo perchè quello spostamento del menù non mi piaceva tutto quì.
    Effettuo l' eliminazione e ti so dire!

  30. #30
    helpdesk32 non è connesso Utente attivo
    Data registrazione
    19-08-2012
    Messaggi
    378

    Predefinito

    Citazione Originalmente inviato da karl94 Visualizza messaggio
    Procedi con l'eliminazione, in caso di problemi vedremo cosa ci sarà da fare, ma non sarà necessario ripristinare alcun backup e non perderai nulla.
    Ecco quì il problema ti invio lo screen!!! Guarda lo spazio che si crea, ogni volta che scrivo un articolo o aggiorno la pagina quello spazio va su e poi giù come se cancellasse qual cosa!
    Se disattivo tutti i plug-in il problema rimane!

    http://it.tinypic.com/r/2ry65nt/9
    Ultima modifica di helpdesk32 : 07-07-2016 alle ore 18.40.36

Pagina 1 di 2 12 UltimoUltimo

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •