Pagina 1 di 2 12 UltimoUltimo
Visualizzazione risultati 1 fino 30 di 41
Like Tree1Likes

Discussione: Errori dopo aggiornamento Google Analytics by Yoast

  1. #1
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito Errori dopo aggiornamento Google Analytics by Yoast

    Al momento attuale risultano problemi legati all'aggiornamento del plugin Google Analytics by Yoast.
    Nel caso il blog non fosse più accessibile dopo l'aggiornamento, si può far ricorso alla procedura di ripristino del blog (http://it.altervista.org/recovery.php?type=blog) e riparare il blog (viene reimpostato il tema predefinito e disattivati i plugin). Se non si risolve, probabilmente è necessario ripristinare un backup precedente.

    Il plugin in questione non è sviluppato da Altervista e per il supporto ad esso relativo si può far riferimento a questa pagina:https://wordpress.org/support/plugin...-for-wordpress

    Per usufruire a pieno del plugin e far scomparire il messaggio "Failed to fetch new data from Google Analytics" è necessario andare nella pagina Analytics->Settings cliccare su Re-authenticate with your Google account, seguire la procedura, copiare il codice che viene fornito da Google e incollarlo nella casella "Paste your Google code here". Una volta salvato si deve scegliere dalla tendina "Analytics profile" il profilo di Analytics del blog e salvare nuovamente.
    Nel caso fosse attivo "Manually enter your UA code" è necessario disattivarlo e salvare prima di procedere con la riautenticazione.
    Ultima modifica di dapeco : 18-12-2014 alle ore 11.10.59
    kertervules likes this.

  2. #2
    cucinaNonnaLina non è connesso Utente AlterBlog
    Data registrazione
    15-02-2012
    Messaggi
    40

    Predefinito Analytics problemi dopo aggironamento

    Citazione Originalmente inviato da niccolotapparo Visualizza messaggio
    Al momento attuale risultano problemi legati all'aggiornamento del plugin Google Analytics by Yoast.
    Nel caso il blog non fosse più accessibile dopo l'aggiornamento, si può far ricorso alla procedura di ripristino del blog (http://it.altervista.org/recovery.php?type=blog) e riparare il blog (viene reimpostato il tema predefinito e disattivati i plugin) oppure ripristinare un backup precedente.

    Il plugin in questione non è sviluppato da Altervista e per il supporto ad esso relativo si può far riferimento a questa pagina:https://wordpress.org/support/plugin...-for-wordpress
    NIccolò a me dopo l'aggiornamento appare quanto vedi in foto(spero almeno che appaia :D ) indicato in blu quella scritta appare anche editando un articolo o pagina,il resot invece solo nella pagina del plug in,io almeno x ora riesco a fare tutto e analytics funziona


  3. #3
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Citazione Originalmente inviato da cucinaNonnaLina Visualizza messaggio
    NIccolò a me dopo l'aggiornamento appare quanto vedi in foto(spero almeno che appaia :D ) indicato in blu quella scritta appare anche editando un articolo o pagina,il resot invece solo nella pagina del plug in,io almeno x ora riesco a fare tutto e analytics funziona
    Ho aggiornato il primo messaggio con la procedura da seguire

  4. #4
    cucinaNonnaLina non è connesso Utente AlterBlog
    Data registrazione
    15-02-2012
    Messaggi
    40

    Predefinito

    Citazione Originalmente inviato da niccolotapparo Visualizza messaggio
    Ho aggiornato il primo messaggio con la procedura da seguire
    Niccolò io non vedo la scritta che dici tu ma questo"Authenticate with your Google account"

  5. #5
    cucinaNonnaLina non è connesso Utente AlterBlog
    Data registrazione
    15-02-2012
    Messaggi
    40

    Predefinito

    Niccolò ho eseguito la procedura da te descritta,tutto ok ma mi rimane andando in setting questo messaggio "Warning: Invalid argument supplied for foreach() in /membri/cucinanonnalina/cucinanonnalina/wp-content/plugins/google-analytics-for-wordpress/admin/i18n-module/i18n-module.php on line 252"
    devo preoccuparmi?

  6. #6
    stefy2013 non è connesso Utente AlterBlog
    Data registrazione
    17-10-2013
    Messaggi
    3

    Predefinito

    Ciao, io sono tra quelli che hanno avuto il problema di cui parli...e sono tra quelli che all'attivazione di Google Analytics hanno inserito manualmente UA-code....nel tutorial dici di toglierlo e salvare prima di ri-autenticare secondo la procedura da te descritta....
    ma disattivandolo, si perdono tutte le statistiche del blog fino ad oggi?

  7. #7
    ASILANNABLU non è connesso Utente AlterBlog
    Data registrazione
    20-09-2011
    Messaggi
    30

    Predefinito

    Ci provo grazie!

  8. #8
    lacucinadimarge non è connesso Utente AlterBlog
    Data registrazione
    18-05-2012
    Messaggi
    15

    Predefinito

    Niccolò io ho gli stessi problemi di cucinaNonnaLina PER FAVORE AIUTAMI

  9. #9
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Citazione Originalmente inviato da stefy2013 Visualizza messaggio
    ma disattivandolo, si perdono tutte le statistiche del blog fino ad oggi?
    Le statistiche passate sono salvate su Google, nulla di ciò che fai sul blog può modificarle.

  10. #10
    lacucinadimarge non è connesso Utente AlterBlog
    Data registrazione
    18-05-2012
    Messaggi
    15

    Predefinito

    Citazione Originalmente inviato da lacucinadimarge Visualizza messaggio
    Niccolò io ho gli stessi problemi di cucinaNonnaLina PER FAVORE AIUTAMI
    Ora c' è questa scritta Niccolò ora è uscita questa scritta Failed to fetch the new data from Google Analytics. Please reauthenticate on the settings page! che faccio ?

  11. #11
    ricettedilibellula non è connesso Utente AlterBlog
    Data registrazione
    18-01-2014
    Messaggi
    20

    Predefinito

    Anche io ho questo problema. Ho provato più volte a seguire questo procedimento, mi dice "Settings saved!" ma poi mi ricompare l'avviso "Failed to fetch the new data from Google Analytics. Please reauthenticate on the settings page!"

  12. #12
    giovannaincucina non è connesso Utente AlterBlog
    Data registrazione
    17-06-2012
    Messaggi
    17

    Unhappy Errori dopo Aggiornamento Google Analytics by Yoast

    Mi dice There where no changes to save, please try again. Che devo fare?

    Citazione Originalmente inviato da niccolotapparo Visualizza messaggio
    Al momento attuale risultano problemi legati all'aggiornamento del plugin Google Analytics by Yoast.
    Nel caso il blog non fosse più accessibile dopo l'aggiornamento, si può far ricorso alla procedura di ripristino del blog (http://it.altervista.org/recovery.php?type=blog) e riparare il blog (viene reimpostato il tema predefinito e disattivati i plugin) oppure ripristinare un backup precedente.

    Il plugin in questione non è sviluppato da Altervista e per il supporto ad esso relativo si può far riferimento a questa pagina:https://wordpress.org/support/plugin...-for-wordpress

    Per usufruire a pieno del plugin e far scomparire il messaggio "Failed to fetch new data from Google Analytics" è necessario andare nella pagina Analytics->Settings cliccare su Re-authenticate with your Google account, seguire la procedura, copiare il codice che viene fornito da Google e incollarlo nella casella "Paste your Google code here". Una volta salvato si deve scegliere dalla tendina "Analytics profile" il profilo di Analytics del blog e salvare nuovamente.
    Nel caso fosse attivo "Manually enter your UA code" è necessario disattivarlo e salvare prima di procedere con la riautenticazione.

  13. #13
    DolcezzediSaby non è connesso Utente AlterBlog
    Data registrazione
    16-03-2014
    Messaggi
    24

    Predefinito

    Anche io dopo l'aggiornamento ho problemi mi compare questo messaggio :"Please configure your Google Analytics settings!"

  14. #14
    lacucinadimarge non è connesso Utente AlterBlog
    Data registrazione
    18-05-2012
    Messaggi
    15

    Predefinito

    Niccolò ho fatto tutta la procedura ( Per usufruire a pieno del plugin e far scomparire il messaggio "Failed to fetch new data from Google Analytics" è necessario andare nella pagina Analytics->Settings cliccare su Re-authenticate with your Google account, seguire la procedura, copiare il codice che viene fornito da Google e incollarlo nella casella "Paste your Google code here". Una volta salvato si deve scegliere dalla tendina "Analytics profile" il profilo di Analytics del blog e salvare nuovamente.
    Nel caso fosse attivo "Manually enter your UA code" è necessario disattivarlo e salvare prima di procedere con la riautenticazione ) ma niente da fare non succede niente che faccio ?

  15. #15
    eclissi82 non è connesso Utente AlterBlog
    Data registrazione
    17-10-2012
    Messaggi
    9

    Exclamation Help Help Help

    Citazione Originalmente inviato da cucinaNonnaLina Visualizza messaggio
    Niccolò ho eseguito la procedura da te descritta,tutto ok ma mi rimane andando in setting questo messaggio "Warning: Invalid argument supplied for foreach() in /membri/cucinanonnalina/cucinanonnalina/wp-content/plugins/google-analytics-for-wordpress/admin/i18n-module/i18n-module.php on line 252"
    devo preoccuparmi?
    Stesso problema anche per me, dopo aver seguito tutte le istruzioni mi compare questo avviso! Che significa?

  16. #16
    cucinaNonnaLina non è connesso Utente AlterBlog
    Data registrazione
    15-02-2012
    Messaggi
    40

    Predefinito

    Niccolò da me persiste la presenza di questa scritta Warning: Invalid argument supplied for foreach() in /membri/cucinanonnalina/cucinanonnalina/wp-content/plugins/google-analytics-for-wordpress/admin/i18n-module/i18n-module.php on line 252"
    ma pare funzionare tutto,fammi sapere se è un problema o se può restare li buona buona quella scritta senza creare problemi :D

  17. #17
    lacucinadimarge non è connesso Utente AlterBlog
    Data registrazione
    18-05-2012
    Messaggi
    15

    Predefinito

    ho fatto l'aggiornamento tutto preciso come descritto alla fine è uscita questa scritta Failed to fetch the new data from Google Analytics. Please reauthenticate on the settings , invece di sparire la scritta sono spariti dei post dal blog sono disperata è impossibile che per un aggiornamento ho tutti questi casini

  18. #18
    L'avatar di unoditutto
    unoditutto non è connesso Utente
    Data registrazione
    05-07-2012
    Messaggi
    126

    Predefinito

    Allora ragazzi come detto da nicolotapparo, le strade sono due:

    - Se avete un backup recente ripristinate il vostro blog e tutto torna come prima dell'aggiornamento.

    - Se non lo avete, attraverso il ripristino di altervista http://it.altervista.org/recovery.php?type=blog verrà ripristinato il vostro blog con il tema di default, ma soprattutto con i plugin disattivati (tutti, quelli che funzionano li dovrete attivare manualmente).

    Fatto ciò non dovreste avere problemi.

    Per il messaggio Failed to fetch new data from Google Analytics bisogna autenticare nuovamente il proprio account (in pratica dovete fare nuovamente l'accesso) quindi andate in Analytics - Settings e cliccate su Reauthenticate.

    Google fornirà un nuovo codice che dovrete incollare in Paste your Google code here

    Nel caso fosse attivo "Manually enter your UA code" è necessario disattivarlo e salvare prima di procedere con la riautenticazione.

  19. #19
    cucinaNonnaLina non è connesso Utente AlterBlog
    Data registrazione
    15-02-2012
    Messaggi
    40

    Predefinito chiarimento

    Citazione Originalmente inviato da unoditutto Visualizza messaggio
    Allora ragazzi come detto da nicolotapparo, le strade sono due:

    - Se avete un backup recente ripristinate il vostro blog e tutto torna come prima dell'aggiornamento.

    - Se non lo avete, attraverso il ripristino di altervista http://it.altervista.org/recovery.php?type=blog verrà ripristinato il vostro blog con il tema di default, ma soprattutto con i plugin disattivati (tutti, quelli che funzionano li dovrete attivare manualmente).

    Fatto ciò non dovreste avere problemi.

    Per il messaggio Failed to fetch new data from Google Analytics bisogna autenticare nuovamente il proprio account (in pratica dovete fare nuovamente l'accesso) quindi andate in Analytics - Settings e cliccate su Reauthenticate.

    Google fornirà un nuovo codice che dovrete incollare in Paste your Google code here
    Unoditutto scusami ma nel mio caso ho bisogno di un chiarimento,questa scritta "Warning: Invalid argument supplied for foreach() in /membri/cucinanonnalina/cucinanonnalina/wp-content/plugins/google-analytics-for-wordpress/admin/i18n-module/i18n-module.php on line 252" che cos'è? la procedura l'ho fatta ma quella scritta comunque rimane.......io nel blog entro e faccio tutto ma quella scritta persiste...
    Ultima modifica di cucinaNonnaLina : 19-12-2014 alle ore 11.13.34

  20. #20
    stefy2013 non è connesso Utente AlterBlog
    Data registrazione
    17-10-2013
    Messaggi
    3

    Predefinito

    Stamane mi si è ripresentato il mgs "Failed to fetch the new data from Google Analytics. Please reauthenticate on the settings page!"...l'altro giorno avevo seguito la procedura descritta sopra ed era scomparso!
    In più ho trovato un nuovo aggiornamento plugin Google Analytics, l'ho aggiornato e il msg è sempre lì!
    Cosa devo fare? Ri-autenticare ogni volta?
    Grazie

  21. #21
    sweetoruccias non è connesso Utente AlterBlog
    Data registrazione
    08-07-2012
    Messaggi
    18

    Predefinito

    buongiorno una volta fatto il backup il blog perde gli articoli pubblicati nelle date successive?, io l'ultimo backup, ce l'ho in data 02/12/2014. grazie e buon lavoro

  22. #22
    Data registrazione
    19-06-2013
    Messaggi
    28

    Predefinito

    Buon giorno io ho fatto il backiup tutto apposto, pero non posso scrivere l'articolo,non mi fa scrivere.....la pagina dove scrivo l'articolo,non ci sono piu i pulsanti nella pagina e gli h2 se apro una delle ricette pubblicate,non vedo l'articolo scritto,non mi ricordo il passaggio ho un vuoto di memoria per la rabbia mi dite il passaggio grazie ancora
    Ultima modifica di ricettaprimipiattijuli : 20-12-2014 alle ore 12.34.26

  23. #23
    L'avatar di unoditutto
    unoditutto non è connesso Utente
    Data registrazione
    05-07-2012
    Messaggi
    126

    Predefinito

    Citazione Originalmente inviato da cucinaNonnaLina Visualizza messaggio
    Unoditutto scusami ma nel mio caso ho bisogno di un chiarimento,questa scritta "Warning: Invalid argument supplied for foreach() in /membri/cucinanonnalina/cucinanonnalina/wp-content/plugins/google-analytics-for-wordpress/admin/i18n-module/i18n-module.php on line 252" che cos'è? la procedura l'ho fatta ma quella scritta comunque rimane.......io nel blog entro e faccio tutto ma quella scritta persiste...
    Ciao, alla riga 252 ci deve essere qualcosa che non va, ad esempio un parentesi mancante o qualcosa di simile.

    Citazione Originalmente inviato da sweetoruccias Visualizza messaggio
    buongiorno una volta fatto il backup il blog perde gli articoli pubblicati nelle date successive?, io l'ultimo backup, ce l'ho in data 02/12/2014. grazie e buon lavoro
    Si gli articoli scritto dopo andranno persi

  24. #24
    ASILANNABLU non è connesso Utente AlterBlog
    Data registrazione
    20-09-2011
    Messaggi
    30

    Predefinito

    Buongiorno! Ho eseguito la procedura scritta e il messaggio è scomparso...poi è riapparso ed ho rifatto tutto di nuovo. E' scomparso di nuovo ma oggi me lo ritrovo nuovamente... :-(((( C'è altro da fare oltre alla già detta procedura? Grazie
    annalisa

  25. #25
    Data registrazione
    19-06-2013
    Messaggi
    28

    Predefinito

    WP Edit- Ultimate TinyMCE-
    ho dovuto disistallatare, perche dopo l'aggiornamento che era sucesso quel casino di google,non potevo scrivere piu nella pagina,e poi mi ritrovo questo plugin che non vanno,che faccio? grazie questo e il messaggio che ho nei plugin mi danno lo stesso problema nella pagina dell'articolo non ho piu i bottoni di facebook e google per condividere.


    The Ultimate Tinymce plugin is becoming outdated. Please consider switching to WP Edit.
    WP Edit is the successor to Ultimate Tinymce.

    Please deactivate and delete Ultimate Tinymce; then download and activate WP Edit.
    If any issues are experienced during the transition, support is offered on the WP Edit Support Page.
    Alternatively, please visit the WP Edit PRO website.
    WP Edit PRO offers additional, powerful enhancements over the free version.
    Ultima modifica di ricettaprimipiattijuli : 21-12-2014 alle ore 22.37.34

  26. #26
    Guest

    Predefinito

    Ciao Nicolò...alcuni giorni fa ( prima di scoprire che questo aggiornamento dava problemi ) ho fatto l'aggiornamento, il giorno seguente mi apparve la scritta in inglese di procedere con la riautenticazione....fatto e tutto ok!..solo che questa scritta ricompare sistematicamente ogni circa due giorni e io procedo sempre con la stessa procedura da te segnalata per farla scomparire. Iboltre ho ancora l'aggiornamento di Google analitics by host sehnalato nel blog da aggiornare.....cosa devo fare?!?!? GRAZIE MILLE!!

  27. #27
    semprexuna non è connesso Utente giovane
    Data registrazione
    16-02-2014
    Messaggi
    94

    Predefinito

    Mi unisco agli altri utenti, dopo che mi ri-utentico va tutto bene per un po', ma a volte quando spengo e riaccendo il pc mi richiede nuovamente l'autenticazione.
    Inoltre mi dà questo errore: Warning: Invalid argument supplied for foreach() in /membri/semprexuna/wp-content/plugins/google-analytics-for-wordpress/admin/i18n-module/i18n-module.php on line 252

  28. #28
    mangiosenzaglutine non è connesso Utente AlterBlog
    Data registrazione
    13-01-2014
    Messaggi
    17

    Predefinito

    idem...come sopra per gli altri..faccio procedura ma ricompare la scritta
    Warning: Invalid argument supplied for foreach() in /membri/mangiosenzaglutine/mangiosenzaglutine/wp-content/plugins/google-analytics-for-wordpress/admin/i18n-module/i18n-module.php on line 252
    analytics funziona...che faccio non ci penso più??o puo causarmi casini al blog??
    Ultima modifica di mangiosenzaglutine : 02-01-2015 alle ore 10.40.31

  29. #29
    Guest

    Predefinito

    Ciao Nicolò...RISCRIVO QUI DI SEGUITO LO STESSO MESSAGGIO di alcuni giorni fa a cui non ho avuto risposta :
    alcuni giorni fa ( prima di scoprire che questo aggiornamento dava problemi ) ho fatto l'aggiornamento, il giorno seguente mi apparve la scritta in inglese di procedere con la riautenticazione....fatto e tutto ok!..solo che questa scritta ricompare sistematicamente ogni circa due giorni e io procedo sempre con la stessa procedura da te segnalata per farla scomparire. Inoltre ho ancora l'aggiornamento di Google analitics by host segnalato nel blog da aggiornare.....cosa devo fare?!?!? GRAZIE MILLE!!

  30. #30
    Guest

    Predefinito

    Salve, dopo aver fatto l aggiornamento di GOOGLE ANALYTICS BY YOAST ho avuto un sacco di problemi che poi sono riuscita a risolvere con il ripristino,pero a distanza di più di un mese quando accedo ad analytics non riesco a vedere le statistiche in tempo reale. Cosa devo fare per far funzionare analytics? Grazie

Pagina 1 di 2 12 UltimoUltimo

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •