Visualizzazione risultati 1 fino 6 di 6

Discussione: problemi con l'https con wordpress

  1. #1
    Guest

    Predefinito problemi con l'https con wordpress

    Ho urgente bisogno di aiuto...
    Ho installo sul mio blog http://informaticsystem.altervista.org/ un plugin per l'https ma purtroppo l'ho impostato male e non riesco a disabilitare il plugin, non riesco ad accedere al wp-admin per accedere come amministrazione....
    Vi ringrazio in anticipo per le vostre risposte.

  2. #2
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    se hai un altersito, accedi dalla gestione file alla cartella wp-content/plugins e cancella la cartella del plugin. In alternativa puoi usare l'FTP.

  3. #3
    Guest

    Predefinito

    grazie dell'aiuto, sono riuscito a togliere i plugin dalla cartella wp-content i plugin e ora è tornato tutto alla normalità.
    Un ultima domanda, se posso, volevo abilitare l'https ma a quanto pare WP non lo supporta pienamente, infatti questo impiccio è cominciato da lì. Esiste un modo per abilitarlo?
    Grazie di tutto :-)

  4. #4
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    vuoi avere l'intero blog sotto https, oppure solo l'amministrazione?
    In ogni caso, a meno che sia strettamente necessario, ne sconsiglio l'utilizzo.

  5. #5
    Guest

    Predefinito

    grazie mille, per la modalità protetta mi interessava solo la parte del login per utente.
    Ma perché è sconsigliato?

  6. #6
    L'avatar di niccolotapparo
    niccolotapparo non è connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    Perché l'https serve a proteggere il trasferimento dati dal tuo pc al server. Protegge quindi username e password durante l'invio e i dati scambiati con il pannello di amministrazione da attacchi del tipo man in the middle. Questo tipo di attacchi significa che qualcuno si mette tra te e il server e intercetta i dati che passano per modificarli o leggerli, eventualità decisamente rara e improbabile.

    La maggior parte degli attacchi a siti WP, ma non solo, avviene a causa di virus che si installano sul pc, leggono username e password FTP e le utilizzano per caricare codice malevolo sul server. Contro questo tipo di attacchi l'uso di https è inutile.

    Per questo motivo consiglio di tenere il proprio pc ben protetto e non utilizzare wordpress sotto https, in modo da evitare complicazioni nel funzionamento dei plugin.

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •