Visualizzazione risultati 1 fino 3 di 3

Discussione: Pagina bianca su action=register

  1. #1
    Guest

    Angry Pagina bianca su action=register

    Buona sera a tutti, ho da poco creato questa pagina multi blogger su altervista. Da qualche giorno gli utenti non riescono a registrarsi, dopo aver riempito il modulo e cliccato su registra viene restituita una pagina bianca. Se qualcuno a qualche idea o un p˛ di tempo da spendere per aiutarmi Ŕ ben accetto!
    Grazie in anticipo

  2. #2
    L'avatar di niccolotapparo
    niccolotapparo non Ŕ connesso AlterVista Staff
    Data registrazione
    06-07-2009
    Residenza
    Torino
    Messaggi
    3,303

    Predefinito

    hai effettuato qualche modifica/aggiunta di plugin?

  3. #3
    Guest

    Predefinito

    Citazione Originalmente inviato da niccolotapparo Visualizza messaggio
    hai effettuato qualche modifica/aggiunta di plugin?
    Ciao, scusa il ritardo colossale! Allora ho inserito il plugin Register Plus 3.5.1, modificato, come dicono loro, la pagina wp_login.php per il Simple CAPTCHA. Funzionava tutto alla perfezione. Dopo qualche giorno si Ŕ presentato il problema, allora provai a disabilitare il plugin e ripristinare la pagina wp_login.php, ma niente da fare, rimane il problema. Gli utenti dopo aver cliccato su registra arrivano in una pagina bianca, non gli viene spedita nessuna mail e se io, Admin, vado a guardare negli utenti registrati sono giÓ li, senza passare per Unverified Users (la casella che appare in Utenti dopo aver abilitato Register Plus. :(

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •