Visualizzazione risultati 1 fino 11 di 11

Discussione: Sito problemi di memoria

  1. #1
    pippofloriano non è connesso Utente AlterBlog
    Data registrazione
    26-11-2017
    Messaggi
    6

    Unhappy Sito problemi di memoria

    Ogni tanto mi appare il messaggio di superamento della banda di memoria. Il sito è visibile e funziona, ma non riesco ad accedere al pannello di controllo e (forse) risolvere, dato che uso WPMatico per acquisizione rss. Non posso né fare aggiornamenti Nè postare nuovi articoli.....Che faccio? Grazie
    Sito https://pippofloriano.altervista.org/

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,464

    Predefinito

    Se hai alterSito ti consiglierei di passare ad alterBlog così da avere banda (e spazio) illimitati.

    Ciao!

  3. #3
    pippofloriano non è connesso Utente AlterBlog
    Data registrazione
    26-11-2017
    Messaggi
    6

    Predefinito

    Grazie, ma perdo tutti i dati? e poi il mio è già su alterblog, mi pare.
    Come posso controllare cosa non va....?

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,464

    Predefinito

    Se hai già WordPress fornito da AlterVista ti rimarrà solo WordPress, ma non ti sarà cancellato alcun contenuto (su WordPress).

    Un account alterBlog ha banda illimitata, quindi se sei su alterBlog non dovrebbe apparirti un tale avviso.

    Ciao!

  5. #5
    pippofloriano non è connesso Utente AlterBlog
    Data registrazione
    26-11-2017
    Messaggi
    6

    Predefinito

    alterBlog è quello dove non hai l'accesso al pannello di controllo, esatto? Quindi sono su alterBlog! E io non accedo alla bacheca di Wordpress: c'è qualcuno che può controllare cosa sta succedendo? Non posso aggiornare i plugin e la nuova versione perché lancio e si blocca. Pagina bianca per ore......AIUTOOOOOO

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,464

    Predefinito

    Non ho capito, puoi spiegare bene? O appare il messaggio di superamento banda oppure non riesci ad effettuare il login nell'area amministrativa.

    Nel secondo caso, probabilmente qualche plugin va in conflitto con altri plugin o con la nuova versione di WP: puoi riparare il blog da qui.

    Ciao!

  7. #7
    pippofloriano non è connesso Utente AlterBlog
    Data registrazione
    26-11-2017
    Messaggi
    6

    Predefinito

    Provo e riprovo da stamattina. Una volta è uno, una volta è un altro. Si blocca tutto ed ogni tanto appare

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 72 bytes) in /membri/pippofloriano/wp-includes/meta.php on line 916
    Sto diventando scemo!

  8. #8
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,464

    Predefinito

    Dopo che hai riparato il blog, prima di abilitare i vari plugin/tema, il problema persiste?

    Ciao!

  9. #9
    pippofloriano non è connesso Utente AlterBlog
    Data registrazione
    26-11-2017
    Messaggi
    6

    Predefinito

    No, dopo aver riparato funziona...poi abilito ad uno ad uno i plugin e tutto va ok.....quando arrivo agli ultimi 4 qualunque io abiliti o escluda, si blocca tutto e (a volte) appare quel messaggio......Eppure sono praticamente gli stessi plugin che uso su alti miei siti. Gli stessi, cacchio....
    Il Tema non c'entra. Con qualunque, all'inizio funziona.....

  10. #10
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,464

    Predefinito

    Ma quanti plugin hai? Avere troppi plugin in generale rallenta il sito, oltre ad avere il rischio di aumentare la probabilità di incompatibilità tra loro.

    Ciao!

  11. #11
    pippofloriano non è connesso Utente AlterBlog
    Data registrazione
    26-11-2017
    Messaggi
    6

    Predefinito

    è pazzesco...il sito funziona....ma non mi fa accedere al pannello di controllo, non mi fa fare aggiornamenti.....è la prima volta che mi capita una cosa del genere sui siti in Altervista....non capisco. Ora vorrei cercare di clonarlo e capire.....

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •