Č in corso l'estensione del supporto a php 7.1 a tutti gli account, l'obiettivo č di renderlo disponibile al 100% dei siti entro la metā di Marzo.

L'operazione non prevederā il cambio di versione di php default, che rimarrá 5.6, per evitare problemi con alcuni applicativi non ancora compatibili con 7.1

Contestualmente cesseranno di essere supportate le versioni 5.2 e 5.4, pertanto gli handler av-php52 e av-php54 attiveranno rispettivamente php 5.3 e php 5.6

Per verificare se il proprio sito giā supporta php 7.1 č sufficiente accedere al pannello di controllo (solo per account di tipo Hosting) e verificare la lista di engine disponibili in Risorse -> Impostazioni php