Visualizzazione risultati 1 fino 10 di 10

Discussione: Problema template

  1. #1
    ecowash non  connesso Neofita
    Data registrazione
    19-02-2020
    Messaggi
    7

    Predefinito Problema template

    Salve, ho il seguente problema appena prova a raggiungere il mio sito ecowash.altervista.org. Tra l'altro non trovo questo head.php al path indicato, anzi non vi neppure la cartella document

    Fatal error: require_once(): Failed opening required '/membri/ecowash/Joomla/libraries/joomla/document/html/renderer/head.php' (include_path='.:') in /membri/ecowash/Joomla/templates/lt_bespace/error.php on line 27

  2. #2
    GraphOGLRisorse  connesso ora AlterVistiano
    Data registrazione
    14-02-2015
    Messaggi
    890

    Predefinito

    Salve,
    ha eseguito aggiornamenti di joomla o plugin?

    Cordiali saluti.

  3. #3
    ecowash non  connesso Neofita
    Data registrazione
    19-02-2020
    Messaggi
    7

    Predefinito

    No no, anche il pannello di controllo non funziona bene, mi da problemi con Sourcerer e non capisco perch a volte funziona tutto ok a volte mi da errore.

  4. #4
    ecowash non  connesso Neofita
    Data registrazione
    19-02-2020
    Messaggi
    7

    Predefinito

    Appena disattivo i plugin di sourcer torna tutto normale.....e dopo tante prove credo che l'errore del template su dipenda anche da ci. Purtroppo ho bisogno di un plug-in per inserire codice PHP negli articoli....

  5. #5
    GraphOGLRisorse  connesso ora AlterVistiano
    Data registrazione
    14-02-2015
    Messaggi
    890

    Predefinito

    Ha provato con questo? Come inserire codice nei contenuti

    Guardi anche questo.

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 02-05-2020 alle ore 21.52.07

  6. #6
    ecowash non  connesso Neofita
    Data registrazione
    19-02-2020
    Messaggi
    7

    Predefinito

    Sembra proprio che sia Sourcerer v8.2.2 aa causarmi tutti questi problemi, causandomi errori nel temblate lt_bespace. Infatti appena lo disattivo funziona tutto bene.....

  7. #7
    ecowash non  connesso Neofita
    Data registrazione
    19-02-2020
    Messaggi
    7

    Predefinito

    Non vanno n il primo che il secondo link .... a me serve per articoli scritti interamente in php dove vado a fare delle query al database e visualizzo i risultati.....altre soluzioni ? Grazie

    Altri plugin che permettono di inserire codice php (equivalenti a sourcerer) abbastanza affidabili ?
    Ultima modifica di ecowash : 03-05-2020 alle ore 12.41.47

  8. #8
    GraphOGLRisorse  connesso ora AlterVistiano
    Data registrazione
    14-02-2015
    Messaggi
    890

    Predefinito

    Quale versione usa di joomla?

    Ha provato con versioni precedenti di Sourcerer?

    Sourcerer PRO v8.2.2 compatibile con Joomla 3.x.

    Plugin equivalenti non ne conosco.

    Cordiali saluti.

  9. #9
    ecowash non  connesso Neofita
    Data registrazione
    19-02-2020
    Messaggi
    7

    Predefinito

    Joomla 3.9.2
    Sto provando Jumi (equivalente di Sourcerer ma da stamane riscontro nuovamente il solito errore)..... a questo punto non saprei.... forse mi conviene cambiare template (lt_bespace) con tutti i rischi annessi....

    Tra l'altro la cosa strana (e brutta) che non riesco al replicare il problema nel mio ambiente locale.....li non mi da mai tale errore....

    Fatal error: require_once(): Failed opening required '/membri/ecowash/Joomla/libraries/joomla/document/html/renderer/head.php' (include_path='.:') in /membri/ecowash/Joomla/templates/lt_bespace/error.php on line 27

    questo benedetto head.php (che non esiste nel mio Joomla) qualcuno mi sa dare maggiori info ??? Grazie
    Ultima modifica di ecowash : 05-05-2020 alle ore 11.45.30

  10. #10
    GraphOGLRisorse  connesso ora AlterVistiano
    Data registrazione
    14-02-2015
    Messaggi
    890

    Predefinito

    Allora, indagando, ho scoperto che il file head.php presente fino a joomla 3.7.x. Al momento non so se nelle versioni sucessive quel file manchi o abbia un altro nome. Comunque, ci vuol dire che i plugin che generano tale errore, non sono totalmente compatibili con versioni superiori a joomla 3.7.x.

    Percui ritengo che ci siano solo 3 possibili soluzioni:
    1 - rinominare il file equivalente in head.php, se esiste, o ricopiarlo da una versione joomla precedente.
    2 - retrocedere a una versione di joomla minore della di 3.8.x.
    3 - aggiornare il plugin ad una versione pi recente (sempre che esista) che sia compatibile con Joomla 3.9.x.

    Cordiali saluti.
    Ultima modifica di GraphOGLRisorse : 05-05-2020 alle ore 12.56.52

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •