Visualizzazione risultati 1 fino 6 di 6

Discussione: Non riesco a caricare estensioni in joomla

  1. #1
    arfoappblog non è connesso Neofita
    Data registrazione
    06-11-2018
    Messaggi
    10

    Predefinito Non riesco a caricare estensioni in joomla

    Salve,
    dal backend joomla non riesco a installare ne componenti, ne plugin. Qualsiasi estensione provo, sia da installa da web che installa da pacchetto mi da i seguenti errori:

    da installa da web:

    Attenzione
    Errore di connessione al server: Received HTTP code 403 from proxy after CONNECT

    Errore
    URL invalido
    Impossibile trovare pacchetto di installazione
    ----------------------------------------------------------------------------------------------------------------------------------
    da installa da pacchetto:

    Attenzione
    Joomla\CMS\Filesystem\Folder::create: Rilevato loop infinito
    Attenzione: fallito spostamento del file: /membri/.dummy/temp/phpnXQbr4 a /opt/lampp/htdocs/arfoappblog/tmp/pkg_jce_2633.zip

    Errore
    Impossibile trovare pacchetto di installazione

    Ho realizzato vari siti ma è la prima volta che mi appaiono questi errori.
    In attesa di aiuto ringrazio anticipatamente.

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,172

    Predefinito

    Stai utilizzando Joomla originale? O quello fornito da AlterVista?

    Sembra che tu stia utilizzando una versione già installata in locale (ci sono riferimenti di lampp). La cosa migliore, come ti ho detto nell'altra discussione, è far partire l'installazione direttamente sullo spazio AlterVista.

    Ti sarà molto utile la possibilità di inviare archivi compressi (gestione files -> invia files -> Invia archivi compressi).

    Ciao!

  3. #3
    arfoappblog non è connesso Neofita
    Data registrazione
    06-11-2018
    Messaggi
    10

    Predefinito

    Si Ale sto usando l'originale ora installo quello fornito da Altervista
    Grazie mille

  4. #4
    Data registrazione
    26-11-2018
    Messaggi
    15

    Predefinito

    scusate se mi inserisco in questa discussione,ma io ho lo stesso problema di arfoapplog,ho inserito mille volte joomla dal sito di altervista, ma niente il problema è sempre lo stesso, cioè:
    Attenzione
    Errore di connessione al server: Received HTTP code 403 from proxy after CONNECT
    ×
    Errore
    URL invalido
    Impossibile trovare pacchetto di installazione.
    come posso risolvere?

  5. #5
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,172

    Predefinito

    Stai utilizzando la versione installabile dal pannello di controllo o stai caricando quella originale?

    Prova anche ad abilitare le connessioni server to server.

    Ciao!

  6. #6
    Data registrazione
    26-11-2018
    Messaggi
    15

    Predefinito

    Si Ale sto usando la versione installabile dal pannello di controllo, ho abilitato la connessione server to server e adesso funziona,
    Grazie Ale

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •