Visualizzazione risultati 1 fino 4 di 4

Discussione: Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

  1. #1
    Guest

    Predefinito Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

    Dopo aver installato joomla,aperta la pagina web mi esce:
    Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!
    Cosa faccio?
    Grazie se qualcuno mi può aiutare

  2. #2
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,039

    Predefinito

    Ciao, trmite FTP rinomina il file htaccess.txt in .htaccess eliminando l'estensione .txt ed aggiungendo il punto (.) iniziale poi accedi al pannello di controllo di altervista dalla gestione file clicca in alto sulla scritta php 5 troverai un menu a tendina per la scelta della versione php imposta la 5.4
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

  3. #3
    Guest

    Predefinito

    Ho provato ma ora mi da:
    Errore 500 :(

    Si è verificato un errore.

    Questo errore può presentarsi a causa di un file .htaccess sintatticamente scorretto, inserito da te o da un tuo script nella cartella corrente, oppure dal tuo sito che tenta di instaurare una connessione verso un server esterno non raggiungibile.

    Per controllare il file .htaccess devi aprire la gestione files nel pannello di controllo e cliccare sull'icona raffigurante i due ingranaggi. Per maggiori informazioni sulle direttive supportate dai files .htaccess consulta l'help online sempre all'interno del pannello di controllo.

  4. #4
    L'avatar di RedWebSite
    RedWebSite non è connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,039

    Predefinito

    perche hai attive le opzioni SEF di joomla, giustamente, devi effettuare queste modifiche al file htaccess
    cerca la riga Options +FollowSymLinks e commentala con # falla diventare #Options +FollowSymLinks
    cerca la riga IndexIgnore * e commentala con # falla diventare #IndexIgnore *
    cerca la riga Options -Indexes e commentala con # falla diventare #Options -Indexes
    cerca #RewriteBase / e decommentala diventerà RewriteBase / se hai joomla in una sottocartella RewriteBase /nomercartella
    alterjoomla sito web dedicato a joomla ed altervista - Tante guide per joomla anche su RedWebSite
    "C'è una fondamentale differenza tra la religione, che è basata sull'autorità, e la scienza, che è basata su osservazione e ragionamento. E la scienza vincerà perché funziona."

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •