Visualizzazione risultati 1 fino 11 di 11

Discussione: [joomla 3.0.2] Errore: 500 No HTTP response received.

  1. #1
    L'avatar di RedWebSite
    RedWebSite non  connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,039

    Exclamation [joomla 3.0.2] Errore: 500 No HTTP response received.

    Ciao a tutti, ormai un p di tempo che provo ad utilizzare joomla 3 ma riscontro sempre questo: "Errore:500 No HTTP response received." alla verifica dell'aggiornamento di joomla e quando provo ad accedere alla configurazione del template gantry, il server il 174, versione php 5.3 attivata, InnoDB attivo, connessioni Server to Server senza restrizioni, spero ci sia una soluzione grazie

  2. #2
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Ti capita solo verificando la presenza di aggiornamenti? Tutte il resto funziona?
    Gianluca

  3. #3
    L'avatar di RedWebSite
    RedWebSite non  connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,039

    Predefinito

    ciao Gianluca, si per ora l'ho riscontrato solo verificando la presenza di aggiornamenti e cosa piu importante per me, cercando di accedere al template gantry che utilizza l'omonimo Gantry Framework grazie

  4. #4
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Purtroppo con queste informazioni difficile poterti aiutare, essendo joomla 3 una versione non stabile e dichiaratamente sconsigliabile per i siti di produzione non si pu escludere possa dipendere da un bug dell'applicativo. Hai gi provato a chiedere informazioni presso la community di joomla?
    Gianluca

  5. #5
    L'avatar di RedWebSite
    RedWebSite non  connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,039

    Predefinito

    si ho aperto un topic anche su joomla.it da molto tempo ormai, e ho pensato potesse essere qualcosa nella configurazione del server, se vuoi ti mando via pvt i dati per l'accesso amministrativo di joomla

  6. #6
    L'avatar di RedWebSite
    RedWebSite non  connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,039

    Predefinito

    Attivando il Debug di joomla da i seguenti errori:
    1 JAdministrator->dispatch() JROOT/administrator/index.php:54
    che : $app->dispatch();

    2 JError::raiseError() JROOT/administrator/includes/application.php:169
    che e: JError::raiseError($code ? $code : 500, $e->getMessage());

    3 JError::raise() JROOT/libraries/legacy/error/error.php:242
    che : return self::raise(E_ERROR, $code, $msg, $info, true);

    non penso siano di grande aiuto queste info per le scrivo magari si trova una soluzione grazie ancora

  7. #7
    Guest

    Predefinito

    ho provato anche ad aumentare la memoria del PHP dal .htaccess ma niente da fare...

  8. #8
    L'avatar di RedWebSite
    RedWebSite non  connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,039

    Predefinito

    ciao, allora il problema con gantry-framework installando l'ultima versione cio la 4.1.5 sembrerebbe risolto, rimangono i problemi per l'aggiornamento di joomla e delle estensioni, quando si prova a fare la ricerca di aggiornamenti restituisce errore 500 " 500 No HTTP response received. "

  9. #9
    L'avatar di Gianluca
    Gianluca non  connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    Riesci a postare l'url che viene richiamato quando lanci la ricerca?
    Gianluca

  10. #10
    L'avatar di RedWebSite
    RedWebSite non  connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,039

    Predefinito

    Ciao Gianluca, scusa se ti rispondo solo ora e grazie dell'attenzione che stai avendo per questo problema, ho cercato in vari modi di trovare l'url aprendo i files di \administrator\components\com_joomlaupdate ma non li ho trovati alla fine ho aperto il files joomla.sql che si trova nella cartella installation e ho trovato questo:
    Codice:
    --
    -- Dumping data for table `#__update_sites`
    --
    
    INSERT INTO `#__update_sites` (`update_site_id`, `name`, `type`, `location`, `enabled`, `last_check_timestamp`) VALUES
    (1, 'Joomla Core', 'collection', 'http://update.joomla.org/core/list.xml', 1, 0),
    (2, 'Joomla Extension Directory', 'collection', 'http://update.joomla.org/jed/list.xml', 1, 0),
    (3, 'Accredited Joomla! Translations','collection','http://update.joomla.org/language/translationlist_3.xml', 1 ,0);
    non so se quello che tu mi hai chiesto (penso e spero di si), comunque ho fatto un confronto con quello della versione 2.5.x di joomla e sembrerebbe identico, a questo punto visto che con la versione 2.5.x non si ha nessun problema mi viene da pensare che se quelli sono gli url per il richiamo degli update potrebbe non essere un problema di altervista? grazie ancora Red

  11. #11
    L'avatar di RedWebSite
    RedWebSite non  connesso AlterGuru
    Data registrazione
    02-05-2007
    Messaggi
    1,039

    Predefinito

    Ciao, un p di giorni fa uscito l'aggiornamento 3.0.3 l'ho fatto manualmente per vedere se si risolveva il problema, ma gli unici cambiamenti sono stati nel numero dell'errore che non piu Errore: 500 No HTTP response received. ma ora Errore: 0 No HTTP response received. e che attivando il debug non da piu nessun errore , non avendo voglia di provare a fare un installazione pulita ho rimandato e l'ho fatta stamattina, ma anche facendo una nuova installazione l'errore 0 xxxxx rimane all'aggiornamento joomla ed estensioni, continuero a tenervi aggiornati sugli sviluppi dei miei test, spero che anche voi riusciate a farne qualcuno

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •