Visualizzazione risultati 1 fino 4 di 4

Discussione: Inserimento di Lightbox2

  1. #1
    wooccupation non Ŕ connesso Utente AlterBlog
    Data registrazione
    26-03-2011
    Messaggi
    27

    Cool Inserimento di Lightbox2

    Sto tentando di implementare Lightbox2.05 nel mio sito, ritengo di aver seguito correttamente le istruzioni, ma rilevo 2 errori :
    a) le etichette next ;prev e close non compaiono sulla foto quando, attivato Lightbox, la fotografia si espande in primo piano
    b) la foto si espande riempiendo tutto lo schermo e facendo comparire per giunta le barre di scorrimento.

    Per il problema a) ho controllato diverse volte l'indirizzo della cartella "images", nella <head> ho messo :

    <script type="text/javascript" src="/Lightbox/js/prototype.js"></script>
    <script type="text/javascript" src="/Lightbox/js/scriptaculous.js?load=effects,builder"></script>
    <script type="text/javascript" src="/Lightbox/js/lightbox.js"></script>
    <link rel="stylesheet" href="/Lightbox/css/lightbox.css" type="text/css" media="screen" />

    Dove nella cartella Lightbox ho raccolto tutte le cartelle contenenti i file .css e .js, e le images (close next ecc...), non modificando nulla nei vari indirizzi del "lightbox.css", ma senza successo. Ho replicato l'applicazione sul pc e le etichette compaiono.

    Per il problema b) non so da che parte iniziare... Uso IE8 .

  2. #2
    wooccupation non Ŕ connesso Utente AlterBlog
    Data registrazione
    26-03-2011
    Messaggi
    27

    Predefinito

    Mi raccomando uno alla volta che se no faccio confusione...

  3. #3
    wooccupation non Ŕ connesso Utente AlterBlog
    Data registrazione
    26-03-2011
    Messaggi
    27

    Cool

    Nessuna dritta?

  4. #4
    wooccupation non Ŕ connesso Utente AlterBlog
    Data registrazione
    26-03-2011
    Messaggi
    27

    Cool

    Accantonato per ora Lightbox ,ho provato a inserire Lytebox , che pare funzionare, fatta eccezione per : non compaiono o meglio non riesco a cambiare colore alle scritte "next " ;"prev " ;"close" .Sul pc funziona perfettamente agendo sul file lytebox.js , ma sul sito no. Di seguito html:

    <div id="content">
    <div class="widget"><
    a rel="lytebox[roadtrip]" href="http://wooccupation.altervista.org/images/withoutoccupation.jpg"><img class="align-center img-medium" src="images/withoutoccupation.jpg" alt="" width="200" height="200" >#1</a> <a rel="lytebox[roadtrip]" href="http://wooccupation.altervista.org/images/Roby_raw_20110410-643_.JPG"><img class="align-center img-medium" src="images/Roby_raw_20110410-643_.JPG" alt="" width="200" height="200">#2</a></div>
    </div>

    Ritengo che il .js o l .css di lytebox vada in conflitto con lo stile della pg, forse dovrei eliminare quel <div class="widget">... . Qualche suggerimento??

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •