Visualizzazione risultati 1 fino 2 di 2

Discussione: SSL failed, HTTPS in uscita: non funziona

  1. #1
    ilsocialepensa non è connesso Utente AlterBlog
    Data registrazione
    09-01-2016
    Messaggi
    1

    Predefinito SSL failed, HTTPS in uscita: non funziona

    Salve, ho bisogno di assistenza tecnica per un problema importante sul mio blog https://ilsocialepensa.altervista.org

    Attualmente (dalle 20:00 circa di venerdì 26-01-2018) non è più raggiungibile.
    Su ogni tipo di browser non è visibile, esce il messaggio "SSL failed".

    L'ultima volta che sono riuscito ad entrare e a raggiungere la bacheca wordpress all'interno del sito, entrando dentro jetpack => impostazioni mi comunicava quanto segue:

    "Il traffico HTTPS in uscita non funziona"

    "Il tuo sito non è collegato a WordPress via HTTPS. Questo problema
    potrebbe essere dovuto a diversi motivi, compreso un certificato SSL
    irregolare, librerie SSL non configurate in modo corretto o mancanti,
    o problemi di collegamento alla rete
    ."

    Cosa posso fare per risolvere questo problema?

    Grazie mille.

    Luca

  2. #2
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    2,158

    Predefinito

    Il tuo sito è online con https.. Riguardo all'errore jetpack è un falso positivo, in fondo la pagina vedi il debug e poi vai in debug avanzato per maggiori dettagli.
    Info perché il file xmlrcp.php è disattivo di default Disattivazione default di xmlrpc.php
    Ultima modifica di darbula : 28-01-2018 alle ore 00.08.19

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •