Visualizzazione risultati 1 fino 2 di 2

Discussione: Problema con la creazione della pagina wab

  1. #1
    semperfidelis80 non è connesso Neofita
    Data registrazione
    12-08-2017
    Messaggi
    1

    Predefinito Problema con la creazione della pagina wab

    salve,

    In pratica ho creato l'account e tutto il resto dopo di che vado nella sezione "gestioni" apro "gestioni file" sostituisco il file index.html con il mio, aggiungo anche il file .css e l'immagine e tutto ok in teoria.

    Il problema sta nel fatto che andando su "visualizza il tuo sito" mi da la pagina di default e non capisco il perché, ho aspettato qualche oretta ma niente rimane quella, anche andando sopra il file index.html e premendo "apri" da sempre quella default ma facendo "modifica" sullo stesso file esce il mio.

    Il codice che ho inserito è questo:

    <!DOCTYPE html>
    <html>
    <head>
    <meta charset="utf-8">
    <title>TITOLO</title>
    <link rel="stylesheet" href="stile.css" />
    </head>
    <body>

    <!---Lista del menu (da modificare e risistemare)---->

    <section id="section">.......
    continuo del codice...........

    </body>
    </html>

  2. #2
    BWG
    BWG non è connesso Utente giovane
    Data registrazione
    19-02-2011
    Messaggi
    82

    Predefinito

    Vedi sempre lo stesso perché devi pulire le cache, prova a cancellare la cronologia e vedrai il tuo sito.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •