Visualizzazione risultati 1 fino 2 di 2

Discussione: Errore aggiornamento PrestaShop 1.6.1.24 con 1-click upgrade

  1. #1
    Data registrazione
    22-10-2011
    Messaggi
    1

    Angry Errore aggiornamento PrestaShop 1.6.1.24 con 1-click upgrade

    Ciao a tutti,
    a voi e mai successo?
    Mi sta facendo impazzire, ho controllato le autorizzazioni cartelle e sono 775, file 664, controllato il file zip.php ecc.. ma se tento l'AGGIORMANENTO SI BLOCCA SEMPRE CON QUESTO ERRORE.

    E la prima volta che mi capita e non ho idea di come risolverlo.

    LISTA CHECKUP PRIMA DELL'UPGRADE
    Prima di iniziare il processo di aggiornamento, si prega di assicurarsi che in questa lista di controllo sia tutto verde.

    Il modulo 1-click upgrade č aggiornato (la tua versione corrente č la v4.8.0) ok
    La tua directory principale del negozio č scrivibile (con appropriati permessi CHMOD) ok
    L'opzione "Safe mode" del PHP deve essere messa in off ok
    L'opzione "allow_url_fopen" del PHP č messa in on o č installato cURL ok
    PHP's "zip" extension is enabled ok
    Il tuo negozio si trova in modalitą manutenzione ok
    Le funzionalitą di caching di PrestaShop sono disattivate ok
    PHP's max_execution_time setting has a high value or is disabled entirely (current value: 30 seconds) warn
    PrestaShop requirements are satisfied.

    Errore durante l'upgrade

    LOG DELL'ATTIVITĄ

    Analisi della situazione...Negozio disattivato. Ora sto scaricando... (questo potrebbe richiedere un po')
    Download completato. Ora sto estraendo...
    Estrazione dei files completata. Rimozione dei files di esempio...
    Tutti i files di esempio sono stati rimossi. Ora sto facendo il backup dei files.
    Backup dei files in corso. ancora 8383 files
    Backup dei files in corso. ancora 7983 files
    Backup dei files in corso. ancora 7583 files
    Unable to open archive

    Inizio aggiornamento...
    L'archivio scaricato proviene da https://download.prestashop.com/down...p_1.6.1.24.zip
    [INTERNAL] /membri/xxx/modules/autoupgrade/classes/UpgradeTools/Translator.php line 90 - sprintf(): Too few arguments
    Downloading from https://download.prestashop.com/down...p_1.6.1.24.zip
    File will be saved in /membri/mxxx/admin/autoupgrade/download/prestashop.zip
    Download directory has been emptied
    Download completato.
    La directory "/latest" č stata svuotata
    Sto utilizzando la classe ZipArchive...
    Archivio estratto
    Starting to remove 30 sample files



    [INTERNAL] /membri/xxx/modules/autoupgrade/classes/ZipAction.php line 111 - ZipArchive::close(): Can't open file: Permission denied
    Backup dei files in corso. ancora 7183 files
    errori
    Could not close the Zip file properly. Check you are allowed to write on the disk and there is available space on it.

  2. #2
    L'avatar di alemoppo
    alemoppo non č connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    14,922

    Predefinito

    Assicurati di avere le connessioni server to server sbloccate (qui in basso).

    Stai utilizzando PHP7?

    Ciao!

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •