Visualizzazione risultati 1 fino 5 di 5

Discussione: Pagina index non più collegata alla galleria di zenphoto

  1. #1
    Guest

    Predefinito Pagina index non più collegata alla galleria di zenphoto

    Buongiorno, nel tentativo di inserire il codice per attivare i cookies ho modificato i dati sbagliati e ora la mia galleria non è più visibile anche se posso ancora gestirla.
    Mi esce questo messaggio:
    Fatal error: require() [function.require]: Failed opening required '/membri/brunoemoretto/wp-blog-header.php' (include_path='.:') in /membri/brunoemoretto/index.php on line 17
    Sicuramente si è cancellato il collegamento con la pagina INDEX principale, come faccio a ricollegare il tutto?

    Grazie
    Ultima modifica di karl94 : 20-04-2016 alle ore 17.40.36 Motivo: Formattazione

  2. #2
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,415

    Predefinito

    Elimina AlterPages dalla sezione Applicazioni del pannello di controllo di AlterVista, quindi seleziona ZenPhoto ed abilita l'opzione Collega l'homepage del tuo sito a questa applicazione.

  3. #3
    Guest

    Predefinito

    Buon giorno, abbiamo provveduto a fare quanto detto ma la pagina del sito rimane bianca senza segnalare alcun errore. Inoltre abbiamo eseguito l'aggiornamento di zen photo. Quali possono essere le possibili soluzioni? Come detto in precedenza riesco a gestire zenphoto ed il pannello di controllo ma non visualizziamo più il ns sito.
    Cordiali Saluti.

  4. #4
    karl94 non è connesso Staff AV
    Data registrazione
    03-10-2005
    Messaggi
    17,415

    Predefinito

    Questo è un problema relativo a ZenPhoto, il problema precedente l'hai risolto. Dovresti comunque avere accesso al pannello di amministrazione di ZenPhoto, prova a cambiare tema e a disabilitare le estensioni.

  5. #5
    Guest

    Predefinito

    ho provato a cambiare tema e a disabilitare tutte le estensioni, penso di aver addirittura disinstallato il nuovo aggiornamento ma il risultato è sempre lo stesso.
    Che si sia modificato il codice nella pagina .htaccess?
    Altrimenti non più soluzioni

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •