Visualizzazione risultati 1 fino 5 di 5

Discussione: Le immagini sono caricate ma non si vedono

  1. #1
    Guest

    Post Le immagini sono caricate ma non si vedono

    Le immagini sono caricate correttamente e con il giusto formato ma nella visualizzazione normale vedo solo il riquadro con l icona di del foglio tagliato.. se ci clicco sopra mi mostra l immagine a grandezza naturale ma l anteprima normale no.
    Il problema avviene solo con le foto scattate con la canon mentre le altre si vedono

  2. #2
    Guest

    Predefinito

    hai provato a cancellare la chance? hai provato a fare ctrl + f5? se stai utilizzando alterpages hai fatto chiudi e poi aggiornato la pagina? oppure hai controllato il formato del file ??

  3. #3
    Guest

    Predefinito

    la chache l ho svuotata, ho aggiornato la pagina infinite volte ma non cambia e il formato delle immagini e jpg e il peso delle immagini e inferiore a 10 MB altrimenti non le avrebbe nemmeno caricate

  4. #4
    filsil non Ŕ connesso AlterVista Staff
    Data registrazione
    05-01-2010
    Messaggi
    2,024

    Predefinito

    Se le immagini hanno una risoluzione troppo elevata, zenphoto non riesce a creare le miniature che vengono poi mostrate nella gallery.
    Prova a ridimensionarle prima di caricarle nella gallery.

  5. #5
    Guest

    Predefinito

    le miniature piccole le mostra .. sono quelle che si vedono quando clicchi sopra le miniature che non me le mostra.. se clicco sopra al riquardo dove dovrebbe esserci l immagine mi apre una scheda in cui si carica l immagine al naturale.
    Comunque ora provo a ridimensionare un immagine e ricaricarla

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •