Visualizzazione risultati 1 fino 9 di 9

Discussione: [WP] errore nell'installazione automatica plugin

  1. #1
    Guest

    Predefinito [WP] errore nell'installazione automatica plugin

    ciao, ho installato WP 2.7 sul mio sito (gimmyjet.altervista.org) e finora funziona tutto bene, l'unico problema che mi sta dando Ŕ che non funziona l'aggiornamento automatico dei plugin direttamente dall'interfaccia di WP: anche se sono sicuro che i dati che ho inserito sono corretti mi restituisce sempre il messaggio "Fallita la connessione al server FTP gimmyjet.altervista.org:21"
    qualche suggerimento?

  2. #2
    L'avatar di darkwolf
    darkwolf non Ŕ connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Stesso problema: Fallita la connessione al server FTP darkwolf.altervista.org:21
    ╗ Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  3. #3
    Guest

    Predefinito

    wow, 9000 visite e nessuno che risponde al nostro problema... o siamo gli unici ad averlo, o nessuno ha idea di come si faccia... ho controllato in tutti gli antri del pannello di controllo ma non ho trovato nessuna opzione per sbloccare in qualche modo le connessioni FTP... come facciamo?

  4. #4
    L'avatar di darkwolf
    darkwolf non Ŕ connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Citazione Originalmente inviato da Gimmyjet Visualizza messaggio
    wow, 9000 visite e nessuno che risponde al nostro problema... o siamo gli unici ad averlo, o nessuno ha idea di come si faccia... ho controllato in tutti gli antri del pannello di controllo ma non ho trovato nessuna opzione per sbloccare in qualche modo le connessioni FTP... come facciamo?
    Io mi sono sempre arrangiato all'ftp, comunque sono sicuro che appena possibile Gianluca vedrÓ di darci le info del caso
    isto che si parla di wordpress puoi dare un'occhiata qui: http://forum.it.altervista.org/cms-f...tml#post634639 :)
    Ultima modifica di darkwolf : 22-12-2008 alle ore 00.01.04
    ╗ Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  5. #5
    Guest

    Predefinito

    Ho anch'io un problema con l'aggiornamento automatico dei plugin di WP 2.7

    Discutendone ieri con un mio amico che ha un blog in WP su Aruba Ŕ saltato fuori che anche lui aveva un problema di aggiornamento dei plugin simile al mio.
    Nel suo caso Ŕ stato sufficiente cambiare i permessi dei file .php in 755. Ho provato ad applicare la stessa soluzione qui su AV ma non si possono assegnare i permessi 755 sui file :/

  6. #6
    Guest

    Predefinito

    Avevo giÓ postato, bastava ricercare.

    Da quello che hanno risposto con Altervista non Ŕ possibile eseguire questi Update automatici (per ragioni di sicurezza).

  7. #7
    Guest

    Predefinito

    Potresti linkare il thread originale?

  8. #8
    Guest

    Predefinito

    E' la stessa cosa, se noti non funziona ne con l'eliminazione, ne con l'aggiornamento: http://forum.it.altervista.org/cms-f...tml#post623390

  9. #9
    Guest

    Predefinito

    Ho letto la risposta sull'altro thread ma mi lascia perplesso.

    Quello che mi lascia perplesso Ŕ che il plugin WPAU (Wordpress Automatic Upgrade) funziona egregiamente ovvero scarica ed installa l'ultima versione di WP mentre un funzione "interna" come l'aggiornamento automatico dei plugin fallisce.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •