Visualizzazione risultati 1 fino 3 di 3

Discussione: [WP] Nell'articolo i colori delle parole scompaiono una volta pubblicato

  1. #1
    L'avatar di cineocchio
    cineocchio non è connesso Utente
    Data registrazione
    09-08-2007
    Messaggi
    159

    Predefinito [WP] Nell'articolo i colori delle parole scompaiono una volta pubblicato

    Ciao a tutti. Alcuni autori del blog Cineocchio (su wordpress aggiornato all'ultima versione disponibile) si sono lamentati che colorando le parole di blu il colore scompare una volta che l'articolo viene salvato e pubblicato.

    Lì per lì funziona tutto, poi quando si salva e si pubblica il colore torna nero e non riescono in alcun modo a colorare le parole.

    Strano è poi che a me invece funziona benissimo.

    Abbiamo provato con diversi browser ( FireFox, IE, Google Chrome) e il risultato è sempre quello: a loro non funziona non rimane il colore una volta salvato l'articolo mentre a me non da problemi.

    Come si può fare?

  2. #2
    L'avatar di LaDispensa
    LaDispensa non è connesso Utente attivo
    Data registrazione
    12-08-2007
    Messaggi
    258

    Predefinito

    L'unica cosa che mi viene in mente è quella che nello style.css il colore del testo potrebbe essere impostato così:
    Codice:
    color: 000000;
    Dopo aver salvato sul pc il file style.css, potresti provare a modificare o a togliere questa proprietà...
    Però vedo che ad esempio nei post "Palermo Shooting (2008) di Wim Wenders" e "Strafumati (2008) di David Gordon Green" si vede anche il colore blu...e quindi in pratica ho ripetuto quello che hai scritto tu!
    Ultima modifica di LaDispensa : 05-12-2008 alle ore 22.24.39
    Erfolgreich>>Il sito di Erfo!

    Musica Napoli>>I migliori cantanti napoletani, con testi, foto e video.

    LaDispensa>>Fare Web Gratis, Programmi, Script, Tag, Wordpress; Midi; Smiles/Faccine; Guida html... Guida WordPress

    FormulaSchumi>>Sito dedicato alla Formula Uno, ma soprattutto alla Ferrari e al campione del mondo Michael Schumacher.

  3. #3
    L'avatar di cineocchio
    cineocchio non è connesso Utente
    Data registrazione
    09-08-2007
    Messaggi
    159

    Predefinito

    Eheh, grazie comunque.

    Infatti a me il colore funziona benissimo ma due autori hanno problemi: lo inseriscono ma quando cliccano su salva il colore scompare.
    Negli articoli dove c'è l'ho corretto io.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •