Visualizzazione risultati 1 fino 12 di 12

Discussione: [wordpress] Non mi accetta gli rss Ansa

  1. #1
    Guest

    Predefinito [wordpress] Non mi accetta gli rss Ansa

    Salve

    Come mai se metto sul widget l'rss Ansa
    http://www.ansa.it/site/notizie/awnp..._Today_Idx.xml

    (che mi accetta ovunque)
    mi dà "Errore:non trovo un fedd RSS o ATOM a quell' URL."?

    Se provo altri rss funziona.

    grazie
    Ultima modifica di pito : 26-06-2008 alle ore 04.01.27

  2. #2
    L'avatar di unlocketor
    unlocketor non è connesso Utente
    Data registrazione
    23-09-2005
    Residenza
    Catania
    Messaggi
    147

    Predefinito

    Se non ricordo male gli RSS dell'ANSA non possono essere utilizzati per fornire servizi di news ad altri siti (dovrebbe essere specificato in modo chiaro).

    Ti consiglio di leggere le loro condizioni.

  3. #3
    Guest

    Predefinito

    ok, buono a sapersi.

    Ma è questo il motivo per cui non funziona o c'e' dell'altro?

  4. #4
    Guest

    Exclamation

    Stò provando ora
    http://www.repubblica.it/rss/homepage/rss2.0.xml

    mi rifiuta anche questo.
    Funziona solo un feed di feedburner.... sembra che altervista blocchi la maggior parte degli rss ...perchè?
    Ultima modifica di pito : 01-07-2008 alle ore 00.37.06

  5. #5
    Guest

    Predefinito

    anche io ho lo stesso problema!!! ho provato anche un feed presente su un sito di un mio amico ma nn funziona...a lui si a me no!

  6. #6
    L'avatar di darkwolf
    darkwolf non è connesso Super Moderatore
    Data registrazione
    18-04-2007
    Residenza
    Reggiolo (RE)
    Messaggi
    6,552

    Predefinito

    Avete abilitato il curl/fsockopen() senza restrizioni?
    » Salvatore Noschese - L'AltroWeb | Seguimi su: facebook | twitter | Google+
    # Che aspetti? Unisciti alla community! Tanti nuovi gruppi ti aspettano


  7. #7
    Guest

    Predefinito

    Citazione Originalmente inviato da darkwolf Visualizza messaggio
    Avete abilitato il curl/fsockopen() senza restrizioni?
    sisi dal pannello di controllo ho anche disattivato la whitelist...un rss mi funziona, solo se cerco dia ttivarne un altro nn me lo trova...

  8. #8
    Guest

    Predefinito

    Citazione Originalmente inviato da darkwolf Visualizza messaggio
    Avete abilitato il curl/fsockopen() senza restrizioni?
    azz .. non lo avevo attivato.
    grazie

  9. #9
    ilmagnete non è connesso Neofita
    Data registrazione
    21-10-2008
    Messaggi
    3

    Predefinito

    Buongiorno a tutti.

    Sono alle prese con i feed rss. Nella mia home page ho una casella di sottoscrizione per i feed via mail (http://ilmagnete.altervista.org/) che però non riesco ad attivare.

    Cercando tra i forum ho trovato questo thread: in effetti anche a me nel widget dell'rss mi dà questo errore: Errore:non trovo un fedd RSS o ATOM a quell' URL.

    Solo che io non ho la più pallida idea di come fare per abilitare il il curl/fsockopen() (sempre che sia questo il problema).

    Comunque, ho fatto una prova di sottoscrizione via mail e mi ha dato questo errore:

    "The feed does not have subscriptions by email enabled"

    Qualcuno può aiutarmi?
    Grazie.

  10. #10
    L'avatar di Gianluca
    Gianluca non è connesso Amministratore
    Data registrazione
    15-02-2001
    Messaggi
    18,026

    Predefinito

    ilmagnete:

    per rimuovere la whitelist dei entrare nel pannello di controllo, sezione risorse e upgrades, cliccare su "server to server" e seguire le istruzioni
    Gianluca

  11. #11
    ilmagnete non è connesso Neofita
    Data registrazione
    21-10-2008
    Messaggi
    3

    Predefinito

    Ho abilitato l'opzione, però continua a darmi come errore "The feed does not have subscriptions by email enabled". Non so cosa fare per abilitarla, credevo che sbloccando la whitelist rimediassi...

    Voi avete idea del perché mi dia errore?

    Devo aprire un nuovo thread?

  12. #12
    Guest

    Predefinito

    Citazione Originalmente inviato da pito Visualizza messaggio
    azz .. non lo avevo attivato.
    grazie

    scusate l'ignoranza. Come si fa? Grazie :)
    sarò più preciso, ho inviato l'SMS e tutto, ma continuo a riceve la risposta "Non è stata effettuata nessuna modifica" dal sistema.


    Allora, a quanto pare ho risolto. Come? Ativando prima l'accesso esterno limitato, e SOLO DOPO l'accesso senza restrizione.
    Spiego passo per passo:
    1) Dalla voce di menù del Pannello "Risorse & Upgrade" -> Server to server, dapprima ho scelto l'opzione "Accesso esterno limitato ai domini in questa lista" e dato conferma.
    2) POI, appena ricevuto il feedback positivo, ho cambiato l'opzione, spuntando "Collegamento esterno senza restrizioni", e dato di nuovo conferma.
    Il sistema mi ha dato feedback positivo, e ora il collegamento esterno è attivato sul mio sito.

    per es. gli RSS newsfeeds. Joomla! nel Pannello di controllo non mi dà più messaggi di errore, e ho i RSS newsfeeds attivi e funzionanti.

    ciao, spero che quanto scritto aiuti nuovi utenti.
    Ultima modifica di apalmfullofstars : 01-12-2009 alle ore 18.11.47

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •