Visualizzazione risultati 1 fino 7 di 7

Discussione: Problema visualizzazione sezione dei commenti in alcuni post

  1. #1
    ispiratieparti non è connesso Utente AlterBlog
    Data registrazione
    11-03-2020
    Messaggi
    4

    Predefinito Problema visualizzazione sezione dei commenti in alcuni post

    Ciao a tutti,
    ho notato che in alcuni articoli (tutti tranne uno) del mio blog, non compare più la sezione legata ai commenti. Ho verificato che nella pagina Impostazioni discussione del pannello di amministrazione di WordPress i commenti siano attivi. Inoltre negli articoli in cui è sparita la possibilità di commentare, ho verificato che l'abilitazione manuale fosse attiva. Nonostante tutto continuo ad avere sempre lo stesso problema. Tuttavia, utilizzando sempre le stesse identiche impostazioni, in un articolo compare la sezione dei commenti. Ho fatto anche una prova andando a creare un nuovo articolo, ed in questo caso la sezione commenti viene correttamente gestita come da configurazione.
    Come posso risolvere il problema?
    Grazie

    Il mio blog:
    www.ispiratieparti.altervista.org

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,571

    Predefinito

    Citazione Originalmente inviato da ispiratieparti Visualizza messaggio
    ho verificato che l'abilitazione manuale fosse attiva
    Ok, quindi hai verificato da questa impostazione immagino:


    Se sì, puoi provare disabilitando (temporaneamente) tutti i plugin?

    Ciao!

  3. #3
    ispiratieparti non è connesso Utente AlterBlog
    Data registrazione
    11-03-2020
    Messaggi
    4

    Predefinito

    Ciao,
    ho provato come proposto a disattivare temporaneamente i plugin ma non è cambiato nulla, il problema persiste.

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,571

    Predefinito

    Mi servirebbe un articolo "di esempio" da mostrare ai tecnici: ad esempio su questo hai attivato i commenti?
    Altrimenti puoi indicarmene uno dove li hai attivati?

    Ciao!

  5. #5
    ispiratieparti non è connesso Utente AlterBlog
    Data registrazione
    11-03-2020
    Messaggi
    4

    Predefinito

    Si sull'articolo che mi hai segnalato, ho attivato i commenti ma, come vedi non compare la sezione. Lo stesso accade sugli altri articoli tranne che per uno (https://ispiratieparti.altervista.or...dyker-heights/), dove qui invece tutto funziona correttamente.

    Grazie.
    Ciao

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,571

    Predefinito

    Su Impostazioni -> Discussione cambia l'impostazione "Chiudere automaticamente i commenti degli articoli più vecchi di 30 giorni".

    Ciao!

  7. #7
    ispiratieparti non è connesso Utente AlterBlog
    Data registrazione
    11-03-2020
    Messaggi
    4

    Predefinito

    Non avevo mai fatto caso a quella impostazione. Adesso togliendo la spunta il problema è risolto.
    Grazie mille per l'aiuto.

    Ciao

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •