Visualizzazione risultati 1 fino 8 di 8

Discussione: Immagini in evidenza sparite

  1. #1
    doria non è connesso Utente giovane
    Data registrazione
    25-11-2004
    Messaggi
    51

    Predefinito Immagini in evidenza sparite

    Ciao a tutti, da ieri sul mio sito wordpress (http://www.manicomioblucerchiato.it/) non sono più visualizzate le immagini in evidenza dei nuovi articoli. Sembra che questo sia successo da quando sono passato al dominio di secondo livello e contestualmente ho fatto la modifica sul file wp-config.php.

    define('WP_HOME','http://www.manicomioblucerchiato.it');
    define('WP_SITEURL','http://www.manicomioblucerchiato.it');

    Attendo pareri.

    Grazie.

    Tore
    Ultima modifica di doria : 29-01-2020 alle ore 10.27.21

  2. #2
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,096

    Predefinito

    Prova disabilitando l'antifurto banda da qui (dovrai attendere un po' di ore prima che si risolva).

    Ciao!

  3. #3
    doria non è connesso Utente giovane
    Data registrazione
    25-11-2004
    Messaggi
    51

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Prova disabilitando l'antifurto banda da qui (dovrai attendere un po' di ore prima che si risolva).

    Ciao!
    Ciao, quale sarebbe l'istruzione per questa disattivazione?

    Grazie.

  4. #4
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,096

    Predefinito

    Nella scheda "semplificato" c'è la voce da selezionare:



    Ciao!

  5. #5
    doria non è connesso Utente giovane
    Data registrazione
    25-11-2004
    Messaggi
    51

    Predefinito

    Ok, scusa ma non avevo visto quel tab. In che cosa consiste questa operazione e come mai mi stai facendo provare questo?

  6. #6
    L'avatar di alemoppo
    alemoppo non è connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    17,096

    Predefinito

    Quella opzione è una impostazione per prevenire che siti esterni includano i contenuti del tuo sito (come le immagini).
    Visto che stai utilizzando un dominio di secondo livello, il sistema antifurto vede come "sito esterno" e blocca l'erogazione delle immagini.

    Occorre attendere alcune ore perché CloudFlare deve aggiornarsi con le nuove impostazioni. (volendo puoi provare a velocizzare eliminando la sua cache).

    Ciao!
    Ultima modifica di alemoppo : 29-01-2020 alle ore 21.30.59

  7. #7
    doria non è connesso Utente giovane
    Data registrazione
    25-11-2004
    Messaggi
    51

    Predefinito

    Citazione Originalmente inviato da alemoppo Visualizza messaggio
    Quella opzione è una impostazione per prevenire che siti esterni includano i contenuti del tuo sito (come le immagini).
    Visto che stai utilizzando un dominio di secondo livello, il sistema antifurto vede come "sito esterno" e blocca l'erogazione delle immagini.

    Occorre attendere alcune ore perché CloudFlare deve aggiornarsi con le nuove impostazioni. (volendo puoi provare a velocizzare eliminando la sua cache).

    Ciao!
    Sembra già funzionare.

    Allora vi muovo una critica migliorativa. Perché non inviare questa semplice istruzione a chi effettua il passaggio?

    Eviterebbe problemini come questo.

    Grazie comunque.

  8. #8
    darbula non è connesso AlterGuru
    Data registrazione
    24-04-2011
    Messaggi
    1,830

    Predefinito

    Aggiungo questo link https://wordpress.org/support/articl...-name-and-urls e questo per il guid https://wordpress.org/support/articl...-the-site-url/
    Questo é il codice per WordPress originale.

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •