Visualizzazione risultati 1 fino 4 di 4

Discussione: Form di contatto, non parte la email

  1. #1
    chiedimiditutto non  connesso Neofita
    Data registrazione
    03-02-2013
    Messaggi
    17

    Predefinito Form di contatto, non parte la email

    Ciao a tutti, ho provato il classico plugin Contactform 7 ma non riesco a mandare email dai form, la configurazione del plugin corretta perch lo utilizzo da tempo anche su siti di clienti che utilizzano diversi provider.
    C' qualche parametro che devo impostare qui su Altervista? Vanno abilitate le email? Nel caso come fare?
    Ho provato altri plugin ma non funzionano o meglio funzionano ma non mandano i messaggi.

    Grazie

  2. #2
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,601

    Predefinito

    Hai provato a controllare se le email arrivano su "spam/posta indesiderata"?

    Ciao!

  3. #3
    chiedimiditutto non  connesso Neofita
    Data registrazione
    03-02-2013
    Messaggi
    17

    Predefinito

    s ma non arrivano n al mittente n al destinatario

  4. #4
    L'avatar di alemoppo
    alemoppo non  connesso Staff AV
    Data registrazione
    24-08-2008
    Residenza
    PU / BO
    Messaggi
    15,601

    Predefinito

    Ho provato ad installare il plugin su una versione di WordPress originale, mi ha inviato correttamente l'email.

    Facciamo due prove:

    • Quando crei il modulo, imposta come email su "da" il tuo alias (username@altervista.org) (esempio).
    • Se ancora non dovessi risolvere, proviamo se le email sono state disabilitate sul tuo account, provando questo script.


    Ciao!

Tags for this Thread

Regole di scrittura

  • Non puoi creare nuove discussioni
  • Non puoi rispondere ai messaggi
  • Non puoi inserire allegati.
  • Non puoi modificare i tuoi messaggi
  •